Conflictos con el paquete instalado «virtualbox-3.1»

Asked by ervigio on 2011-04-20

No permite instalar virtualbox -4.0

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: software-center 3.0.8
ProcVersionSignature: Ubuntu 2.6.35-28.50-generic 2.6.35.11
Uname: Linux 2.6.35-28-generic i686
NonfreeKernelModules: nvidia
Architecture: i386
CheckboxSubmission: be5e4bb15426f98631d9a70e386e5f84
CheckboxSystem: 563d1fe4dd87629c264222268f3c7968
Date: Wed Apr 20 16:44:15 2011
PackageArchitecture: all
ProcEnviron:
 PATH=(custom, no user)
 LANG=es_ES.utf8
 SHELL=/bin/bash
SourcePackage: software-center

Question information

Language:
Spanish Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
arus
Solved:
2011-04-27
Last query:
2011-04-27
Last reply:
2011-04-27
ervigio (ervigio61-gmail) said : #1
Fabio Marconi (fabiomarconi) said : #2

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs#When%20not%20to%20file%20a%20bug.

Best arus (arus) said : #3

Hola Ervigio:

Podrías intentar lo siguiente:

Baja el Ubuntu tweak, intálalo como cualquier otro paquete y cuando seleccionas instalar programas, elige el virtual box (es la última versión). Si te deja ya no tendría el problema pero si no: selecciona limpiar paquetes y realiza una limpieza de los paquetes, cache, etc.

A mi me ocurrió algo parecido hace tiempo pero fue debido a que instalé el paquete del virtual box desde la página directamente y hubo algún tipo de problema además de con el Synaptic, con algún otro paquete pero no lo recuerdo ahora mismo. Lo realice así:

Descargué ubuntu tweaks, lo instalé, después deleccione el virtual box, lo instalé, lo desinstalé, realicé una limpieza de los paquetes, cache, etc (las distintas opciones que te da Ubuntu tweaks) y luego lo volví a instalar y no tuve más problemas con el mismo.

Espero haberte sido de utilidad. Un cordial saludo.

ervigio (ervigio61-gmail) said : #4

Hola arus, Muchas gracias por echarme una mano, tus consejos y después de
pelear un poco he resuelto el problema, ademas he conocido esta herramienta
que veo muy útil.
Básicamente he hecho la limpieza que me recomendabas y ha funcionado.

Un saludo agradecido

El 24 de abril de 2011 00:48, arus
<email address hidden>escribió:

> Your question #153976 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/153976
>
> Status: Open => Answered
>
> arus proposed the following answer:
> Hola Ervigio:
>
> Podrías intentar lo siguiente:
>
> Baja el Ubuntu tweak, intálalo como cualquier otro paquete y cuando
> seleccionas instalar programas, elige el virtual box (es la última
> versión). Si te deja ya no tendría el problema pero si no: selecciona
> limpiar paquetes y realiza una limpieza de los paquetes, cache, etc.
>
> A mi me ocurrió algo parecido hace tiempo pero fue debido a que instalé
> el paquete del virtual box desde la página directamente y hubo algún
> tipo de problema además de con el Synaptic, con algún otro paquete pero
> no lo recuerdo ahora mismo. Lo realice así:
>
> Descargué ubuntu tweaks, lo instalé, después deleccione el virtual box,
> lo instalé, lo desinstalé, realicé una limpieza de los paquetes, cache,
> etc (las distintas opciones que te da Ubuntu tweaks) y luego lo volví a
> instalar y no tuve más problemas con el mismo.
>
> Espero haberte sido de utilidad. Un cordial saludo.
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
> https://answers.launchpad.net/ubuntu/+question/153976/+confirm?answer_id=2
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+question/153976
>
> You received this question notification because you are a direct
> subscriber of the question.
>

arus (arus) said : #5

De nada ervigio:

Para eso estamos. No te olvides de marcar esta pregunta como "solved". Un cordial saludo

ervigio (ervigio61-gmail) said : #6

Thanks arus, that solved my question.