Marble not starting

Asked by Mannex

When I try to start marble from the command line, I get:

mannex@jackass:~$ marble
marble: symbol lookup error: /usr/lib/ undefined symbol: _ZN14QObjectPrivate15checkWindowRoleEv

Any help will be greatly appreciated. Thanks.

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Solved by:
marcobra (Marco Braida)
Last query:
Last reply:
Revision history for this message
Eliah Kagan (degeneracypressure) said :

Has Marble ever worked in the past, on your computer?

Have you installed any applications manually (that is, not with the Ubuntu Software Center or Synaptic Package Manager or apt-get/aptitude)? If Marble has worked in the past, what (if any) applications have you manually installed since you last ran Marble successfully?

Please also paste the output of the command:

ls -lRh /usr/local/lib

Revision history for this message
marcobra (Marco Braida) (marcobra) said :
Revision history for this message
Mannex (russ-mannex) said :

Marco, thanks. I was looking all over for how to mark it invalid.