INTERNET CONNECTION

Asked by andrew on 2010-04-28

I have installed Linix Mint onto my Laptop. I need it to talk to my Telstra Bigpond Express card. Any help apriceated.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2010-04-29
Last reply:
2010-04-29
HX_unbanned (linards-liepins) said : #1

Hello!

I assume you have this broadband router: http://www.bigpond.com/internet/plans/wireless/system-requirements/

What interface is it? - USB or PCMCIA ?

Then, here is guide, that covers your device: http://www.educ.umu.se/~bjorn/linux/howto/mini/mini/Cable-Modem-3.html

Most likely you should have built-in flash memory in which necessary drivers are ( or maybe installation disc, but for flash drives additional disc is pretty rare thing ) containing both Windows and Linux and Macintosh drivers. Install driver from the disc / flash drive and start using your broadband router.

Also - to check if this hardware is actually compatible with your computer, you can try to run standard Ubuntu LiveCD ;)

HX_unbanned (linards-liepins) said : #3

As no Computer hardware specifications provided, I suggest this article as an answer to your question:
FAQ #303: “Mini9: How to connect to wireless by enabling automatic mode”.

andrew (amakkink) said : #4

Thanks for the reply. I am using a Tosheba Notebook, previousely with Vista, and the modem worked very well. Hardware compatabality in not a problem. I imagine it is a PCMCIA, it is a 3G express card that fits into the 5 in 1 card reader, and has a sim card in it. No router.Ubuntu does not reconise the card when inserted. I know that the flash card does contain the Windows drivers, but I don't know about Linux drivers. I got onto the Bigpond help, they do not support Linux and are unable to give me the APN. There is also a field for "number". It has *99# entered as a default.
Thanks, Andrew

subliminalfix (subliminalfix) said : #5

what disrtobution of linux are you running.??

you need to be using at least 8.10 for alot of the "wireless drivers" to be recognized in ubuntu.as you have stated your driver does not support linux.the best bet would be to get a pen/usb driver that supports wifi if the ubu(u/linux) is not the case.

sorry that doesnt give you a temp fix or patch but it may be an option.

dont give up.

andrew (amakkink) said : #6

I am using the latest Ubuntu out, 9.1 Wher can I see if Ubuntu supporsts the express card? Either that or I have the wrong settings. Bigpond do no suppot Linix systems. Thanks

subliminalfix (subliminalfix) said : #7

you may try to use a program such as wireshark which you can obtain through the application>ubuntu software add/remove

you need to set your software properties too system>admin>software sources :: check all boxes in the fields then reload

also goto your application>acessories>terminal and paste in these commands and repost the data here if you can

dont give up !!!

lshal

lsmod

lspci

if you want you can post it at this great site and just provide the link here as well. :) be kind to the server

http://pastie.org/ i.e.(example) hyperlink>>>pastie555

Can you help with this problem?

Provide an answer of your own, or ask andrew for more information if necessary.

To post a message you must log in.