GIMP - I have lost Text Tool from Toolbox.

Asked by Don2A on 2010-03-19

Ubuntu (inexperienced user) – GIMP – I have lost the Text Tool from the Toolbox. Should I use
Add / Remove to Remove Gimp followed by Add Gimp to reload Gimp. Any other advice?.
Thanks--- Don2 A.

P.S. - I had used the Text Tool for practice (all did not go well) I then had to close down quickly, did not save my work, and on the following day I discovered that the Toolbox no longer contained a Text Tool.

Don2A

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Cristi Nistor
Solved:
2010-03-22
Last query:
2010-03-22
Last reply:
2010-03-22
Cristi Nistor (cristi-nistor) said : #1

The shortcut key for Text tool is T. I don't realize exactly how it disappears from the Toolbox panel. Under the Tools option from the top menu you can find the Text tool option Can you make a screenshot of the panel and upload it on server?

Good luck.

Don2A (donandvala) said : #2

Hello Cristi

Firstly I must explain that I am no computer expert and I have never
used Launchpad before, hence it took me ages to find my way around and
it took me quite a while this morning to discover that your answer had
come back as e-mail. I tried very hard to find the reply on the
Launchpad site.

I apologize for saying that the Text Tool was missing actually the
Text Tool Button. I assume that I did something wrong and that I have
slightly corrupted the Gimp File on my hard drive thereby loosing the
Text Tool Button from the Toolbox.

As my Gimp came directly off of the Ubuntu 8.04.1 CD and has not been
changed in any way except perhaps by download updates that I regularly
install, probably the easiest way to rectify the problem would be to
uninstall and reinstall Gimp by way of the Add / Remove facility;
unless you see any problem with doing this.

The missing button was in the form of an "A" and not "T" as shown in
two books that I now have at my disposal.

As requested I attach a Screenshot of the Toolbox also another
Screenshot of a photograph that I modified this morning showing that
the Text Tool is still operative but simply not accessible from the
Toolbox.

I hope you won't curse me too much for being a novice and I will be
particularly interested to know what you think of my suggestion for
getting back to normal by way of Add / Remove.

Thanks for your help so far and I look forward to hearing what you now
suggest.

Regards

Don2A

P.S. I was just being cautious when I decided to be Don2A it is
actually Don Andrews.

>----Original Message----
>From: <email address hidden>
>Date: 19/03/2010 18:19
>To: <email address hidden>
>Subj: Re: [Question #104877]: GIMP - I have lost Text Tool from
Toolbox.
>
>Your question #104877 on Ubuntu changed:
>https://answers.launchpad.net/ubuntu/+question/104877
>
> Status: Open => Answered
>
>Cristi Nistor proposed the following answer:
>The shortcut key for Text tool is T. I don't realize exactly how it
>disappears from the Toolbox panel. Under the Tools option from the
top
>menu you can find the Text tool option Can you make a screenshot of
the
>panel and upload it on server?
>
>Good luck.
>
>--
>If this answers your question, please go to the following page to let
us
>know that it is solved:
>https://answers.launchpad.net/ubuntu/+question/104877/+confirm?
answer_id=0
>
>If you still need help, you can reply to this email or go to the
>following page to enter your feedback:
>https://answers.launchpad.net/ubuntu/+question/104877
>
>You received this question notification because you are a direct
>subscriber of the question.
>

Best Cristi Nistor (cristi-nistor) said : #3

Hello Don2A.

As you did say, a reinstall of GIMP package will fix the issue.

Also, you can upgrade your Operating System to the latest version (9.10) or wait until the beginning of May to get the latest release (10.4) which is an LTS version of Ubuntu.

http://www.ubuntu.com/getubuntu/upgrading

I recommend to use an alternate CD for upgrade operation. Even is recommended to use the Network Upgrade, from my personal experience, I can tell this is tricky. Errors my appear in downloading and installing packages. I found that Alternate upgrade CD image is more reliable for an upgrade operation.

Good luck.

Don2A (donandvala) said : #4

Hello Cristi

Thanks for confirming that re installation of the Gimp package will fix the issue.

At the time of raising my question I had not discovered that the Text Tool could be accessed from the Menu Bar that appears when a picture is being displayed, or similarly by use of the keyboard shortcut. After finding this out it was possible to prove that the Text Tool was still working and that it was only a case of the selection Button having disappeared from the Toolbox.

Now that I know this it may be better for me to leave well alone until the time comes to upgrade my Operating System to the future (10.4) release, using a CD as you suggest. That release will almost certainly include Gimp, possibly a later version than I have at present.

Thank you once again for your assistance, and for the extra information concerning O.S. (9.10) that I already knew about but more particularly about the timing of the future (10.04) release.

Best regards --- Don2A --- Don Andrews.