No funciona el sonido en Ubuntu a partir de 9.10

Asked by Qarl on 2010-02-28

Hola muy buenas!

Bueno pues resulta que antes de actualizar a Ubuntu 9.10 (tenía 9.04) me funcionaba perfectamente el sonido.
Cuando actualicé pasaba algo un tanto extraño, el sonido funcionaba por los altavoces pero simultáneamente por el speaker interno del ordenador.
Pero... el otro día actualicé Ubuntu que ya llevaba un tiempo (unas 2 semanas) sin actualizarlo y el sonido se fastidió aún más, ahora directamente no suena nada, ni por el speaker ni por los altavoces.
Decir también que tengo el volumen subido al máximo, lo hice ejecutando el comando alsamixer desde la terminal.

He leido muchas guías para solucionar el problema de sonido y no he conseguido nada :'(, por esto les pregunto.
Les dejo aquí los datos de Mi PC obtenidos por el programa "Sysinfo".

SYSTEM INFORMATION
 Running Ubuntu Linux, the Ubuntu 9.10 (karmic) release.
 GNOME: 2.28.1 (Ubuntu 2009-11-03)
 Kernel version: 2.6.31-19-generic (#56-Ubuntu SMP Thu Jan 28 01:26:53 UTC 2010)
 GCC: 4.4.1 (i486-linux-gnu)
 Xorg: unknown (14 November 2009 05:48:26PM)
 Hostname: qarl
 Uptime: 0 days 0 h 9 min

CPU INFORMATION
 GenuineIntel, Intel(R) Pentium(R) 4 CPU 3.20GHz
 Number of CPUs: 2
 CPU clock currently at 2800.000 MHz with 2048 KB cache
 Numbering: family(15) model(4) stepping(3)
 Bogomips: 6384.69
 Flags: fpu vme de pse tsc msr pae mce cx8 apic mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe nx lm constant_tsc pebs bts pni dtes64 monitor ds_cpl est cid cx16 xtpr

MEMORY INFORMATION
 Total memory: 3015 MB
 Total swap: 2470 MB

STORAGE INFORMATION
 SCSI device - scsi0
  Vendor: ATA
  Model: ST3160812AS
 SCSI device - scsi0
  Vendor: ATA
  Model: ST31000333AS
 SCSI device - scsi1
  Vendor: PHILIPS
  Model: SPD2411P

HARDWARE INFORMATION
MOTHERBOARD
 Host bridge
  Intel Corporation 82945G/GZ/P/PL Memory Controller Hub (rev 02)
  Subsystem: Fujitsu Technology Solutions Device 1084
 PCI bridge(s)
  Intel Corporation 82801G (ICH7 Family) PCI Express Port 1 (rev 01)
  Intel Corporation 82801G (ICH7 Family) PCI Express Port 2 (rev 01)
  Intel Corporation 82801G (ICH7 Family) PCI Express Port 3 (rev 01)
  Intel Corporation 82801G (ICH7 Family) PCI Express Port 4 (rev 01)
  Intel Corporation 82801 PCI Bridge (rev e1) (prog-if 01)
 USB controller(s)
  Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #1 (rev 01)
  Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #2 (rev 01)
  Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #3 (rev 01)
  Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #4 (rev 01)
  Intel Corporation 82801G (ICH7 Family) USB2 EHCI Controller (rev 01) (prog-if 20)
 ISA bridge
  Intel Corporation 82801GB/GR (ICH7 Family) LPC Interface Bridge (rev 01)
  Subsystem: Fujitsu Technology Solutions Device 1085
 IDE interface
  Intel Corporation 82801GB/GR/GH (ICH7 Family) SATA IDE Controller (rev 01) (prog-if 80 [Master])
  Subsystem: Fujitsu Technology Solutions Device 1085

GRAPHIC CARD
 VGA controller
  Intel Corporation 82945G/GZ Integrated Graphics Controller (rev 02)
  Subsystem: Fujitsu Technology Solutions Device 1084

SOUND CARD
 Multimedia controller
  Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 01)
  Subsystem: Fujitsu Technology Solutions Device 1083

NETWORK
 Ethernet controller
  Broadcom Corporation NetXtreme BCM5751 Gigabit Ethernet PCI Express (rev 01)
  Subsystem: Fujitsu Technology Solutions Device 1096

Question information

Language:
Spanish Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2010-02-28
Last reply:
2010-02-28
Jorge Suárez de Lis (ys) said : #1

Sigue los pasos 3 y 4 del FAQ que adjunto
FAQ #781: “Solucionar problemas de sonido en Ubuntu 9.10 Karmic Koala”.

Qarl (carlos-marchamalo-13) said : #2

Siento decirte que esos pasos ya los he hecho antes de postear, igualmente los he vuelto ha hacer por si acaso no eran los mismos... el problema persiste :'(

¿Hay alguna forma de desinstalar todos los drivers de sonido que tenga instalados? Quizás haya conflicto entre varios que intentan ejecutarse... debido a todas las guías que he seguido.

Salu2 y muchas gracias por sus respuestas!! ;)

Can you help with this problem?

Provide an answer of your own, or ask Qarl for more information if necessary.

To post a message you must log in.