cannot launch network manager

Asked by Joanne Stauffer on 2010-02-18

I recently downloaded updates to my Dell mini, with Ubuntu, and my network manager settings were wiped out - including the desktop icon. I have tried to reinstall, but keep getting the message that I do not have access to system configuration. I am the administrator of the computer, but password still doesn't give me access to network manager. Please help! I cannot get online. Thanks.

Question information

Language:
English Edit question
Status:
Open
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2010-02-19
Last reply:
Joanne Stauffer (jas) said : #3

Thanks, Sam. Still can't figure it out. I cannot locate
"edit connections" Whenever I try to launch Network manager,
it says that the configuration could not be loaded and that
I am not allowed to access the system configuration. Any
other suggestions would be appreciated. Thanks for your
help.

----- Original Message -----
From: Sam <email address hidden>
To: <email address hidden>
Subject: Re: [Question #101557]: cannot launch network
manager
Date: Thu, 18 Feb 2010 23:09:46 -0000

>Your question #101557 on Ubuntu changed:
>https://answers.launchpad.net/ubuntu/+question/101557
>
>Sam posted a new comment:
>Not sure, maybe have a look if it's related.
>http://ubuntuforums.org/showthread.php?t=1321005
>
>https://bugs.launchpad.net/ubuntu/+source/linux/+bug/430809
>or search newest first
>https://bugs.launchpad.net/ubuntu/+source/network-manager
>
>--
>You received this question notification because you are a
>direct subscriber of the question.
>

Sam_ (and-sam) said : #4

Can you help with this problem?

Provide an answer of your own, or ask Joanne Stauffer for more information if necessary.

To post a message you must log in.