Feedback on the Dell Inspiron 5758 - Tulip 17 BDW

Asked by Andrew on 2018-05-17

I have no sound from my laptop. What is the problem. I think the there are invalid either the sound driver or sound card. Firstly, I'd like to reinstall the driver. Can you send it me, explain how to get it?

Sincerely yours, Andrew.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu-Certification Edit question
Assignee:
No assignee Edit question
Last query:
2018-05-31
Last reply:
2018-06-12
Po-Hsu Lin (cypressyew) said : #1

Hello,
this sounds like a driver issue to me, you can try to update your computer first to see if it helps.
If the problem persists please open a bug report with command "ubuntu-bug linux" in a terminal (Ctrl + Alt + t)
Thanks
FAQ #2193: “XXXX is broken, I need to file a bug”.

Andrew (and.kosh59) said : #2

How to come back the initial BIOS setting which arose where I firstly
switched on computer. I have DELL Inspiron 5758 with UBUNTU 14.04 LTS.

Sincerely yours, Andrew.

On Mon, May 21, 2018 at 12:02 PM, Po-Hsu Lin <
<email address hidden>> wrote:

> Your question #669155 on Ubuntu-Certification changed:
> https://answers.launchpad.net/ubuntu-certification/+question/669155
>
> Status: Open => Answered
>
> Related FAQ set to:
> XXXX is broken, I need to file a bug
> https://answers.launchpad.net/ubuntu-certification/+faq/2193
>
> Po-Hsu Lin proposed the following answer:
> Hello,
> this sounds like a driver issue to me, you can try to update your computer
> first to see if it helps.
> If the problem persists please open a bug report with command "ubuntu-bug
> linux" in a terminal (Ctrl + Alt + t)
> Thanks
> FAQ #2193: “XXXX is broken, I need to file a bug”.
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
> https://answers.launchpad.net/ubuntu-certification/+
> question/669155/+confirm?answer_id=0
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu-certification/+question/669155
>
> You received this question notification because you asked the question.
>

Andrew (and.kosh59) said : #3

I have still problem with sound.

Andrew.

Po-Hsu Lin (cypressyew) said : #4

Have you switched any option in your BIOS? You can reset to default in the BIOS settings [1]

And... this is not the right place for this kind of issue, please open a bug report for your sound issue.
Or go to the community for help [2][3].

Thanks!

[1] http://www.dell.com/support/article/hk/en/hkdhs1/sln245206/how-to-restore-the-bios-system-setup-defaults-on-a-dell-product
[2] https://askubuntu.com
[3] https://ubuntuforums.org

Andrew (and.kosh59) said : #5

 I came back the following

 [5524:5524:0522/123317.113009:ERROR:account_tracker.cc(356)]
OnGetTokenFailure: Invalid credentials.
[5524:5524:0522/123317.113075:ERROR:account_tracker.cc(356)]
OnGetTokenFailure: Invalid credentials.

in the terminal after I booted 'ubuntu-bug linux'. What does it mean?

Andrew

On Tue, May 22, 2018 at 11:36 AM, Po-Hsu Lin <
<email address hidden>> wrote:

> Your question #669155 on Ubuntu-Certification changed:
> https://answers.launchpad.net/ubuntu-certification/+question/669155
>
> Status: Open => Answered
>
> Po-Hsu Lin changed the question status:
> Have you switched any option in your BIOS? You can reset to default in
> the BIOS settings [1]
>
> And... this is not the right place for this kind of issue, please open a
> bug report for your sound issue.
> Or go to the community for help [2][3].
>
> Thanks!
>
> [1] http://www.dell.com/support/article/hk/en/hkdhs1/
> sln245206/how-to-restore-the-bios-system-setup-defaults-on-a-dell-product
> [2] https://askubuntu.com
> [3] https://ubuntuforums.org
>
> --
> You received this question notification because you asked the question.
>

Andrew (and.kosh59) said : #6

 How to open 'a bug report' after running 'ubuntu-bug linux' ?

Andrew.

On Tue, May 22, 2018 at 12:45 PM, Andrew KOSHELKIN <email address hidden>
wrote:

> I came back the following
>
> [5524:5524:0522/123317.113009:ERROR:account_tracker.cc(356)]
> OnGetTokenFailure: Invalid credentials.
> [5524:5524:0522/123317.113075:ERROR:account_tracker.cc(356)]
> OnGetTokenFailure: Invalid credentials.
>
> in the terminal after I booted 'ubuntu-bug linux'. What does it mean?
>
> Andrew
>
> On Tue, May 22, 2018 at 11:36 AM, Po-Hsu Lin <question669155@answers.
> launchpad.net> wrote:
>
>> Your question #669155 on Ubuntu-Certification changed:
>> https://answers.launchpad.net/ubuntu-certification/+question/669155
>>
>> Status: Open => Answered
>>
>> Po-Hsu Lin changed the question status:
>> Have you switched any option in your BIOS? You can reset to default in
>> the BIOS settings [1]
>>
>> And... this is not the right place for this kind of issue, please open a
>> bug report for your sound issue.
>> Or go to the community for help [2][3].
>>
>> Thanks!
>>
>> [1] http://www.dell.com/support/article/hk/en/hkdhs1/sln245206/
>> how-to-restore-the-bios-system-setup-defaults-on-a-dell-product
>> [2] https://askubuntu.com
>> [3] https://ubuntuforums.org
>>
>> --
>> You received this question notification because you asked the question.
>>
>
>

Po-Hsu Lin (cypressyew) said : #7

Hello Andrew,

this command should open up a web page in your browser, asking you to put information to the bug report, like a title, a description that describes what you have encountered, what you have tried.
The link in the FAQ contains some pro-tips for filing a bug report.

The web page is identical to https://bugs.launchpad.net/ubuntu/+source/linux/+filebug but the difference is the one that you open with "ubuntu-bug linux" command will attach some necessary debug information for the developers.

Andrew (and.kosh59) said : #8

I tried to install Ubuntu 18.04 with usb stick. The attempts failed since
the computer could not config IPv 4 , and IPv 6 protocols.
What is your advice?

Andrew.

On Wed, May 23, 2018 at 11:22 AM, Po-Hsu Lin <
<email address hidden>> wrote:

> Bug #1772682 status changed in linux in Ubuntu:
>
> Confirmed => Incomplete
>
> https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1772682
> "No sound for Dell Inspiron 5758"
>
> This bug is linked to #669155.
> Feedback on the Dell Inspiron 5758 - Tulip 17 BDW
> https://answers.launchpad.net/ubuntu-certification/+question/669155
>
> --
> You received this question notification because you asked the question.
>

Po-Hsu Lin (cypressyew) said : #9

I would suggest you to go to the communities, like askubuntu, ubuntuforum, for the installation issue.
The information you provided here is not enough to tell what's going on there.

https://answers.launchpad.net/ubuntu-certification/+faq/1945

Can you help with this problem?

Provide an answer of your own, or ask Andrew for more information if necessary.

To post a message you must log in.