TaskCoach.ini file not saved on Unbuntu Mate 16.10

Asked by Randy Earl on 2017-01-20

I am running TaskCoach on Ubuntu Mate 16.10. However, it was not saving my preferences, nor did it remember where the .tsk file was located, so I have to open that file and set preferences each time I hope the application.

I looked in the FAQs and saw the "Where is the TaskCoach.ini file saved?" FAQ. I then checked and saw I had no .TaskCoach folder, so I created one in my location GNU/Linux: /home/randy/.TaskCoach as per the FAQ. However, after reboot it is not writing any file to that location, so I'm still having the same problem.

What I am doing wrong? How can I save my preferences and data file location?

Question information

Language:
English Edit question
Status:
Solved
For:
Task Coach Edit question
Assignee:
No assignee Edit question
Solved by:
Randy Earl
Solved:
2017-01-23
Last query:
2017-01-23
Last reply:
2017-01-20
Aaron Wolf (wolftune) said : #1

I edited https://answers.launchpad.net/taskcoach/+faq/1061 to more clearly highlight the correct location. It used to say "until v…" and show the OLD locations first and then later show the current locations. That was confusing, and confused you since you are looking in the old location.

Randy Earl (randy-earl) said : #2

Thanks for the clarification. However, I still have a problem. When I go to /home/randy/.config/Task Coach I do indeed see that this folder was created, but it contains no files, so my preferences are not being stored. I notice that the path I'm seeing in my directory has a space between Task and Coach, but the one in your reply does not. Would that be the problem?

Randy Earl (randy-earl) said : #3

I renamed the folder to eliminate the space and that fixed it. You may want to look a the linux installer to see why that space was inserted in the installation.