Category pane disappeared

Asked by Education Now on 2016-12-29

This has been resolved.

View-- New viewer -- category --
This launched a new category pane but had only 1 cat showing
Erasing a word I was searching for now shows all categories

You have a GREAT product !!

Question information

Language:
English Edit question
Status:
Solved
For:
Task Coach Edit question
Assignee:
No assignee Edit question
Solved by:
Aaron Wolf
Solved:
2016-12-30
Last query:
2016-12-30
Last reply:
2016-12-30
Best Aaron Wolf (wolftune) said : #1

If you try to add a new category pane, and it doesn't show, then it must be a bug with the settings of where and what size that pane should be. If you try different things and can't get it to work, you'll need to reset things (it won't affect your tasks, but you will need to reset your preferences and other things). I've hacked the file to fix an issue like this in the past, but the reset is cleanest. You can keep your old file by renaming it in case you want to try to get back to it, or just delete it and a fresh one will be made after you restart Task Coach.

The file in question: https://answers.launchpad.net/taskcoach/+faq/1061

Education Now (educationnow) said : #2

Thanks -- problem solved