sound has been disabled

Asked by teshie1 on 2010-07-17

I cannot enable the sound driver.

Question information

Language:
English Edit question
Status:
Answered
For:
System76 Edit question
Assignee:
No assignee Edit question
Last query:
2010-07-20
Last reply:
2010-07-20

This question was originally filed as bug #606670.

teshie1 (teshie) said : #1

I am new to Linux and am not computer savvy. I am in serious need for help with restoring the sound on my laptop and also setting up my home Wii-fi, which an At&T representative could not do.

Can some one please help?

Tks,

Teshie

<email address hidden>

Thomas Aaron (tom-system76) said : #2

Hi, Teshi.

What System76 model do you have? And what media are you trying to play sound from?

Best,
Tom

teshie1 (teshie) said : #3

Hi Thomas,

I have a Bonobo Professional model: Bonp3, and while the Rythmbox Player will play a cd, there is no sound.  Also, I cannot download videos on Youtube.

Thanks,
Teshie

--- On Mon, 7/19/10, Thomas Aaron <email address hidden> wrote:

From: Thomas Aaron <email address hidden>
Subject: Re: [Question #118061]: sound has been disabled
To: <email address hidden>
Date: Monday, July 19, 2010, 10:34 AM

Your question #118061 on System76 changed:
https://answers.launchpad.net/system76/+question/118061

    Status: Open => Needs information

Thomas Aaron requested for more information:
Hi, Teshi.

What System76 model do you have? And what media are you trying to play
sound from?

Best,
Tom

--
To answer this request for more information, you can either reply to
this email or enter your reply at the following page:
https://answers.launchpad.net/system76/+question/118061

You received this question notification because you are a direct
subscriber of the question.

Thomas Aaron (tom-system76) said : #4

Hi, Teshie.

Please try following the instructions here...

http://knowledge76.com/index.php/Installing_Restricted_Formats

Did that help?

Best,
Tom

teshie1 (teshie) said : #5

Hi Thomas,

Yes, sound has been restored.
Thank-you so much,

Teshie

--- On Mon, 7/19/10, Thomas Aaron <email address hidden> wrote:

From: Thomas Aaron <email address hidden>
Subject: Re: [Question #118061]: sound has been disabled
To: <email address hidden>
Date: Monday, July 19, 2010, 11:11 AM

Your question #118061 on System76 changed:
https://answers.launchpad.net/system76/+question/118061

    Status: Open => Needs information

Thomas Aaron requested for more information:
Hi, Teshie.

Please try following the instructions here...

http://knowledge76.com/index.php/Installing_Restricted_Formats

Did that help?

Best,
Tom

--
To answer this request for more information, you can either reply to
this email or enter your reply at the following page:
https://answers.launchpad.net/system76/+question/118061

You received this question notification because you are a direct
subscriber of the question.

Thomas Aaron (tom-system76) said : #6

You're welcome.

Can you help with this problem?

Provide an answer of your own, or ask teshie1 for more information if necessary.

To post a message you must log in.