In version 16.0, not seeing satellite name or track

Asked by Stephen Bickford on 2017-08-05

Since I updated to version 16.0, not seeing satellite names or tracks properly. For example, if I select all Iridium satellites, the orbit lines appear in the simulated sky if I have observe satellites turned on. However, i don't see the satellite markers or tracks at all.

Didn't have this problem in prior versions.

Thanks,

Steve

Question information

Language:
English Edit question
Status:
Expired
For:
Stellarium Edit question
Assignee:
No assignee Edit question
Last query:
2017-08-10
Last reply:
2017-08-26
Alexander Wolf (alexwolf) said : #1

Please check settings for Satellites plugin.

Stephen Bickford (sab12-m) said : #2

Hi Alexander,

I am attaching screenshots to show what my settings are and what I am seeing.

Screenshot (3) shows what my Stellarium looks like after start-up. Looks like I am seeing tracks and orbits but no satellites or names (?)

Screenshot (4) shows the Satellite plugin screen.

Screenshot (5) shows the main Satellite plugin configuration screen.

Screenshot (6) shows the Satellite selection screen after I have made my selection of all the Iridium satellites. I am also pressing the save button (rightmost in the row with + - etc.
I'm not seeing satellites/names when I close out of the configuration menu. When I shut down and restart Stellarium, the selections on the menu in Screenshot (6) seem to have been lost.

One other input - I have an Nvidia 680 graphics card. Sometimes they do strange things.....

Thanks,

Steve

-----Original Message-----
From: <email address hidden> [mailto:<email address hidden>] On Behalf Of Alexander Wolf
Sent: Saturday, August 05, 2017 10:45 AM
To: <email address hidden>
Subject: Re: [Question #655349]: In version 16.0, not seeing satellite name or track

Your question #655349 on Stellarium changed:
https://answers.launchpad.net/stellarium/+question/655349

    Status: Open => Answered

Alexander Wolf proposed the following answer:
Please check settings for Satellites plugin.

--
If this answers your question, please go to the following page to let us know that it is solved:
https://answers.launchpad.net/stellarium/+question/655349/+confirm?answer_id=0

If you still need help, you can reply to this email or go to the following page to enter your feedback:
https://answers.launchpad.net/stellarium/+question/655349

You received this question notification because you asked the question.

Alexander Wolf (alexwolf) said : #3

Where is screenshots?

Stephen Bickford (sab12-m) said : #4

Trying attachments again...

-----Original Message-----
From: <email address hidden> [mailto:<email address hidden>] On Behalf Of Alexander Wolf
Sent: Saturday, August 05, 2017 1:34 PM
To: <email address hidden>
Subject: Re: [Question #655349]: In version 16.0, not seeing satellite name or track

Your question #655349 on Stellarium changed:
https://answers.launchpad.net/stellarium/+question/655349

    Status: Open => Needs information

Alexander Wolf requested more information:
Where is screenshots?

--
To answer this request for more information, you can either reply to this email or enter your reply at the following page:
https://answers.launchpad.net/stellarium/+question/655349

You received this question notification because you asked the question.

Alexander Wolf (alexwolf) said : #5

QA service on launchpad.net doesn't support attachments

Stephen Bickford (sab12-m) said : #6

Hi Alexander,

Do you have another e-mail address I can send the attachments to? If not, what settings do I need to report to you?

Steve

-----Original Message-----
From: <email address hidden> [mailto:<email address hidden>] On Behalf Of Alexander Wolf
Sent: Saturday, August 05, 2017 1:48 PM
To: <email address hidden>
Subject: Re: [Question #655349]: In version 16.0, not seeing satellite name or track

Your question #655349 on Stellarium changed:
https://answers.launchpad.net/stellarium/+question/655349

    Status: Open => Answered

Alexander Wolf proposed the following answer:
QA service on launchpad.net doesn't support attachments

--
If this answers your question, please go to the following page to let us know that it is solved:
https://answers.launchpad.net/stellarium/+question/655349/+confirm?answer_id=4

If you still need help, you can reply to this email or go to the following page to enter your feedback:
https://answers.launchpad.net/stellarium/+question/655349

You received this question notification because you asked the question.

Stephen Bickford (sab12-m) said : #7

By turning off the Satellite Plug-In setting for showing satellites realistically, I can now see satellite symbols and names.

Orbits are sort of there but I can't figure out how to control them.

What I still haven't figured out is how to ONLY show a selection or group of satellites (e.g. Iridium satellites). Only way I've come close is deleting all other satellites.

What am I doing wrong?

Stephen

Alexander Wolf (alexwolf) said : #8

I'm sorry, but I really don't know how I can help you, because all menus and buttons in the Satellites plugin are obvious and had tooltips.

Launchpad Janitor (janitor) said : #9

This question was expired because it remained in the 'Open' state without activity for the last 15 days.