debian version update

Asked by xykivo on 2012-05-10

Hi

Are there any plans to update the scibes debian package.
The current version is 0.4~r543, which is quite old.

Thanks

Question information

Language:
English Edit question
Status:
Solved
For:
Scribes Edit question
Assignee:
No assignee Edit question
Solved by:
xykivo
Solved:
2012-05-11
Last query:
2012-05-11
Last reply:
Mystilleef (mystilleef) said : #1

I'm not making any promises since I'm extremely busy. But I'll try to see if I can make a package from the ubuntu.deb on launchpad from the PPA. I think the ubuntu.deb should run just fine on Debian. Have you tried it out?

xykivo (dror-smolarsky) said : #2

I haven't tried it.
I'll download it and try an install from a local deb.

I'll let you know how it goes.
I don't want to bother you with this.

(I recently moved to LMDE from Ubuntu, and I think scribes is the best text
editor out there).

Thanks

Dror

On Wed, May 9, 2012 at 10:35 PM, Mystilleef <
<email address hidden>> wrote:

> Your question #196708 on Scribes changed:
> https://answers.launchpad.net/scribes/+question/196708
>
> Mystilleef posted a new comment:
> I'm not making any promises since I'm extremely busy. But I'll try to
> see if I can make a package from the ubuntu.deb on launchpad from the
> PPA. I think the ubuntu.deb should run just fine on Debian. Have you
> tried it out?
>
> --
> You received this question notification because you asked the question.
>

--
Dror Smolarsky
Email: <email address hidden>

"Only in their dream can men be truly free, it was always thus, and always
thus will be" (Dead poets society).

xykivo (dror-smolarsky) said : #3

I was able to install directly from source, and scribes runs without any issues on LMDE.
Thanks.

Just wanted to thank you for a great text editor !!!
It's become my main editor (except at work where I have to use Windows).