Remove of the <2.0dev requirement and Bug #713375

Asked by Sneridagh on 2011-02-28

I've tried the plugin with the 2.0 series of repoze.who and it seems it works fine.
When we can have a release without the limitation. It's needed something before releasing it?

It would be great if the patch summitted in Bug #713375:"attempt to re-establish connection is lost" will be included in such release too.

Thanks in advance.

Question information

English Edit question
repoze.who LDAP plugin Edit question
No assignee Edit question
Last query:
Last reply:
Gustavo Narea (gnarea) said : #1

Hello, Sneridagh.

Unfortunately, that plugin is not under active development and I'm looking for a maintainer because I no longer use it:
http://<email address hidden>/msg01792.html

As a consequence, I'm no longer a good person to maintain it and therefore I'm avoiding changes to avoid introducing bugs which may affect existing users.

I'm sorry that this is not a very satisfactory answer.

 - Gustavo.

Can you help with this problem?

Provide an answer of your own, or ask Sneridagh for more information if necessary.

To post a message you must log in.