Impossible to find package pipelight-multi

Asked by Henri Domenech de Cellès on 2015-01-05

Hi,

I installed EasyPeasy 1.6 on a Samsung N150 running Intel ATOM. I tried to install pipelight according to your instructions. During the execution of the command: sudo apt-update, I got the 3 following error-messages:
1) Impossible to reach http://archive.geteasypeasy.com/1.6/dists/lucid/Release.gpg cannot solve " archive.geteasypeasy.com "
2) Impossible to reach http://archive.geteasypeasy.com/1.6/dists/lucid/main/i18n/Translation-fr.bz2 cannot solve " archive.geteasypeasy.com "
3) Impossible to reach http://ppa.launchpad.net/mqchael/pipelight/ubuntu/dists/lucid/main/binary-i386/Packages.gz 404 Not Found
After the execution of the command: sudo apt-get install --install-recommends pipelight-multi, I got the following error-message:
Ipossible to find package pipelight-multi

Thank in advance for your help.

Best regards

Question information

Language:
English Edit question
Status:
Answered
For:
Pipelight Edit question
Assignee:
No assignee Edit question
Last query:
2015-01-06
Last reply:
2015-01-06

This question was reopened

Michael Müller (mqchael) said : #1

Hi,

we do not support Lucid based distributions since the support for Lucid as Desktop system expired on 9th May 2013. The support for server based systems running Lucid will also expire soon.

You will either need to upgrade to a more recent distribution or compile Pipelight and Wine on your own.

Regards,
Michael

Dear Michael,

Thank you for your quick answer. I mentioned the two
Lucid-error-messages because they occurred but I think my pipeline
installation problem is linked to the two other error-messages:

During the execution of the command: sudo apt-update:
Impossible to reach
http://ppa.launchpad.net/mqchael/pipelight/ubuntu/dists/lucid/main/binary-i386/Packages.gz 404 Not Found
After the execution of the command: sudo apt-get install
--install-recommends pipelight-multi:
Impossible to find package pipelight-multi

Do you think these problems can be solved?

Best regards.

Le lundi 05 janvier 2015 à 22:41 +0000, Michael Müller a écrit :
> Your question #260219 on Pipelight changed:
> https://answers.launchpad.net/pipelight/+question/260219
>
> Status: Open => Answered
>
> Michael Müller proposed the following answer:
> Hi,
>
> we do not support Lucid based distributions since the support for Lucid
> as Desktop system expired on 9th May 2013. The support for server based
> systems running Lucid will also expire soon.
>
> You will either need to upgrade to a more recent distribution or compile
> Pipelight and Wine on your own.
>
> Regards,
> Michael
>

Michael Müller (mqchael) said : #3

Hi,

by 'not supporting' I mean we do not provide packages for lucid. Your distribution tries to download packages for lucid:

Impossible to reach
http://ppa.launchpad.net/mqchael/pipelight/ubuntu/dists/----------> lucid <----------/main/binary-i386/Packages.gz 404

but you can not download packages that do not exist. There is no way to solve this problem. You need to use a more recent distribution or build Pipelight + Wine on your own.

Regards,
Michael

Can you help with this problem?

Provide an answer of your own, or ask Henri Domenech de Cellès for more information if necessary.

To post a message you must log in.