How To Get Rid Of Black Borders

Asked by Peter on 2015-09-08

I have an animated video made of sequences of png images. When I export my OpenShot video to mp4 or ogg or any other format there is an ugly black line at the top, right and bottom of the video. I have searched the topic, however all the solutions either apply to a different situation or lack sufficient detail.

The OpenShot site says it allows you to change the background colour but it does not say how. I am not sure this is a background colour issue in any event.

Does anyone know how to fix this? Changing the colour to white would be sufficient for me.

Question information

Language:
English Edit question
Status:
Answered
For:
OpenShot Video Editor Edit question
Assignee:
No assignee Edit question
Last query:
2015-09-08
Last reply:
2015-09-13
Olivier Girard (eolinwen) said : #1

Hi,
Take a look at our online documentation here : https://answers.launchpad.net/openshot/+faq/691
https://answers.launchpad.net/openshot/+faq/730
 and you have some great tutorials here : http://boussac.free.fr/Unix/OpenShot.html#
https://www.youtube.com/playlist?list=PL4D1EB7DCCAD04C66

After another track is when you have created your project, you have not perhaps taken the good profil .i.e the same that your pictures. You should perhaps even create your own profil with the appropriated tool if none in the least give you satisfaction.

Can you help with this problem?

Provide an answer of your own, or ask Peter for more information if necessary.

To post a message you must log in.