Openerp etherpad

Asked by ajiz on 2013-09-23

Hi,

I already configured the etherpad for openerp on the different server.

Server A- Openerp installed.

Server B- Etherpad installed.

The API key and the server also had been configured.

Then I create a few projects along with the task and put the descriptions of each task (by using etherpad). At first, problems at all.
But, the problem occured when I changed and rearranged the ip server of both etherpad and also Openerp server. Then the etherpad cannot load and it still point to the old server instead of the new one. Means that all the descriptions cannot be view.

Do anyone have an ideas about this?

FYI, the etherpad database is using the dirty.db.

Thank you.

Question information

Language:
English Edit question
Status:
Solved
For:
Odoo Addons (MOVED TO GITHUB) Edit question
Assignee:
No assignee Edit question
Solved by:
Nicolas JEUDY
Solved:
2013-09-27
Last query:
2013-09-27
Last reply:
2013-09-25
Best Nicolas JEUDY (njeudy) said : #1

Hello,

Etherpad link are located in the ir.attachment object with type = url
You can go in your documents module,list all document, and you will see
etherpad link here.

Change IP adresse on these links and it will run again.

Nicolas JEUDY

Expert Technique et Fonctionnel Système d'Information
TUXSERVICES

22 rue du seminaire - 25170 Pelousey
e-mail : <email address hidden>
mob. : +33 (0)6 28 95 36 64
http://www.tuxservices.com

2013/9/23 ajiz <email address hidden>

> New question #236194 on OpenERP Addons:
> https://answers.launchpad.net/openobject-addons/+question/236194
>
> Hi,
>
> I already configured the etherpad for openerp on the different server.
>
> Server A- Openerp installed.
>
> Server B- Etherpad installed.
>
> The API key and the server also had been configured.
>
> Then I create a few projects along with the task and put the descriptions
> of each task (by using etherpad). At first, problems at all.
> But, the problem occured when I changed and rearranged the ip server of
> both etherpad and also Openerp server. Then the etherpad cannot load and it
> still point to the old server instead of the new one. Means that all the
> descriptions cannot be view.
>
> Do anyone have an ideas about this?
>
> FYI, the etherpad database is using the dirty.db.
>
>
> --
> You received this question notification because you are a member of
> OpenERP Committers, which is an answer contact for OpenERP Addons.
>

ajiz (sukrisupian8888) said : #3

..

Nicolas JEUDY (njeudy) said : #4

 I have no id how to do that :)

ajiz (sukrisupian8888) said : #5

thanks.

ajiz (sukrisupian8888) said : #6

Thanks Nicolas JEUDY, that solved my question.