Upgrade to 8.10??

Asked by DB on 2008-10-14

Hauppaugge HVR 1600 remote doesn't work in 8.04. Should I load the firmware, etc. as suggested in the installation manual or would an upgrade to 8.10 cure what ails me?

Question information

Language:
English Edit question
Status:
Solved
For:
Mythbuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Nick Fox
Solved:
2008-10-18
Last query:
2008-10-18
Last reply:
2008-10-15
Best Nick Fox (nickj-fox) said : #1

Although the HVR-1600 has kernel support in intrepid, its going to be no
different than you previously suggested. I would suggest if it is a
production (in-use) system to stick with Hardy for now.

On Tue, Oct 14, 2008 at 6:54 PM, DB <email address hidden>wrote:

> New question #48025 on Mythbuntu:
> https://answers.launchpad.net/mythbuntu/+question/48025
>
> Hauppaugge HVR 1600 remote doesn't work in 8.04. Should I load the
> firmware, etc. as suggested in the installation manual or would an upgrade
> to 8.10 cure what ails me?
>
> --
> You received this question notification because you are a member of
> Mythbuntu, which is an answer contact for Mythbuntu.
>

DB (douglasbraun) said : #2

I appreciate the advice. Think I'll wait out the developers for the Hauppauge 1600 drivers then upgrade the whole kaboodle. I don't think I'm up to the level of tinkering and diagnosing needed if interim attempts go awry.

I see Hauppauge has released more devices without Linux drivers (i.e. the HVR-950 and the PVR "stick"). I guess they don't mind leaving money on the table and will continue to ignore the Linux community. Shame.

Actually shame on me. Thought I checked and determined Hauppauge supported MythTV but I see now I wasn't thorough enough and have, like a few other devotees, managed to stunt my entertainment growth.

Count me among those who would gladly pay for support to avoid the bane of Open 'Sores' software.