problem with shower pythia8

Asked by lyb on 2020-12-20

Hi,

I'm trying to generate some events with mg5 and pythia8, but there is a problem.
I generate a simple process in SM within e gamma collider
generate e- a > w- ve, w- > j j

If I change run_card.dat, as
#*********************************************************************
     0 = lpp1 ! beam 1 type
     0 = lpp2 ! beam 2 type
     250.0 = ebeam1 ! beam 1 total energy in GeV
     250.0 = ebeam2 ! beam 2 total energy in GeV

Submitting Pythia8 jobs...
Pythia8 shower jobs: 1 Idle, 0 Running, 0 Done [0 second]
Pythia8 shower jobs: 0 Idle, 1 Running, 0 Done [5m00s]

First, I just thought it takes long time, but it was still in the same state a few hours after.
I tried many times, but the results were same.

Cheers,
Yao-Bei

Question information

Language:
English Edit question
Status:
Answered
For:
MadGraph5_aMC@NLO Edit question
Assignee:
No assignee Edit question
Last query:
2020-12-20
Last reply:
2020-12-20

You probably need some special setting for Pythia to work in that case.
I actually do not know pythia well enough to tell you how to tweak pytthia8 to make it work.
Please read the pythia8 manual and/or contact Pythia8 author about this.

Cheers,

Olivier

> On 20 Dec 2020, at 13:25, lyb <email address hidden> wrote:
>
> New question #694600 on MadGraph5_aMC@NLO:
> https://answers.launchpad.net/mg5amcnlo/+question/694600
>
> Hi,
>
> I'm trying to generate some events with mg5 and pythia8, but there is a problem.
> I generate a simple process in SM within e gamma collider
> generate e- a > w- ve, w- > j j
>
> If I change run_card.dat, as
> #*********************************************************************
> 0 = lpp1 ! beam 1 type
> 0 = lpp2 ! beam 2 type
> 250.0 = ebeam1 ! beam 1 total energy in GeV
> 250.0 = ebeam2 ! beam 2 total energy in GeV
>
> Submitting Pythia8 jobs...
> Pythia8 shower jobs: 1 Idle, 0 Running, 0 Done [0 second]
> Pythia8 shower jobs: 0 Idle, 1 Running, 0 Done [5m00s]
>
> First, I just thought it takes long time, but it was still in the same state a few hours after.
> I tried many times, but the results were same.
>
> Cheers,
> Yao-Bei
>
> --
> You received this question notification because you are an answer
> contact for MadGraph5_aMC@NLO.

Can you help with this problem?

Provide an answer of your own, or ask lyb for more information if necessary.

To post a message you must log in.