Problem when running ttbar at Tevatron

Asked by Andres Vasquez on 2020-08-08

Dear MadGraph team,

I am interested in running the ttbar process for the Tevatron in MG5 v3. For this, I set in the run card

 1 = lpp1 ! beam 1 type (0 = no PDF)
 -1 = lpp2 ! beam 2 type (0 = no PDF)

but when I do this I cannot get any results. I am trying by using the model 'loop_sm'. When I run for the LHC I am able to get the right cross-section.

Below is the error message.

Best Regards,

Andres.

________________________________________________________________

INFO: Update the dependent parameter of the param_card.dat
Command "launch auto " interrupted with error:
InvalidRunCard : Process like Deep Inelastic scattering not supported at NLO accuracy.
quit
INFO:

Question information

Language:
English Edit question
Status:
Solved
For:
MadGraph5_aMC@NLO Edit question
Assignee:
No assignee Edit question
Solved by:
Andres Vasquez
Solved:
2020-08-08
Last query:
2020-08-08
Last reply:
2020-08-08

Are you using the latest version?

Cheers,

Olivier

> On 8 Aug 2020, at 10:55, Andres Vasquez <email address hidden> wrote:
>
> New question #692277 on MadGraph5_aMC@NLO:
> https://answers.launchpad.net/mg5amcnlo/+question/692277
>
> Dear MadGraph team,
>
> I am interested in running the ttbar process for the Tevatron in MG5 v3. For this, I set in the run card
>
> 1 = lpp1 ! beam 1 type (0 = no PDF)
> -1 = lpp2 ! beam 2 type (0 = no PDF)
>
> but when I do this I cannot get any results. I am trying by using the model 'loop_sm'. When I run for the LHC I am able to get the right cross-section.
>
> Below is the error message.
>
> Best Regards,
>
> Andres.
>
>
> ________________________________________________________________
>
>
> INFO: Update the dependent parameter of the param_card.dat
> Command "launch auto " interrupted with error:
> InvalidRunCard : Process like Deep Inelastic scattering not supported at NLO accuracy.
> quit
> INFO:
>
>
> --
> You received this question notification because you are an answer
> contact for MadGraph5_aMC@NLO.

Andres Vasquez (avasquezt) said : #2

Thanks!

I just noticed the new version 3.0.3.

This solves my issue.

Andres.