LQ single production

Asked by Fausto Frisenna on 2020-02-13

Dear all,

I am using the model file downloaded at https://lqnlo.hepforge.org/downloads/ for LQ single production.
However, I am having some issues in running it @NLO.

I have tried a different process.

For example:
define parton u u~ g
define lq s3p23 s3p23* s3m13 s3m13* s3m43 s3m43*
define leptons e+ e- mu+ mu-
generate parton parton > lq leptons [QCD]

I get as error:
Error detected in "calculate_xsect "
If you need help with this issue please contact us on https://answers.launchpad.net/mg5amcnlo
aMCatNLOError : Poles do not cancel, run cannot continue

I have then tried to set:
#IRPoleCheckThreshold
#PrecisionVirtualAtRunTime
 to -1d0

but then the process never lasts.

I tried also with the same model file just the simpler version:

generate p p > s3m13 e+ [QCD]

but also when I launch it, I never get a result.

Do you have any suggestions?

Thanks for your time and help, I appreciate.

Question information

Language:
English Edit question
Status:
Answered
For:
MadGraph5_aMC@NLO Edit question
Assignee:
No assignee Edit question
Last query:
2020-02-13
Last reply:
2020-02-13

Two suggestions:
1) be sure to use the latest version of MG5aMC (I know a bug related to leptoquark that wa fixed in the latest version. of the code(
2) contact the author of the model to know if this is expected or not.

Cheers,

Olivier

> On 13 Feb 2020, at 18:52, Fausto Frisenna <email address hidden> wrote:
>
> New question #688746 on MadGraph5_aMC@NLO:
> https://answers.launchpad.net/mg5amcnlo/+question/688746
>
> Dear all,
>
> I am using the model file downloaded at https://lqnlo.hepforge.org/downloads/ for LQ single production.
> However, I am having some issues in running it @NLO.
>
> I have tried a different process.
>
> For example:
> define parton u u~ g
> define lq s3p23 s3p23* s3m13 s3m13* s3m43 s3m43*
> define leptons e+ e- mu+ mu-
> generate parton parton > lq leptons [QCD]
>
> I get as error:
> Error detected in "calculate_xsect "
> If you need help with this issue please contact us on https://answers.launchpad.net/mg5amcnlo
> aMCatNLOError : Poles do not cancel, run cannot continue
>
> I have then tried to set:
> #IRPoleCheckThreshold
> #PrecisionVirtualAtRunTime
> to -1d0
>
> but then the process never lasts.
>
> I tried also with the same model file just the simpler version:
>
> generate p p > s3m13 e+ [QCD]
>
> but also when I launch it, I never get a result.
>
> Do you have any suggestions?
>
> Thanks for your time and help, I appreciate.
>
> --
> You received this question notification because you are an answer
> contact for MadGraph5_aMC@NLO.

Can you help with this problem?

Provide an answer of your own, or ask Fausto Frisenna for more information if necessary.

To post a message you must log in.