No decay found, width = zero

Asked by tom ingebretsen carlson on 2018-09-21

Hi!

I'm investigating the cross section for a BSM-model with varying mass of two theoretical particles.
I'm setting in the param.card the couplings to one value and vary the mass. The widths are calculated via "auto", but some of the widths are zero for some masses. Is there a way to tell Madgraph to not set small widths to zero?

Or do you have any tips on how to solve this problem?

Thanks for your help!

cheers

Question information

Language:
English Edit question
Status:
Answered
For:
MadGraph5_aMC@NLO Edit question
Assignee:
No assignee Edit question
Last query:
2018-09-21
Last reply:
2018-09-21

Hi,

> Is there a way to tell Madgraph to not set small widths to zero?

No the "Auto" command does not have such option.

> Or do you have any tips on how to solve this problem?

What is your problem?

Cheers,

Olivier

> On 21 Sep 2018, at 17:32, tom ingebretsen carlson <email address hidden> wrote:
>
> New question #674262 on MadGraph5_aMC@NLO:
> https://answers.launchpad.net/mg5amcnlo/+question/674262
>
> Hi!
>
> I'm investigating the cross section for a BSM-model with varying mass of two theoretical particles.
> I'm setting in the param.card the couplings to one value and vary the mass. The widths are calculated via "auto", but some of the widths are zero for some masses. Is there a way to tell Madgraph to not set small widths to zero?
>
> Or do you have any tips on how to solve this problem?
>
> Thanks for your help!
>
>
> cheers
>
> --
> You received this question notification because you are an answer
> contact for MadGraph5_aMC@NLO.

Can you help with this problem?

Provide an answer of your own, or ask tom ingebretsen carlson for more information if necessary.

To post a message you must log in.