I wonder if me-tv now works under 12.04lts 32 bit

Asked by Reinhold Pschierer on 2012-09-14

I want to upgrade ubuntu (32 bit) from 11.10 to 12.04 lts.

I found a lot of problem reports with me-tv under 12.04 but no clear statement if it works now reasonably.
If yes, works it out of the box with the provided package?

thanks a lot for your answer.

Br,
Reinhold

Question information

Language:
English Edit question
Status:
Answered
For:
Me TV Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Frédéric Côté (frederic-cote) said :
#1

Hi,
The last version of me-tv (1.4) works ok with ubuntu 12.04 (32&64) but it's
not the default version. You have to add the PPA to your source repository
to get the last version.
https://launchpad.net/~me-tv-development/+archive/ppa

Cheers,
Frederic

On Fri, Sep 14, 2012 at 1:15 PM, Reinhold Pschierer <
<email address hidden>> wrote:

> New question #208599 on Me TV:
> https://answers.launchpad.net/me-tv/+question/208599
>
> I want to upgrade ubuntu (32 bit) from 11.10 to 12.04 lts.
>
> I found a lot of problem reports with me-tv under 12.04 but no clear
> statement if it works now reasonably.
> If yes, works it out of the box with the provided package?
>
> thanks a lot for your answer.
>
> Br,
> Reinhold
>
>
>
> --
> You received this question notification because you are an answer
> contact for Me TV.
>

--
"In a world without walls, who really needs Windows"
"Nothing is foolproof because fools are so ingenious"

Revision history for this message
Daniel Devlin (unixisit) said :
#2

When you went to 12.04 you went to GNOME 3.6.0 and the VLC media player does not woork well so you should down load the me-tv 1.3.6 package and install it. It works good.

Can you help with this problem?

Provide an answer of your own, or ask Reinhold Pschierer for more information if necessary.

To post a message you must log in.