apt-get install latest from ppa fails

Asked by AS on 2012-04-09

My command line output of an attempted installation.

angela@angela-AOD260:~$ sudo apt-get install me-tv
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following extra packages will be installed:
  libgconfmm-2.6-1c2 libxml++2.6-2
The following NEW packages will be installed
  libgconfmm-2.6-1c2 libxml++2.6-2 me-tv
0 upgraded, 3 newly installed, 0 to remove and 36 not upgraded.
Need to get 710 kB of archives.
After this operation, 2,818 kB of additional disk space will be used.
Do you want to continue [Y/n]?
Get:1 http://gb.archive.ubuntu.com/ubuntu/ precise/universe libgconfmm-2.6-1c2 i386 2.28.0-1 [31.4 kB]
Get:2 http://gb.archive.ubuntu.com/ubuntu/ precise/main libxml++2.6-2 i386 2.34.1-1build1 [58.3 kB]
Get:3 http://ppa.launchpad.net/me-tv-development/ppa/ubuntu/ precise/main me-tv i386 1.4.0-0~33~precise1 [620 kB]
Fetched 710 kB in 1s (525 kB/s)
Selecting previously unselected package libgconfmm-2.6-1c2.
(Reading database ... 544196 files and directories currently installed.)
Unpacking libgconfmm-2.6-1c2 (from .../libgconfmm-2.6-1c2_2.28.0-1_i386.deb) ...
Selecting previously unselected package libxml++2.6-2.
Unpacking libxml++2.6-2 (from .../libxml++2.6-2_2.34.1-1build1_i386.deb) ...
Selecting previously unselected package me-tv.
Unpacking me-tv (from .../me-tv_1.4.0-0~33~precise1_i386.deb) ...
Processing triggers for gconf2 ...
Processing triggers for man-db ...
Processing triggers for gnome-menus ...
Processing triggers for bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
Processing triggers for desktop-file-utils ...
Setting up libgconfmm-2.6-1c2 (2.28.0-1) ...
Setting up libxml++2.6-2 (2.34.1-1build1) ...
Setting up me-tv (1.4.0-0~33~precise1) ...
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
angela@angela-AOD260:~$ me-tv
The program 'me-tv' is currently not installed. You can install it by typing:
sudo apt-get install me-tv

What is happening here?

Question information

Language:
English Edit question
Status:
Answered
For:
Me TV Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Frédéric Côté (frederic-cote) said :
#1

To start me-tv in command line you have to use "me-tv-client".

If you want special option you can start the server with the command
"me-tv-server" in a terminal and the client in an other terminal with the
command "me-tv-client"

Cheers,
Frederic

On Mon, Apr 9, 2012 at 11:26 AM, AS <email address hidden>wrote:

> New question #193092 on Me TV:
> https://answers.launchpad.net/me-tv/+question/193092
>
> My command line output of an attempted installation.
>
> angela@angela-AOD260:~$ sudo apt-get install me-tv
> Reading package lists... Done
> Building dependency tree
> Reading state information... Done
> The following extra packages will be installed:
> libgconfmm-2.6-1c2 libxml++2.6-2
> The following NEW packages will be installed
> libgconfmm-2.6-1c2 libxml++2.6-2 me-tv
> 0 upgraded, 3 newly installed, 0 to remove and 36 not upgraded.
> Need to get 710 kB of archives.
> After this operation, 2,818 kB of additional disk space will be used.
> Do you want to continue [Y/n]?
> Get:1 http://gb.archive.ubuntu.com/ubuntu/ precise/universe
> libgconfmm-2.6-1c2 i386 2.28.0-1 [31.4 kB]
> Get:2 http://gb.archive.ubuntu.com/ubuntu/ precise/main libxml++2.6-2
> i386 2.34.1-1build1 [58.3 kB]
> Get:3 http://ppa.launchpad.net/me-tv-development/ppa/ubuntu/ precise/main
> me-tv i386 1.4.0-0~33~precise1 [620 kB]
> Fetched 710 kB in 1s (525 kB/s)
> Selecting previously unselected package libgconfmm-2.6-1c2.
> (Reading database ... 544196 files and directories currently installed.)
> Unpacking libgconfmm-2.6-1c2 (from
> .../libgconfmm-2.6-1c2_2.28.0-1_i386.deb) ...
> Selecting previously unselected package libxml++2.6-2.
> Unpacking libxml++2.6-2 (from .../libxml++2.6-2_2.34.1-1build1_i386.deb)
> ...
> Selecting previously unselected package me-tv.
> Unpacking me-tv (from .../me-tv_1.4.0-0~33~precise1_i386.deb) ...
> Processing triggers for gconf2 ...
> Processing triggers for man-db ...
> Processing triggers for gnome-menus ...
> Processing triggers for bamfdaemon ...
> Rebuilding /usr/share/applications/bamf.index...
> Processing triggers for desktop-file-utils ...
> Setting up libgconfmm-2.6-1c2 (2.28.0-1) ...
> Setting up libxml++2.6-2 (2.34.1-1build1) ...
> Setting up me-tv (1.4.0-0~33~precise1) ...
> Processing triggers for libc-bin ...
> ldconfig deferred processing now taking place
> angela@angela-AOD260:~$ me-tv
> The program 'me-tv' is currently not installed. You can install it by
> typing:
> sudo apt-get install me-tv
>
>
> What is happening here?
>
>
>
> --
> You received this question notification because you are an answer
> contact for Me TV.
>

--
"In a world without walls, who really needs Windows"
"Nothing is foolproof because fools are so ingenious"

Can you help with this problem?

Provide an answer of your own, or ask AS for more information if necessary.

To post a message you must log in.