Automatic import of wxMaxima repo from github times out

Asked by PeterPall on 2018-07-22

Dear all,

wxMaxima (https://code.launchpad.net/~vcs-imports/wxmaxima/master) code import seems to need reviving like many other projects had (https://answers.launchpad.net/launchpad/+question/205230 and many other questions). Would you be so kind to make the import work again for this repo, too? Seems like I don't have write access to it in order to change the pull URL to git:// or similar.

Thanks a lot,
and kind regards,

  Gunter.

Question information

Language:
English Edit question
Status:
Solved
For:
Launchpad itself Edit question
Assignee:
No assignee Edit question
Solved by:
PeterPall
Solved:
2018-08-09
Last query:
2018-08-09
Last reply:
Colin Watson (cjwatson) said : #1

This seems like a misdiagnosis. HTTPS GitHub URLs have worked fine for ages now (we just need to make sure that there's a .git on the end, which there already is in this case), and in any case I'm not sure that that failure can possibly have anything to do with the pull URL since the traceback is to do with SSH while *pushing* the branch to the code import store.

There must be something else going on here ...

PeterPall (peterpall) said : #2

Seems like I tend to cause strange problems with computers. Even if that tendency normally is limited to other systems than Ubuntu...

...the question now is: what can cause this kind of problems? wxMaxima has grown quite large and has done so in few, but big steps. But I hope a few megabytes are no more something that what causes a 1-hour-timeout....

PeterPall (peterpall) said : #3

Found a bug report that might describe that same problem.

PeterPall (peterpall) said : #4

*Bump*

PeterPall (peterpall) said : #5

Switched to git => The problem technically isn't solved but no more affects me.

Colin Watson (cjwatson) said : #6

This import is fixed now (though I see somebody has made the branch private, so you may not be able to see it; let me know if that matters).