Cannot import my repo from Git

Asked by Roman


Today i wanted to build my package and, as usually i do, i wanted to import my code from my git repo to Launchpad. But somehow i cannot. Usually there is a button "Import now". But this time i see message "The next import is scheduled to run as soon as possible.". Usually this means import scheduled and will start soon, but not this time. First of all i did not click on the button. The second, state doesn't change. According to log latest successful import was 11 hours ago. Do i miss something? Maybe there's some changes in Launchpad i don't know about? Quick googling doesn't show any relevant information. So, right now i don't know how to trigger a repo import.

Question information

English Edit question
Launchpad itself Edit question
No assignee Edit question
Solved by:
Manfred Hampl
Last query:
Last reply:
Revision history for this message
Best Manfred Hampl (m-hampl) said :

Maybe related to the problem discussed in

Revision history for this message
Roman (dismine) said :

Thanks Manfred Hampl, that solved my question.