Kiwi 10.08 Speedtouch 330

Asked by wehe5 on 2010-09-15

Hi there,
I am using Kiwi Linux 10.08 and want to connect to the internet with my ADSL Modem Speedtouch 330. (PPPoA). I do not get a connection. What setup do I have to do and where?

please help
Herbert

Question information

Language:
English Edit question
Status:
Solved
For:
Kiwi Linux Edit question
Assignee:
No assignee Edit question
Solved by:
Jani Monoses
Solved:
2010-09-15
Last query:
2010-09-15
Last reply:
2010-09-15
Best Jani Monoses (jani) said : #1

Hello Herbert,

please run the following command in a terminal
sudo dpkg-reconfigure speedtouch-ng and answer the questions coming up.
After that you may have to reboot the computer.
Unfortunatley I had no such modem to test on in the past year so the support in Kiwi is minimal - it includes the firmware necessary, but I have no idea if the kernel module is still working and if the userland network scripts in new Ubuntus work well with this PPPoA connection.

Jani

wehe5 (wehe5) said : #2

Thanks Jani Monoses, that solved my question.

Jani Monoses (jani) said : #3

Herbert thanks for testing. Just to confirm, does the modem work for you without any other change and manual intervention after you ran that command?

wehe5 (wehe5) said : #4

Hi Jani,

I have been away for a short time so this is why I get in contact with you a little late.
After I run the command in the console I had to choice in "System / Preferences / Network Connections" my PPPoA connection. At the next restart this choice is no longer visible but the modem works well.

regards
Herbert

-------- Original-Nachricht --------
> Datum: Thu, 16 Sep 2010 07:22:01 -0000
> Von: Jani Monoses <email address hidden>
> An: <email address hidden>
> Betreff: Re: [Question #125474]: Kiwi 10.08 Speedtouch 330

> Your question #125474 on Kiwi Linux changed:
> https://answers.launchpad.net/kiwilinux/+question/125474
>
> Jani Monoses posted a new comment:
> Herbert thanks for testing. Just to confirm, does the modem work for you
> without any other change and manual intervention after you ran that
> command?
>
> --
> You received this question notification because you are a direct
> subscriber of the question.

--
GMX.at - Österreichs FreeMail-Dienst mit über 2 Mio Mitgliedern
E-Mail, SMS & mehr! Kostenlos: http://portal.gmx.net/de/go/atfreemail