import fichier ps ou eps

Asked by alain on 2009-10-07

bonjour

j'ai trouve comment on pouvait sauvegarder en format Ps ou Eps, par contre impossible de les ouvrir ,que ce soit ceux creer par inkscape ou par d'autre logiciel

comment faire ?

Question information

Language:
French Edit question
Status:
Solved
For:
Inkscape Edit question
Assignee:
No assignee Edit question
Solved by:
jazzynico
Solved:
2009-10-09
Last query:
2009-10-09
Last reply:
2009-10-09
jazzynico (jazzynico) said : #1

Bonjour Alain,

Tu veux dire que les PS créés avec Inkscape ne peuvent pas être ouverts avec Inkscape ou une autre application, c'est bien ça ?
Quelle est la version d'Inkscape utilisée, et sous quel système d'exploitation ? Si c'est la 0.46, il serait intéressant d'essayer la version 0.47 dès qu'elle sera sortie (ce qui ne saurait tarder). Éventuellement, tu peux tester avec une version béta, disponible à l'adresse suivante (choisir 0.47pre3) :
http://sourceforge.net/projects/inkscape/files/inkscape/

Je viens de tester l'export d'un fichier basique (un simple rectangle) en PostScript, puis un réimport, et tout semble fonctionner correctement en 0.47, alors qu'il se passe mal en 0.46. Par contre, je n'ai aucun problème pour relire le fichier généré avec une application externe (la visionneuse de document par défaut d'Ubuntu).

Si le problème persiste, il sera sans doute nécessaire d'ouvrir un rapport de bogue, si aucun de ceux déjà saisis ne correspond exactement au défaut rencontré, et d'y attacher les fichiers qui posent problème.

alain (famart-alain) said : #2

bonjour et merci de ta réponse

j'utilise bien la version 0.46

en fait lorsque je veux ouvrir un fichier ps ou eps je ne trouve pas
l'extension dans la liste (alors que je la trouve bien lors de
l'enregistrement)

et si je met "tous les fichiers" et que j'ouvre un ps ou eps, j'ai une
erreur

"un sens interdit" + Échec du chargement du fichier xxxxx.eps

j'ai le même resultat en faisant "ouvrir" et "importer"

alain

----- Original Message -----
From: "JazzyNico" <email address hidden>
To: <email address hidden>
Sent: Friday, October 09, 2009 5:51 PM
Subject: Re: [Question #85091]: import fichier ps ou eps

Your question #85091 on Inkscape changed:
https://answers.launchpad.net/inkscape/+question/85091

    Status: Open => Answered

JazzyNico proposed the following answer:
Bonjour Alain,

Tu veux dire que les PS créés avec Inkscape ne peuvent pas être ouverts avec
Inkscape ou une autre application, c'est bien ça ?
Quelle est la version d'Inkscape utilisée, et sous quel système
d'exploitation ? Si c'est la 0.46, il serait intéressant d'essayer la
version 0.47 dès qu'elle sera sortie (ce qui ne saurait tarder).
Éventuellement, tu peux tester avec une version béta, disponible à l'adresse
suivante (choisir 0.47pre3) :
http://sourceforge.net/projects/inkscape/files/inkscape/

Je viens de tester l'export d'un fichier basique (un simple rectangle)
en PostScript, puis un réimport, et tout semble fonctionner correctement
en 0.47, alors qu'il se passe mal en 0.46. Par contre, je n'ai aucun
problème pour relire le fichier généré avec une application externe (la
visionneuse de document par défaut d'Ubuntu).

Si le problème persiste, il sera sans doute nécessaire d'ouvrir un
rapport de bogue, si aucun de ceux déjà saisis ne correspond exactement
au défaut rencontré, et d'y attacher les fichiers qui posent problème.

--
If this answers your question, please go to the following page to let us
know that it is solved:
https://answers.launchpad.net/inkscape/+question/85091/+confirm?answer_id=0

If you still need help, you can reply to this email or go to the
following page to enter your feedback:
https://answers.launchpad.net/inkscape/+question/85091

WARNING: This question is asked in a language (French)
spoken by none of the registered Inkscape answer contacts.

You received this question notification because you are a direct
subscriber of the question.

Best jazzynico (jazzynico) said : #3

Je viens de tester avec 0.46 sous Vista, et effectivement, la version win32 ne supporte le PostScript qu'en exportation, et non pas en importation. C'est curieux, mais c'est réglé visiblement en 0.47. La seule chose que je peux te conseiller est donc d'attendre un peu sa sortie, ou de passer en avance sur la version quasi-finale.
Désolé de ne pas pouvoir proposer mieux pour l'instant.

Bonne soirée.
--
Nicolas

ps. Même si c'est permis, il est préférable de ne pas répondre par courriel aux messages, mais de réouvrir l'interface de Launchpad (à l'aide du lien donné en fin de message) pour éviter de renvoyer à chaque fois l'intégralité des messages précédents.

alain (famart-alain) said : #4

ok et merci

je vais essayer de trouver la beta 0.47