HP Deskjet GT 5810 will not work with Ubuntu 18.04

Asked by arpee lazaro on 2018-10-23

After upgrading to 18.04 from 16.04, my printer wouldnt print nor scan. I tried the HP printer set up several times. While it installed without a hitch, it still wouldnt work. Canb you suggest a workaround?

Question information

Language:
English Edit question
Status:
Answered
For:
HPLIP Edit question
Assignee:
No assignee Edit question
Last query:
2018-10-25
Last reply:
2018-10-26
srinivas (srinivas5) said : #1

Hi,
This issue looks like ghostscript problem. Can you try the solution suggested in the below link and confirm if it works?
https://askubuntu.com/questions/924915/broken-ghostscript-configuration

arpee lazaro (arpeelazaro) said : #2

the solution worked like a charm! thank you very much!

On Thu, Oct 25, 2018 at 12:47 PM srinivas <
<email address hidden>> wrote:

> Your question #675491 on HPLIP changed:
> https://answers.launchpad.net/hplip/+question/675491
>
> Status: Open => Answered
>
> srinivas proposed the following answer:
> Hi,
> This issue looks like ghostscript problem. Can you try the solution
> suggested in the below link and confirm if it works?
> https://askubuntu.com/questions/924915/broken-ghostscript-configuration
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
> https://answers.launchpad.net/hplip/+question/675491/+confirm?answer_id=0
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/hplip/+question/675491
>
> You received this question notification because you asked the question.
>

--
arpee lazaro
SMART: 0908-8118814
GLOBE: 0917-1108814

arpee lazaro (arpeelazaro) said : #3

Success! Thank you!

On Thu, Oct 25, 2018 at 11:12 PM arpee lazaro <
<email address hidden>> wrote:

> Your question #675491 on HPLIP changed:
> https://answers.launchpad.net/hplip/+question/675491
>
> Status: Answered => Open
>
> You are still having a problem:
> the solution worked like a charm! thank you very much!
>
> On Thu, Oct 25, 2018 at 12:47 PM srinivas <
> <email address hidden>> wrote:
>
> > Your question #675491 on HPLIP changed:
> > https://answers.launchpad.net/hplip/+question/675491
> >
> > Status: Open => Answered
> >
> > srinivas proposed the following answer:
> > Hi,
> > This issue looks like ghostscript problem. Can you try the solution
> > suggested in the below link and confirm if it works?
> > https://askubuntu.com/questions/924915/broken-ghostscript-configuration
> >
> > --
> > If this answers your question, please go to the following page to let us
> > know that it is solved:
> >
> https://answers.launchpad.net/hplip/+question/675491/+confirm?answer_id=0
> >
> > If you still need help, you can reply to this email or go to the
> > following page to enter your feedback:
> > https://answers.launchpad.net/hplip/+question/675491
> >
> > You received this question notification because you asked the question.
> >
>
>
> --
> arpee lazaro
> SMART: 0908-8118814
> GLOBE: 0917-1108814
>
> You received this question notification because you asked the question.
>

--
arpee lazaro
SMART: 0908-8118814
GLOBE: 0917-1108814

srinivas (srinivas5) said : #4

Can you close the query if the issue got resolved?

Can you help with this problem?

Provide an answer of your own, or ask arpee lazaro for more information if necessary.

To post a message you must log in.