Startup in another list

Asked by bjarke on 2010-03-19

Is it possible to get GnoMenu to start in Favorites instead of applications.
So I have more direct acess to the programmes I use the most.

Question information

Language:
English Edit question
Status:
Solved
For:
GnoMenu Edit question
Assignee:
No assignee Edit question
Solved by:
technoshaun
Solved:
2010-03-20
Last query:
2010-03-20
Last reply:
2010-03-20

This question was reopened

technoshaun (shaun-marolf) said : #1

Yes, if the menu you are using is tabbed base then simply make sure the favorites menu is the first thing listed in the XML code if button based then set the favorites list in the options portion of the XML code to on.

bjarke (bjarke73) said : #2

I'm sorry, I didn't understand your answer. I got the tabbed based answer, which was pretty straightforward.
But with the button ones ( including your own ) I coudn't find anywhere to set favorites to on.
But looking through several themes, I found one which had this code added to the Program List Setting ; OnlyShowFavs="1" and that solved it for me.

Thanks, anyway
Bjarke

technoshaun (shaun-marolf) said : #3

On Fri, 2010-03-19 at 21:33 +0000, bjarke wrote:
> Question #104886 on GnoMenu changed:
> https://answers.launchpad.net/gnomenu/+question/104886
>
> Status: Answered => Solved
>
> bjarke confirmed that the question is solved:
> I'm sorry, I didn't understand your answer. I got the tabbed based answer, which was pretty straightforward.
> But with the button ones ( including your own ) I coudn't find anywhere to set favorites to on.
> But looking through several themes, I found one which had this code added to the Program List Setting ; OnlyShowFavs="1" and that solved it for me.
>
> Thanks, anyway
> Bjarke

Sorry about the confusion I was really busy at the time and had
forgotten the command and didn't think to direct you to the README file.
Glad you found it though.

--Shaun

bjarke (bjarke73) said : #4

Sorry to bother you again.
But using this code did indeed open the favorites, but also killed my apps button, so pressing this only gives me favs list.

Best technoshaun (shaun-marolf) said : #5

On Fri, 2010-03-19 at 23:01 +0000, bjarke wrote:
> Question #104886 on GnoMenu changed:
> https://answers.launchpad.net/gnomenu/+question/104886
>
> Status: Solved => Open
>
> bjarke is still having a problem:
> Sorry to bother you again.
> But using this code did indeed open the favorites, but also killed my apps button, so pressing this only gives me favs list.
>
Sounds like a bug. You may want to report it. Make sure you're using
GnoMenu 2.5 first.

bjarke (bjarke73) said : #6

Thanks technoshaun, that solved my question.