Database not created on installation

Asked by Alex T on 2011-11-29

I just installed from ehcp_latest.tgz on a clean Ubuntu 11.04. It appears that the ehcp database user was not created in MySQL and there are no databases either. The password I chose during installation uses alphanumeric and an underscore. Seems to be a bug with installation I think.

I created the ehcp user manually but I don't know what databases need to be there. Not sure how to fix this installation?

Question information

Language:
English Edit question
Status:
Solved
For:
Easy Hosting Control Panel for Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
ehcpdeveloper
Solved:
2011-11-29
Last query:
2011-11-29
Last reply:
2011-11-29
Best ehcpdeveloper (ehcpdeveloper) said : #1

retry installation with a password that does not contain special characters.
some chars in pass may cause problem.
you can see problem while runing installation.
normally, just after install, ehcp db should be added in mysql and
ehcp gui should be shown normally.

On Tue, Nov 29, 2011 at 9:05 PM, Alex T
<email address hidden> wrote:
> New question #180417 on Easy Hosting Control Panel for Ubuntu:
> https://answers.launchpad.net/ehcp/+question/180417
>
> I just installed from ehcp_latest.tgz on a clean Ubuntu 11.04. It appears that the ehcp database user was not created in MySQL and there are no databases either. The password I chose during installation uses alphanumeric and an underscore. Seems to be a bug with installation I think.
>
> I created the ehcp user manually but I don't know what databases need to be there. Not sure how to fix this installation?
>
> --
> You received this question notification because you are an answer
> contact for Easy Hosting Control Panel for Ubuntu.

Alex T (0-ahex-f) said : #2

Thanks ehcpdeveloper, that solved my question.