I Can't Start covergloobus

Asked by Edgar de Jesus Vazquez Morales on 2010-10-18

Covergloobus Doesn't Start this is what i get when i run covergloobus on the Terminal

  File "/usr/share/covergloobus/covergloobus.py", line 160
    exec "from "+ p_name + " import *"
               ^
SyntaxError: invalid syntax

i can't start it like two days ago but two day ago it was ok is it a bug?

maybe an additional information will be that this happens after i installed an extra theme from DevianArt XD

Question information

Language:
English Edit question
Status:
Solved
For:
CoverGloobus Edit question
Assignee:
No assignee Edit question
Solved by:
Alexandr Grigorcea
Solved:
2010-10-29
Last query:
2010-10-29
Last reply:
2010-10-26
Alexandr Grigorcea (cahr-gr) said : #1

ArchLinux? :D

yeap im using Archlinux even all the software that requires python i couldn't start them

Best Alexandr Grigorcea (cahr-gr) said : #3

its big python3 upgrade
install covergloobus from here
http://aur.archlinux.org/packages.php?ID=33223
it should work
for other software
pacman -Syu
and for aur packages check if PKGBUILDS were updated, if not,try to notify
the maintainer

On Tue, Oct 26, 2010 at 7:41 PM, Edgar de Jesus Vazquez Morales <
<email address hidden>> wrote:

> Question #129989 on CoverGloobus changed:
> https://answers.launchpad.net/covergloobus/+question/129989
>
> Status: Answered => Open
>
> Edgar de Jesus Vazquez Morales is still having a problem:
> yeap im using Archlinux even all the software that requires python i
> couldn't start them
>
> --
> You received this question notification because you are a direct
> subscriber of the question.
>

thank you now covergloobus works perfectly thanks

Thanks Alexandr Grigorcea, that solved my question.