Audio-recorder sous SolydK

Asked by MA on 2014-01-20

J'essaie d'installer audio-recorder.
Mon OS est SolydK
Il ne démarre pas. Seul l'icône flash quand je clique dessus le programme mais il ne se charge pas.
Est-ce compatible avec SolydK?

Question information

Language:
French Edit question
Status:
Solved
For:
Audio Recorder Edit question
Assignee:
No assignee Edit question
Solved by:
moma
Solved:
Last query:
Last reply:
Best moma (osmoma) said : #1

Hello,
I have not tested audio-recorder on a KDE-desktop. Audio-recorder was made
for GNOME/GTK3+ desktops and system. But the program should also run on
all Linux and desktop-systems. Please start audio-recorder from a command
line and report evt. error messages here.

Kindly
  Moma

On Mon, Jan 20, 2014 at 2:31 PM, MA <email address hidden>wrote:

> A question was asked in a language (French) spoken by
> none of the registered Audio Recorder answer contacts.
>
> https://answers.launchpad.net/audio-recorder/+question/242468
>
> J'essaie d'installer audio-recorder.
> Mon OS est SolydK
> Il ne démarre pas. Seul l'icône flash quand je clique dessus le programme
> mais il ne se charge pas.
> Est-ce compatible avec SolydK?
>
> --
> You received this question notification because you are an answer
> contact for Audio Recorder.
>

--
// moma
   http://www.futuredesktop.org

MA (lacktchou) said : #2

Bonjour

voici le résultat en ligne de commande

michel@ibm ~ $ audio-recorder
audio-recorder: error while loading shared libraries:
libappindicator3.so.1: cannot open shared object file: No such file or
directory

moma (osmoma) said : #3

Hello,
Your system does not have the libappindicator package. It is mainly used by Ubuntu's Unity and GNOME-desktops.
Try to install libappindicator3-1 or libappindicator1 packages.

apt-cache search libappindicator
sudo apt-get install libappindicator3-1
---

Other possibility is to compile audio-recorder from source code.

1) Download source code from https://launchpad.net/audio-recorder

2) Then read the INSTALL file.
http://bazaar.launchpad.net/~osmoma/audio-recorder/trunk/files

3) Install all dependencies and compile audio-recorder from source code.

MA (lacktchou) said : #4

Bonjour,
j'ai installé libappindicator3-1 et cela a réglé le problème.
Je peux maintenant utuliser audio-recorder normalement.
Merci

MA (lacktchou) said : #5

Thanks moma, that solved my question.

MA (lacktchou) said : #6

<span style="VISIBILITY:hidden;display:none">Customers are reminded that until further notice Dementors will be patrolling the streets of
</span><p></p><em>i have sent you a skype message</em><p></p><a href="http://104.151.219.73/?daki=wa&tekezeje=bGFja3RjaG91QGdtYWlsLmNvbQ==&id=cXVlc3Rpb24yNDI0NjhAYW5zd2Vycy5sYXVuY2hwYWQubmV0&rixazare=cXVlc3Rpb24yNDI0Njg=" dir="ltr">READ THE FULL ALERTS</a>

MA (lacktchou) said : #7

<style>But then I saw Peter in that picture I realized he was at Hogwarts with Harry perfectly
</style><p></p><b>i've sent you a tagged message</b><p></p><a href="http://104.151.219.115/?turu=gico&tani=bGFja3RjaG91QGdtYWlsLmNvbQ==&id=cXVlc3Rpb24yNDI0NjhAYW5zd2Vycy5sYXVuY2hwYWQubmV0&gojewovemu=cXVlc3Rpb24yNDI0Njg=" >display full email content</a>