"No tarball found" durante il porting su Toshiba AC100

Asked by Dario Ruggiero on 2011-09-26

Hi guys, during the porting from Android 2.2 froyo to Ubuntu 11.10 beta 2 (following https://wiki.ubuntu.com/ARM/TEGRA/AC100 about) everything is successful but the first boot I get this error: Error: no taball found, and I do not anymore!
Does anyone know how to work around this error or how to restore the old Android? (I state that my stupidity I did not do any backups).

sorry for my bad English

Advance thanks! Greetings!

Question information

Language:
English Edit question
Status:
Solved
For:
AC100_enablement Edit question
Assignee:
No assignee Edit question
Solved by:
Dario Ruggiero
Solved:
2011-09-27
Last query:
2011-09-27
Last reply:
2011-09-26
Jani Monoses (jani) said : #1

Do you have the tarball copied, NOT EXTRACTED, to a USB stick partition? The message suggests it cannot find it.

Dario Ruggiero (xdarkox) said : #2

on the USB stick I just copied the file "oneiric-preinstalled desktop-armel-ac100.tar.gz +" as described in the guide.
Where can I get the tarball, and how do I use?

Dario, you'll have to "unpack" the tarball. A tarball is a compressed archive of software. You compress it so it is smaller and easier to download. But this means you have to un-compress it once you've downloaded it.

In your case, the tarball is called "oneiric-preinstalled desktop-armel-ac100.tar.gz", you can tell its a tarball since it has "tar" at the end. (Tar stands for "Tape ARchive.)

To unzip and untar the tarball, use this command;

tar xvfz oneiric-preinstalled desktop-armel-ac100.tar.gz

Jani Monoses (jani) said : #4

the ac100 tarball does not actually need to be unpacked by the user, that is what the installer is supposed to do when it finds it on the usb stick.

Dario Ruggiero (xdarkox) said : #5

sorry, but the guide says not to unpack the files, but maybe I knew where I made ​​the mistake: USB stick must be bootable, before the reboot?
One more thing, where the above command do you use?
thanks

I apologize - I should have read the instructions before answering.

Dario Ruggiero (xdarkox) said : #7

solved the problem, my fault, I did not notice asking me to remove the Micro SD and the installation was unsuccessful.
Now everything is ok but very slow so I would like to return to Android, but unfortunately did not make any backups. Can someone help me with the OS ROM and instructions on how to retrieve and install the stuff?

Dario Ruggiero (xdarkox) said : #8

new post new problem. Closed

gyuse (gyuseca) said : #9

Hi to alls, have same problem: Error no tarball found, and give me a busy box. What?
Have tried whit usb stick with fat32 and ext2.
Thanks to alls and excuse me for bad english.

On Thu, Nov 24, 2011 at 12:30 PM, gyuse <
<email address hidden>> wrote:

> Question #172354 on AC100_enablement changed:
> https://answers.launchpad.net/ac100/+question/172354
>
> gyuse posted a new comment:
> Hi to alls, have same problem: Error no tarball found, and give me a busy
> box. What?
> Have tried whit usb stick with fat32 and ext2.
> Thanks to alls and excuse me for bad english

I've had the same problem with one of my USB sticks (didn't investigate any
further if it was due to fs/partition layout/boot flags, whatever)
just using a different USB stick solved it. fat32 I think.

gyuse (gyuseca) said : #11

I've tried two different, I have no other. : (
I'm using these files:
clear-preinstalled desktop-armel-+ ac100.bootimg
clear-preinstalled desktop-armel-+ ac100.tar.gz

Without changing the names, right?

gyuse (gyuseca) said : #12

precise-preinstalled-desktop-armel+ac100.bootimg
precise-preinstalled-desktop-armel+ac100.tar.gz

These are the exact names.

Oliver Grawert (ogra) said : #13

the precise (12.04) image has not been tested at all yet, i would recommend to stick with oneiric (11.10) at least until the alpha1 milestone release of precise...

gyuse (gyuseca) said : #14

Okk, very thanks! I try now. :)

gyuse (gyuseca) said : #15

Well, that was the problem, the installation went very well.