Questions for Hua Zhang

Summary Created Submitter In Assignee Status
Solved 261550 AttributeError: 'module' object has no attribute 'MultiString' 2015-02-02 07:55:35 UTC Hua Zhang oslo.config Solved
Solved 236230 [Grizzly]how to config multiple l3 agent for quantum ? I wanna run multiple l3 agent on one network node, because I wanna multiple external network. 2013-09-24 03:10:35 UTC happyidea neutron Solved
Answered 233319 Quantum Code flow for understanding and debugging 2013-07-31 11:14:09 UTC NarsingRao neutron Answered
Solved 232407 Grizzly devstack status 'Error' while launching an instance 2013-07-14 21:41:48 UTC Shreya neutron Solved
Solved 215243 Can't do live-migration on x86 rhel6.3 because the error "libvirtError: internal error unable to send file handle 'migrate': No file descriptor supplied via SCM_RIGHTS" 2012-11-26 03:43:24 UTC Hua Zhang OpenStack Compute (nova) Solved
Solved 199142 Failed to ping from linux bridge's gw ip 2012-06-01 23:31:39 UTC yong sheng gong neutron Solved
Solved 197150 Can't install openvswitch in fedora 16 2012-05-14 10:10:22 UTC Hua Zhang neutron Solved
Solved 194895 Failed to run quantum 2012-04-27 03:32:05 UTC Hua Zhang OpenStack Compute (nova) Solved
Solved 194671 ERROR: n/a (HTTP 400) when run nova 2012-04-25 09:21:46 UTC neo0 OpenStack Compute (nova) Solved
Solved 194574 noVNC error: WebSock error: Illegal basic compression received, ctl: 80 2012-04-24 10:31:24 UTC Hua Zhang OpenStack Compute (nova) Solved
Solved 194444 httplib throw "TypeError: an integer is required" when run quantum on fedora 16 2012-04-23 01:59:48 UTC Hua Zhang OpenStack Compute (nova) Solved
111 of 11 results