Questions for Vish Ishaya

(Change your preferred languages)
Summary Created Submitter In Assignee Status
Solved 219375 VlanManager networking mode, first private bridge interface, and iptables NAT rules 2013-01-16 23:02:07 UTC xsited OpenStack Compute (nova) Solved
Solved 218842 Passing additional information to the Nova Scheduler 2013-01-10 14:50:45 UTC James Smith OpenStack Compute (nova) Solved
Answered 218734 Tun/Tap Support 2013-01-09 14:53:23 UTC Peter Borghard OpenStack Compute (nova) Answered
Answered 218112 unable to create a vm 2013-01-02 11:53:31 UTC santoshsas OpenStack Compute (nova) Answered
Solved 216534 novnc token invalid on first attempt, but valid on second 2012-12-11 18:04:39 UTC Jesse Pretorius OpenStack Compute (nova) Solved
Answered 212984 Using Indexes instead of checking duplicating entities by hand. 2012-11-01 14:31:01 UTC Boris Pavlovic OpenStack Compute (nova) Answered
Answered 205619 How to change ISCSI volumes IP 2012-08-12 13:52:39 UTC Marc DANO OpenStack Compute (nova) Answered
Solved 204551 Floating IP taking 2 minutes to be assigned to a VM 2012-07-30 13:00:56 UTC Dimitri Souza OpenStack Compute (nova) Solved
Solved 204059 KVM- config_drive device not found on VM 2012-07-24 18:56:02 UTC Tushar Patil OpenStack Compute (nova) Solved
Solved 202628 Not able to list floating IPs in ESSEX 2012-07-09 06:01:38 UTC Nilanjan Roy OpenStack Compute (nova) Solved
Answered 201358 nova volume-attach superfrobnicator 1 /dev/vdb ERROR: Invalid volume: status must be available (HTTP 400) 2012-06-25 04:06:52 UTC Thiruselvan OpenStack Compute (nova) Answered
Solved 201023 launch vm on specific specific host 2012-06-20 21:07:42 UTC Barton Satchwill OpenStack Compute (nova) Solved
Solved 200985 nova-network never start can't start instance 2012-06-20 14:25:16 UTC Ronan Lanore OpenStack Compute (nova) Solved
Answered 200402 HVM mode on Xen Hypervisor via libvirt 2012-06-14 06:36:45 UTC Li Wang OpenStack Compute (nova) Answered
Solved 199670 nova live-migration = AdminRequired: User does not have admin privileges 2012-06-07 06:30:27 UTC Jacob Cherkas OpenStack Compute (nova) Solved
Answered 199633 Expose root disk bus as a setting in nova boot 2012-06-06 22:09:52 UTC Rob OpenStack Compute (nova) Answered
Solved 199122 nova cloudpipe-create PROJECT_NAME fails 2012-06-01 17:48:59 UTC Christian Parpart OpenStack Compute (nova) Solved
Answered 198219 Volume will not attach 2012-05-23 16:42:47 UTC Tom Purcell OpenStack Compute (nova) Answered
Answered 197603 Multi host flat DHCP networking and local DNS resolving 2012-05-17 16:27:08 UTC Jan Van Winkel OpenStack Compute (nova) Answered
Solved 197441 TRACE nova.api.openstack KeyError: 'volumes' 2012-05-16 10:21:51 UTC eugene lin OpenStack Compute (nova) Solved
Solved 197126 TRACE nova ScriptError: You can only have one Python script 2012-05-14 02:37:18 UTC eugene lin OpenStack Compute (nova) Solved
Answered 196795 Keystone is not listening 8774 and nova image-list fails 2012-05-10 17:25:15 UTC Pu JIN OpenStack Compute (nova) Answered
Solved 196462 Instance does not bring up network interfaces 2012-05-08 08:41:11 UTC Max Schilling OpenStack Compute (nova) Solved
Solved 195465 ERROR when trying to launch instance on remote node 2012-04-30 23:58:51 UTC Don Mize OpenStack Compute (nova) Solved
Solved 194671 ERROR: n/a (HTTP 400) when run nova 2012-04-25 09:21:46 UTC neo0 OpenStack Compute (nova) Solved
Answered 194642 Nova - snat pr project 2012-04-24 23:48:24 UTC Endre Karlson OpenStack Compute (nova) Answered
Solved 194109 Implement Availability Zone scheduler 2012-04-19 09:38:03 UTC Sateesh Bodla OpenStack Compute (nova) Solved
Answered 192511 nova scheduler: Failed to schedule_run_instance: No valid host was found 2012-04-03 13:03:35 UTC Sumit Sengupta OpenStack Compute (nova) Answered
Solved 191651 Question regarding Nova CLI code snippet ? 2012-03-25 10:48:44 UTC Deepak Garg OpenStack Compute (nova) Solved
Solved 191470 Inter VM communication in multi-host VLAN networking 2012-03-23 07:12:29 UTC Nilanjan Roy OpenStack Compute (nova) Solved
Answered 191341 When nova-api and keystone run on different nodes, EC2 API does not work 2012-03-21 22:18:35 UTC David Kang OpenStack Compute (nova) Answered
Answered 191244 Move Vmware Guest to Openstack (Devstack) 2012-03-20 19:33:32 UTC Rodger Lewis OpenStack Compute (nova) Answered
Solved 191210 access VM from inside itself by its float IP, flatDHCP mode 2012-03-20 12:20:12 UTC Alexander Novikov OpenStack Compute (nova) Solved
Answered 190907 Quota exceeded: code=%(code)s (HTTP 413) 2012-03-17 00:49:22 UTC Shirley Woo OpenStack Compute (nova) Answered
Answered 190207 nova-api: ImportError: <module 'nova.api.ec2' from '/usr/lib/python2.7/dist-packages/nova/api/ec2/__init__.pyc'> has no 'FaultWrapper' attribute 2012-03-09 20:43:31 UTC Shirley Woo OpenStack Compute (nova) Answered
Answered 189460 can nova-manage be executed remotely ? 2012-03-02 17:21:17 UTC JC Martin OpenStack Compute (nova) Answered
Solved 189261 Control nova-compute on which instances start 2012-02-29 21:00:40 UTC Eric Bales OpenStack Compute (nova) Solved
Answered 189026 Instance metadata not found (http error [404]) for instances started on a compute node 2012-02-27 20:43:17 UTC Ahmad Al-Shishtawy OpenStack Compute (nova) Answered
Answered 188683 Deprecated_auth does not seem to be working 2012-02-23 22:46:09 UTC Stuart Stent OpenStack Compute (nova) Answered
Answered 186371 Instance fails to spawn in RHEL 2012-01-31 06:30:56 UTC R. Krishna Kumar OpenStack Compute (nova) Answered
Solved 186362 euca-run-instance instance in pending state 2012-01-31 04:15:08 UTC Larry Wang OpenStack Compute (nova) Solved
Solved 186040 CRITICAL nova [-] [Errno 13] Permission denied: '/usr/lib/python2.6/site-packages/nova/..//keys' 2012-01-27 20:10:12 UTC Truong Pham OpenStack Compute (nova) Solved
Answered 185826 What is the purpose of dmz_cidr? 2012-01-25 18:19:24 UTC David Kranz OpenStack Compute (nova) Answered
Answered 185194 Different OpenStack instances on top of one infrastructure 2012-01-19 13:32:31 UTC TMB OpenStack Compute (nova) Answered
Solved 184736 multi-node compute: Determining IP information for eth0... failed 2012-01-14 22:18:07 UTC josh OpenStack Compute (nova) Solved
Solved 184580 Setup the development environment of openStack 2012-01-13 03:12:57 UTC Vincent Hou OpenStack Compute (nova) Solved
Solved 184417 How to know which security group started the server instance 2012-01-11 21:27:22 UTC Ravikumar Venkatesan OpenStack Compute (nova) Solved
Solved 184403 basic FlatDHCPManager question 2012-01-11 19:15:53 UTC gobexe OpenStack Compute (nova) Solved
Answered 183657 Is euca-bundle-vol supported by Openstack with Keystone? 2012-01-03 22:52:54 UTC David Kang devstack Answered
Solved 183418 Are glance images immutable? 2012-01-01 00:22:30 UTC Michael Still Glance Solved
Answered 182529 approval of blueprint 2011-12-21 06:04:44 UTC Reynolds Chin OpenStack Compute (nova) Answered
Solved 182159 Changes to nova.conf not being picked up by nova-network 2011-12-16 22:30:50 UTC Kenneth Jiang OpenStack Compute (nova) Solved
Solved 181398 2 dnsmasq processes. Is it a concern? 2011-12-09 14:23:21 UTC Kenneth Jiang OpenStack Compute (nova) Solved
Answered 181209 best way to save an instance to an image 2011-12-07 20:34:18 UTC Don Mize OpenStack Compute (nova) Answered
Answered 181127 network configuration 2011-12-07 02:57:59 UTC Hao Li OpenStack Compute (nova) Answered
Answered 181098 Module nova.api.ec2 has no Versions attribute 2011-12-06 21:12:50 UTC Lorin Hochstein OpenStack Compute (nova) Answered
Answered 180461 Nova network fixed IP allocation/deletion logic 2011-11-30 05:12:39 UTC Ryu Ishimoto OpenStack Compute (nova) Answered
Answered 179809 Nova installation issue 2011-11-23 23:47:14 UTC san OpenStack Compute (nova) Answered
Answered 179016 Unable to run euca-describe-images/use cloud-publish commands 2011-11-16 19:17:43 UTC Daniel Nelson OpenStack Compute (nova) Answered
Solved 178991 how to enable iscsi in devstack 2011-11-16 15:53:42 UTC Ashokkumar c devstack Solved
Solved 178940 ec2ool for clients in diablo 2011-11-16 07:10:31 UTC Ashokkumar c OpenStack Compute (nova) Solved
Solved 178829 Multiple volume group in nova-volume 2011-11-15 08:05:24 UTC JuanFra Rodriguez Cardoso OpenStack Compute (nova) Solved
Answered 178615 nova-manage couldnot work normally in devstack 2011-11-13 14:45:11 UTC Alan LQC OpenStack Compute (nova) Answered
Answered 178358 how to block outbound traffice from VM 2011-11-11 02:45:45 UTC Hao Li OpenStack Compute (nova) Answered
Solved 178297 Int() Base 10 error on Network Create 2011-11-10 16:22:27 UTC Micky Davies OpenStack Compute (nova) Solved
Solved 178177 Nova does not take into account the quota information 2011-11-09 17:50:18 UTC Jérôme Gallard OpenStack Compute (nova) Solved
Solved 178157 Automatic testing 2011-11-09 14:55:31 UTC Gary Kotton OpenStack Compute (nova) Solved
Answered 177332 Improving disk performance? 2011-11-02 22:44:36 UTC justinsb OpenStack Compute (nova) Answered
Solved 177225 No files in /var/lib/nova/instances 2011-11-02 06:00:26 UTC R. Krishna Kumar OpenStack Compute (nova) Solved
Solved 177216 is greenlet dead code? 2011-11-02 04:44:48 UTC Yun Mao OpenStack Compute (nova) Solved
Answered 176978 Disk prefix in libvirt template 2011-10-31 11:56:47 UTC Alvaro Lopez OpenStack Compute (nova) Answered
Solved 176973 where to find log files in devstack installation 2011-10-31 11:30:25 UTC Ashokkumar c OpenStack Compute (nova) Solved
Solved 176946 url error [[Errno 101] Network is unreachable] 2011-10-31 07:39:39 UTC sunhee Park OpenStack Compute (nova) Solved
Solved 176501 "Access denied for user 'root'@'' (using password: YES)") None None 2011-10-27 15:20:32 UTC dipak OpenStack Compute (nova) Solved
Solved 176014 nova, keystone and euca-tools 2011-10-24 16:03:29 UTC David Kranz OpenStack Compute (nova) Solved
175 of 274 results