Questions for RayArdia

(Change your preferred languages)
Summary Created Submitter In Assignee Status
Solved 685337 HP Officejet 3833 (brand new) fails to print using hplip 2019-10-22 21:53:02 UTC RayArdia HPLIP Solved
Solved 684102 Scanner not found 2019-09-21 14:41:05 UTC RayArdia HPLIP Solved
Answered 671035 cannot run hplp file is corrupt 2018-07-21 20:17:30 UTC RayArdia HPLIP Answered
Solved 284633 In what file/folder is Pasaffe data stored? 2016-02-05 11:12:33 UTC RayArdia Pasaffe Solved
Answered 258960 Deskjet 1050 prints half-height random lines 2014-12-12 08:12:35 UTC RayArdia HPLIP Answered
Answered 258349 How can I access HP Toolbox in Ubuntu? 2014-11-27 18:56:31 UTC RayArdia HPLIP Answered
Solved 239231 Cannot reinstall Guayadeque 2013-11-14 16:22:35 UTC RayArdia Ubuntu Solved
Solved 214984 Organizing Firefox Unsorted Bookmarks 2012-11-22 19:24:28 UTC RayArdia firefox in Ubuntu Solved
Answered 213614 Qbittorrent won't run 2012-11-07 19:31:05 UTC RayArdia qbittorrent in Ubuntu Answered
Answered 213612 Unable to type a Title for a New Post 2012-11-07 19:28:03 UTC RayArdia firefox in Ubuntu Answered
Solved 194695 Formatting USB drive with disk utility error 'One or more partitions are busy on /dev/sdc' 2012-04-25 14:51:58 UTC RayArdia gnome-disk-utility in Ubuntu Solved
Solved 188112 Deja Dup fails on Restore error message "No backups to restore" 2012-02-18 09:39:12 UTC RayArdia Déjà Dup Solved
Answered 181579 Rhythmbox Fails to extract metadata 2011-12-11 20:07:47 UTC RayArdia rhythmbox in Ubuntu Answered
Answered 178156 Error domain 1 code 4 on line 1 column 1 of file:///home/ray/Documents/Diagrams%20Sketches%20etc/120px-Triskele-hollow-triangle.svg: Document is empty 2011-11-09 14:53:09 UTC RayArdia eog in Ubuntu Answered
Solved 176123 11.10 - Can log in as Guest but not with my account 2011-10-25 08:25:18 UTC RayArdia shadow in Ubuntu Solved
Solved 174451 Upgrading from 9.10 to 11.04. Stuck in 10.10 with problems 2011-10-15 07:50:01 UTC RayArdia update-manager in Ubuntu Solved
Solved 173745 Directory hplip-3.10.2 has root priveledges. 2011-10-09 15:45:49 UTC RayArdia hplip in Ubuntu Solved
Answered 165932 What does Shotwell mean by an 'event'? 2011-07-25 13:31:09 UTC Alan Braddock shotwell in Ubuntu Answered
Answered 157262 window icons off/minimise/ screen transposed 2011-05-12 20:52:06 UTC RayArdia ubuntu-meta in Ubuntu Answered
Answered 156851 Firefox 4 won't run as downloaded 2011-05-10 07:26:20 UTC RayArdia firefox-3.5 in Ubuntu Answered
Solved 151000 pound sign on a spanish keyboard 2011-03-30 07:44:53 UTC RayArdia in Ubuntu Solved
Solved 119164 Test Page won't print HP Deskjet 845c 2010-07-27 19:43:09 UTC RayArdia HPLIP Solved
Solved 113149 How to change eog Edit Image button from F-spot to GIMP? 2010-06-01 20:03:52 UTC Paddy Landau eog in Ubuntu Solved
Solved 97512 How to rename files with auto incrementing number? 2010-01-15 14:23:09 UTC Jz pyRenamer Solved
Solved 93049 QCad on Jaunty. Printing problems 2009-12-06 14:02:30 UTC RayArdia qcad in Ubuntu Solved
Solved 91923 How to install Google Earth in Ubuntu 9.10 2009-11-27 11:12:53 UTC RayArdia gnome-terminal in Ubuntu Solved
Answered 91358 File type unknown (application/octet-stream) is not supported 2009-11-23 08:10:06 UTC RayArdia Ubuntu Answered
Answered 90554 File System backup; where does /C drive backup go? 2009-11-17 09:25:24 UTC RayArdia simplebackup in Ubuntu Answered
Solved 89555 Evolution won't send or receive mail 2009-11-10 20:03:15 UTC RayArdia evolution in Ubuntu Solved
Solved 89415 Booted Karmic from .iso. Cannot now restore files backed up when using upgrade version of Karmic. 2009-11-09 22:36:17 UTC RayArdia Ubuntu Solved
Answered 80743 Error reading backup files 2009-08-23 17:26:22 UTC RayArdia Ubuntu Answered
Solved 79379 Network controller [0280]: Intel Corporation Wireless WiFi Link 5100 [8086:4232] can detect 1 wireless network, but cannot connect to it on an Acer 5735 laptop in Ubuntu 9.04 2009-08-07 08:58:13 UTC RayArdia gnome-nettool in Ubuntu Solved
Solved 78813 Error Window '$ HOME/.dmrc file being ignored' after booting 2009-08-01 10:54:01 UTC RayArdia Ubuntu Solved
Solved 78094 Jaunty gives '$ HOME/.dmrc file being ignored' after booting 2009-07-25 16:38:42 UTC RayArdia Ubuntu Solved
Solved 77254 Vista and Jaunty dual boot. Vista fails to boot 2009-07-17 06:06:03 UTC RayArdia Ubuntu Solved
Solved 76774 Hardware test fails at "video test running" 2009-07-12 15:32:31 UTC RayArdia Ubuntu Solved
Solved 72137 How to select part of an svg image for export or printing 2009-05-24 07:27:18 UTC RayArdia Inkscape Solved
Solved 72049 Clicking anywhere on screen makes screen "jump". Inkscape can't be shut down unless forced 2009-05-23 10:19:20 UTC RayArdia Inkscape Solved
Solved 71957 large poster printing from Inkscape 2009-05-22 08:22:12 UTC RayArdia Inkscape Solved
Solved 63272 Spanish keyboard layout some characters used in terminal don't appear 2009-03-06 11:46:15 UTC RayArdia Ubuntu Solved
Solved 50390 banner printing in Linux from Inkscape 2008-11-06 11:22:31 UTC pbhj Inkscape Solved
Solved 44820 Spellchecker for Spanish (Castellano) 2008-09-11 07:59:31 UTC RayArdia evolution in Ubuntu Solved
Solved 29927 Missing emails in inbox & subfolders 2008-04-16 02:35:36 UTC Eric Seibert evolution in Ubuntu Solved
Solved 29791 Evolution has stopped receiving mail 2008-04-14 18:07:13 UTC RayArdia evolution in Ubuntu Solved
Answered 28469 ktouch in Spanish 2008-03-30 22:58:28 UTC wjt kdeedu in Ubuntu Answered
Solved 27533 Evolution doesn't display graphics, only text, for some incoming mails 2008-03-20 14:52:18 UTC RayArdia evolution in Ubuntu Solved
Solved 26974 Evolution won't send attachments 2008-03-13 17:33:27 UTC RayArdia yelp in Ubuntu Solved
Answered 26823 Evolution stopped receiving mail from server 2008-03-11 18:30:22 UTC Annie R evolution in Ubuntu Answered
Solved 26804 Import Contacts from Yahoo Mail 2008-03-11 14:13:17 UTC RayArdia evolution in Ubuntu Solved
Answered 5043 cannot run wine on ubuntu 2007-04-15 02:27:26 UTC peggy daly gnome-panel in Ubuntu Answered
150 of 50 results