Questions for Doug McMahon

(Change your preferred languages)
Summary Created Submitter In Assignee Status
Solved 267688 “ffmpeg shared in Vivid” can't be installed under Vivid 2015-06-02 17:42:26 UTC Tong Sun Ubuntu Solved
Answered 243043 Synaptic Package Manager 2014-01-30 19:15:42 UTC Richard Ubuntu Answered
Answered 242905 Matshita dvd drive problem 2014-01-28 12:11:47 UTC Nick Ubuntu Answered
Solved 237638 After logging out there is a triangle before the user name on the login screen as if the user is still logged in 2013-10-19 15:21:39 UTC Duke Ubuntu Solved
Solved 233354 Ubuntu 12.04 VLC Media Player 2013-08-01 01:22:47 UTC Julianloui Ubuntu Solved
Answered 232033 Will compiz be usable in Ubuntu 14.04+ 2013-07-08 01:42:12 UTC Doug McMahon Ubuntu Answered
Answered 223855 Why is ffmpeg obsolete? 2013-03-10 03:44:39 UTC Tomas Maly Ubuntu Answered
Answered 218002 Empathy cannot start. 2012-12-31 17:29:56 UTC Lukasz Grzesik empathy in Ubuntu Answered
Solved 215089 XUbuntu 12.10 shows mountable volume twice 2012-11-23 22:32:16 UTC Maarten Jacobs xfdesktop4 in Ubuntu Solved
Answered 214993 It is possible to include my nautiluspatch is a futur nautilus release? 2012-11-22 21:15:36 UTC kirby_33 nautilus in Ubuntu Answered
Answered 210401 vlc : Depends: fonts-freefont-ttf but it is not installable 2012-10-05 06:08:31 UTC js1 vlc in Ubuntu Answered
Solved 209767 spell check dont work 2012-09-27 20:45:10 UTC Bob libreoffice in Ubuntu Solved
Answered 202617 spell checker on Firefox is missing 2012-07-09 03:36:59 UTC FewClues firefox in Ubuntu Answered
Solved 202492 motu daily mplayer AMD FTBFS for 4 months? 2012-07-07 07:18:57 UTC Ron Johnson mplayer in Ubuntu Solved
Solved 201133 Known Ubuntu 12.04 CD Eject Failure Problem 2012-06-21 22:24:52 UTC Julianloui gnome-media in Ubuntu Solved
Solved 186194 How does apt-get choose which alternative when there are alternative dependencies? 2012-01-29 17:07:37 UTC mrantims apt in Ubuntu Solved
Solved 186130 Ghost drive in Devices. 2012-01-28 18:47:37 UTC steve taylor util-linux in Ubuntu Solved
Answered 186112 can't get totem or VLC to play a dvd I rented 2012-01-28 15:37:54 UTC Robert Kresge gnome-media in Ubuntu Answered
Answered 185986 problem in touchpad with using ubuntu 11.10 2012-01-27 05:20:25 UTC manjit xserver-xorg-input-synaptics in Ubuntu Answered
Solved 185014 Unity MT Grab Handles plugin disappeared! 2012-01-17 10:32:11 UTC Mauro unity in Ubuntu Solved
Solved 174426 where is gconf editor in 11.10 2011-10-15 03:31:39 UTC Mannex gconf-editor in Ubuntu Solved
Answered 174365 Ubuntu 11.10 minimize button does not work on dash 2011-10-14 20:13:03 UTC Francisco Javier unity in Ubuntu Answered
Answered 174228 11.10 When I tried to go to "trash" it opens up my Chrome Browser. Uh? 2011-10-14 01:31:45 UTC clombard nautilus in Ubuntu Answered
Answered 174180 Ubuntu will not start after 11.10 upgrade 2011-10-13 18:41:31 UTC Ben Carter lightdm in Ubuntu Answered
Solved 173385 mail icon on taskbar in unity 2011-10-06 00:11:08 UTC Ben unity in Ubuntu Solved
Solved 171504 Oneiric unstable upgraded from 11.04: /sbin path is not listed into user $PATH env (default) + using gdm i cannot get the login window only black screen 2011-09-17 22:29:53 UTC marcobra (Marco Braida) gdm in Ubuntu Solved
Solved 171089 Unity customisation tool installed by default? 2011-09-14 09:20:09 UTC Matt Richardson Unity Solved
Answered 170272 Mensaje: "Firefox no sabe como abrir esta dirección, porque el protocolo (mms) no está asociado con ningún programa" 2011-09-06 01:43:45 UTC Isidro Chagas firefox in Ubuntu Answered
Solved 170196 Unity Hates Chrome 2011-09-05 14:11:27 UTC jcwinnie Unity Solved
Solved 170141 DVD encriptado no se puede ver 2011-09-04 21:58:14 UTC Bruzuca totem in Ubuntu Solved
Answered 170130 Clicking "activities" in gnome-shell under ubuntu 11.10 makes the system freeze 2011-09-04 20:08:23 UTC tomma25 gnome-shell in Ubuntu Answered
Answered 168865 Unity sidebar 2011-08-22 19:37:11 UTC Luis Felipe Monteiro Unity Answered
Answered 167878 minitube not playing 2011-08-13 20:15:14 UTC Peter Kip minitube in Ubuntu Answered
Answered 166757 I inadvertently removed plugins for desktop wall under compiz settings and consequently lost the launcher (left side of desktop) and the top panel 2011-08-02 20:32:33 UTC dharrou unity in Ubuntu Answered
Answered 167833 [not-a-question] lightdm-example-gtk-greeter crashed with SIGSEGV in __strcmp_ssse3() 2011-07-13 13:56:49 UTC Loïc Minier lightdm in Ubuntu Answered
Answered 159796 How to move global menu back down onto a window 2011-05-31 19:37:43 UTC Bryce Nesbitt Unity Answered
Solved 148563 w32codecs on Community Documentation page 2011-03-10 13:18:31 UTC Tom Medibuntu Solved
Solved 141173 not able to play songs with amarok 2011-01-12 14:52:47 UTC akshay shah amarok in Ubuntu Solved
Answered 124839 Why won't any of the Linux/Ubuntu 10.4 video players play any video format? 2010-09-10 04:22:39 UTC Robert Hoipkemier gnome-nettool in Ubuntu Answered
Answered 114496 Is a new nvidia-current for 1.8 X server planned [Maverick] 2010-06-13 21:25:26 UTC Doug McMahon nvidia-graphics-drivers in Ubuntu Answered
Answered 102750 netflix on ubuntu 2010-02-28 21:13:36 UTC Omar. P Ubuntu Answered
Answered 99229 how can i play mp3 files 2010-01-30 13:06:26 UTC satyaa yelp in Ubuntu Answered
Solved 99220 Playing TTA files 2010-01-30 11:23:11 UTC jokerhero amarok in Ubuntu Solved
Answered 99090 Bookmarklets no longer work in Karmic Koala 2010-01-29 11:40:23 UTC moftasa epiphany-browser in Ubuntu Answered
Answered 98493 What happened to nautilus drive/volume properties? 2010-01-24 08:50:31 UTC Thomas Koster nautilus in Ubuntu Answered
Answered 97467 compile source package under ubuntu 8.04.2 2010-01-15 03:24:57 UTC Bruce Janson yelp in Ubuntu Answered
Answered 97455 Cant get octoshape going on ubuntu 9.10 2010-01-15 00:35:28 UTC James yelp in Ubuntu Answered
Answered 97147 3gp video playback doesnot find packages in ubuntu 9.10 2010-01-12 14:23:32 UTC Balakrishnan yelp in Ubuntu Answered
Solved 96916 nvidia-settings not persistent 2010-01-10 18:58:42 UTC Stuart Gillies nvidia-settings in Ubuntu Solved
Answered 96409 Mplayer error occured while try to playing Videoes & Audioes. 2010-01-06 12:48:54 UTC Chathuranga yelp in Ubuntu Answered
Solved 96258 devede crashes, mencoder bug? 2010-01-05 05:19:27 UTC Patrick M devede in Ubuntu Solved
Solved 95553 every time i open a partision it ask me for the password 2009-12-29 15:27:16 UTC Hazem Nabil yelp in Ubuntu Solved
152 of 52 results