Questions for houstonbofh

Summary Created Submitter In Assignee Status
Answered 185484 ubuntu installation with ntfs 2012-01-22 16:28:28 UTC Ketan patel Wubi Answered
Solved 185471 Format hard drive ubuntu server 2012-01-22 13:58:03 UTC raossabe util-linux in Ubuntu Solved
Answered 185461 2 partitions with windows xp on and ubuntu how do i remove ubuntu? 2012-01-22 09:35:09 UTC Joshua Yewman ubiquity in Ubuntu Answered
Answered 185457 3 computers with ubuntu problems , graphics 11.10, not loading ubuntu, and firefox not loging 2012-01-22 08:46:38 UTC Roy ubiquity in Ubuntu Answered
Answered 185454 Deleting Windows 7 Partition while keeping Ubuntu 11.10 Partition 2012-01-22 07:52:52 UTC Michael F. Vignola ubiquity in Ubuntu Answered
Answered 185451 i need to install upgraded version on my os and i downloaded it from mozilla site but its not installing 2012-01-22 06:59:16 UTC jaswinder firefox in Ubuntu Answered
Solved 185447 configuration of NFS on Ubuntu Server 2012-01-22 06:11:41 UTC Robert Lee nfs-utils in Ubuntu Solved
Solved 175147 can not find "system" 2011-10-18 20:21:54 UTC Ray Pfeiffer unity in Ubuntu Solved
Answered 175121 I lost my main OS when loading Ubuntu can I get it back? 2011-10-18 17:32:07 UTC John E. Foster ubiquity in Ubuntu Answered
Answered 175100 upgraded to Ubuntu 11.10 lost wireless drivers 2011-10-18 15:32:27 UTC W. Mattheessen gnome-nettool in Ubuntu Answered
Solved 152471 Need help for a fire simulation program. 2011-04-12 02:27:28 UTC evanhoy wine in Ubuntu Solved
Solved 152470 converting a dbase/clipper program 2011-04-12 02:17:29 UTC Wayne King harbour in Ubuntu Solved
Solved 152460 Finally a SF page that actually describes a project! 2011-04-11 23:29:48 UTC Joseph J. Pollock APTonCD Solved
Solved 152458 Plug my hp printer in USB doesnt reconize it 2011-04-11 23:16:56 UTC thesidfather hplip in Ubuntu Solved
Solved 148349 purchased game from gamehouse won't download 2011-03-08 19:45:53 UTC chuck shrum file-roller in Ubuntu Solved
Solved 148347 New LG 22" Monitor unable to get proper display 2011-03-08 19:43:33 UTC Jack Rader xserver-xorg-video-nv in Ubuntu Solved
Solved 148330 how to resize root partition in sda2 2011-03-08 17:22:39 UTC sagar joshi Wubi Solved
Answered 148324 Show Hidden Folders 2011-03-08 15:59:09 UTC TJ Miller Postler Answered
Answered 148323 LDAP integration 2011-03-08 15:51:17 UTC D.H. Bahr Dexter - Old Answered
Answered 148321 Updates 2011-03-08 15:43:17 UTC Jean Spiteri Inkscape Answered
Solved 148320 I'm trying to download Wine from my windows laptop to a flash drive so I can install it on my Ubuntu 10.10 desktop. 2011-03-08 15:26:25 UTC ArcticTunic software-center in Ubuntu Solved
Solved 148318 Can Linux Ubuntu 10.10. be installed on a PS 3? 2011-03-08 14:48:20 UTC Nicklaus Gilbertson ubiquity in Ubuntu Solved
Solved 148303 Difference (except packages) between ubuntu-server and ubuntu-desktop on aws when they use the same ec2 kernel image 2011-03-08 12:36:40 UTC mrkschan linux-ec2 in Ubuntu Solved
Answered 148299 Ubuntu one windows implementation 2011-03-08 11:53:44 UTC raxvan Ubuntu One Windows Installer Answered
Solved 148252 How to install a printer driver ? 2011-03-08 01:20:25 UTC Greg Allmond cups in Ubuntu Solved
Answered 148251 Trying to install a geo force 8400 gs video card. Having trouble installing drivers. 2011-03-08 01:05:15 UTC William Seaton xserver-xorg-video-nv in Ubuntu Answered
Answered 148199 Installer crashed. left with blank hard drive. 2011-03-07 18:25:52 UTC Mary Ann Ernst ubiquity in Ubuntu Answered
Solved 89899 Cannot select more than on package for install with Synaptic. 2009-11-12 18:41:38 UTC Steve Robb synaptic in Ubuntu Solved
Answered 89893 volume 2009-11-12 18:28:31 UTC Demeias reed gnome-media in Ubuntu Answered
Answered 89886 Karmic installed now no wireless HP 1000 mini netbook 2009-11-12 17:42:24 UTC tom nelson gnome-nettool in Ubuntu Answered
Answered 89714 Can't see display at all! 2009-11-11 17:12:21 UTC gnsl5 xserver-xorg-video-intel in Ubuntu Answered
Answered 89705 want higher resolution than 1360x768 2009-11-11 16:26:25 UTC Scruphy Ubuntu Answered
Solved 89668 unable to mount root fs 2009-11-11 11:11:57 UTC dm712 Ubuntu Solved
Solved 7296 Login Error "user's home/.dmrc file is being ignored." 2007-05-28 08:16:11 UTC Steve Clarke Ubuntu Solved
134 of 34 results