Questions for Mitch Towner

Summary Created Submitter In Assignee Status
Answered 128600 Spam comment in bug #515757 2010-10-09 22:31:06 UTC Mitch Towner Launchpad itself [LEGACY] Canonical WebOps Answered
Solved 123617 Spam comments in Bug #375649 2010-09-01 11:38:14 UTC Mitch Towner Launchpad itself [LEGACY] Canonical WebOps Solved
Solved 119921 file system check at boot cannot cancel 2010-08-03 10:03:18 UTC Mike Ubuntu Solved
Answered 119692 Cannot update klamav virus signature 2010-08-02 08:51:56 UTC Epson clamav in Ubuntu Answered
Solved 119690 10.4 live cd not working on hp pavilion a1410n 2010-08-02 04:46:49 UTC Cliff Miller xserver-xorg-video-nv in Ubuntu Solved
Answered 119210 If a disk does not mount, the S or M instructions pass me to the Konsole. It may seem stupid, but nowhere can I find instructions as to how to return to the graphical desktop. Next time I restart, I have the same problem. I think I am beginning to understand why I get the disk not mounted message. 2010-07-27 16:06:42 UTC rlrostron util-linux in Ubuntu Answered
Answered 119209 i can no longer use thunderbird to send mail 2010-07-27 12:40:15 UTC alice shafran thunderbird in Ubuntu Answered
Answered 118825 Equalizer for Sound 2010-07-23 08:15:01 UTC melodram Ubuntu Answered
Answered 117922 Evolution will not send emails 2010-07-16 04:44:34 UTC Joseph Tasso evolution in Ubuntu Answered
Solved 117573 OpenOffice does not open word documents 2010-07-12 14:31:16 UTC Andreas Saladin in Ubuntu Solved
Answered 117118 why can't I play video on youtube. I have just upgraded from 9.10 to 10.4, it use to be normal before... 2010-07-09 05:37:05 UTC robertniez1961 firefox in Ubuntu Answered
Answered 116340 maverick-desktop-amd64.iso will not download accurately 2010-06-30 18:57:45 UTC Tom Pino Ubuntu Answered
Answered 116107 Cannot Open Trash 2010-06-29 06:29:09 UTC Pepe Ubuntu Answered
Answered 114523 PPA Launchpad GPG error 2010-06-14 04:51:48 UTC princegeorge update-manager in Ubuntu Answered
Answered 114514 Update manager reports error after recent update 2010-06-13 08:05:52 UTC Derek Albert update-manager in Ubuntu Answered
Solved 111907 Ubuntu one does not appear in "Me Menu" 2010-05-21 23:09:41 UTC Benjamin Cline ubuntuone-client in Ubuntu Solved
Solved 108960 Spam comment in bug #262344 2010-04-30 23:51:31 UTC Mitch Towner Launchpad itself [LEGACY] Canonical WebOps Solved
Solved 108543 Spam comment in bug #471481 2010-04-27 11:22:46 UTC Mitch Towner Launchpad itself [LEGACY] Canonical WebOps Solved
Solved 108347 LinkedIn spam comments in bug #164369 & bug #86688 2010-04-25 08:47:06 UTC Mitch Towner Launchpad itself [LEGACY] Canonical WebOps Solved
Solved 108095 Spam comment in bug #197762 2010-04-22 01:58:41 UTC Mitch Towner Launchpad itself [LEGACY] Canonical WebOps Solved
Solved 116329 it will not discant 2010-04-21 13:07:14 UTC Ace preshaw ubuntuone-client in Ubuntu Solved
Answered 107650 spam comments in bug #192720 & bug #255651 2010-04-17 06:20:53 UTC Mitch Towner Launchpad itself [LEGACY] Canonical WebOps Answered
Answered 110138 virtualbox screen resolution to small 2010-03-27 21:23:55 UTC Duaine Metevia Ubuntu Answered
Answered 105173 Printer will only print black 2010-03-21 16:28:03 UTC Priority1 cups in Ubuntu Answered
Answered 104858 thunderbird does not connect with Gmail 2010-03-18 22:24:21 UTC jalal Semlali thunderbird in Ubuntu Answered
Answered 104626 OpenOffice no longer permits saving docs in PDF form. 2010-03-17 08:05:13 UTC pops in Ubuntu Answered
Answered 104296 I can't play music files 2010-03-14 08:09:08 UTC Ignacio Pochart Ubuntu Answered
Answered 103805 howto set screen resolution to 1280x1024 in virtual pc on windows 7 ??? 2010-03-09 22:52:32 UTC boabox x11-xserver-utils in Ubuntu Answered
Solved 103483 Thesaurus option is off 2010-03-06 15:02:24 UTC Ludwig Flask in Ubuntu Solved
Answered 102930 Wine was partially uninstalled. Now I can reinstall it or totally remove it. Always package fails to install. 2010-03-02 11:44:27 UTC Obide wine1.2 in Ubuntu Answered
Answered 102319 NO BUG, Unable to convert .shw files 2010-02-24 14:04:01 UTC drfrank01 in Ubuntu Answered
Solved 101968 file .rar cannot open? 2010-02-22 05:20:18 UTC Ali Baba file-roller in Ubuntu Solved
Solved 101807 Please take action against user failtoban 2010-02-20 20:51:30 UTC Mitch Towner Launchpad itself Curtis Hovey Solved
Solved 100682 Please block user 2010-02-11 10:19:18 UTC Mitch Towner Launchpad itself Curtis Hovey Solved
Answered 100643 display and scrolling problem 2010-02-10 19:22:58 UTC Gerry C. xorg in Ubuntu Answered
Answered 100522 How do I install Win32 Applications 2010-02-10 04:11:34 UTC Gerry C. wine in Ubuntu Answered
Answered 98479 How do I save a file in jpg format? 2010-01-23 20:37:37 UTC osseola eog in Ubuntu Answered
Answered 97676 No audio output in Ubuntu 9.10 2010-01-17 03:26:52 UTC Chandrasekar R alsa-driver in Ubuntu Answered
Solved 97589 Install Network Time Protocol 2010-01-16 03:57:57 UTC Ross Roads yelp in Ubuntu Solved
Solved 97580 How do I recovery my keyring password in 9.10 2010-01-16 01:35:33 UTC M. Parchem gnome-keyring in Ubuntu Solved
Solved 97566 Internal Mic on HP 6730b not working 2010-01-15 22:47:52 UTC Asif alsa-driver in Ubuntu Solved
Solved 97537 crackling sound coming through speakers on an hp dv9000 2010-01-15 17:43:30 UTC Sean alsa-driver in Ubuntu Solved
Solved 97434 Calendar & Taks not activated 2010-01-14 20:51:56 UTC Djanji thunderbird in Ubuntu Solved
Answered 97411 Clock and Weather applet bug 2010-01-14 17:32:33 UTC zubozrout yelp in Ubuntu Answered
Solved 96514 Should "LP_Karma_Suffix" script work on bug report pages? 2010-01-07 08:28:16 UTC Mitch Towner Launchpad Greasemonkey Scripts Solved
Answered 98174 Can not start HD with SaveGuard and WinXP 2010-01-03 15:35:02 UTC Michael Mueller Ubuntu Answered
Answered 81742 Codec + Mixer: SigmaTel STAC9271D - STAC92xx Analog [STAC92xx Analog] Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 03) - sound working via headphones but not via speakers on hp pavilion hdx 9290 in Ubuntu 9.04 64-bit edition - using ALSA 1.0.20 2009-09-02 23:25:41 UTC marcel alsa-driver in Ubuntu Answered
147 of 47 results