Questions for Endolith

(Change your preferred languages)
  
              
Summary Created Submitter In Assignee Status
Answered 87421 Why does my computer run out of disk space and stop working? 2009-10-30 04:46:36 UTC Endolith Ubuntu Answered
Answered 79010 Installed Firefox 3.5, but computer still has Firefox 3.0 on it 2009-08-03 14:47:41 UTC Endolith firefox-3.5 in Ubuntu Answered
Solved 72182 Computer won't boot after installing Jaunty - Error 18 2009-05-24 19:22:49 UTC Endolith Ubuntu Solved
Answered 71191 Ubuntu won't let me log in 2009-05-14 22:58:07 UTC Endolith Ubuntu Answered
Answered 70956 Can't create folders - drive mounted as root? 2009-05-13 03:46:41 UTC Endolith Ubuntu Answered
Answered 67197 Is there a way to use NX protocol while doing or instead of XDMCP? 2009-04-12 03:09:53 UTC Endolith FreeNX Server Answered
Solved 66061 Could you include Shiki Colors? 2009-04-01 04:16:06 UTC Endolith gnome-themes-ubuntu in Ubuntu Solved
Solved 64598 Which dictionary should I add correctly spelled words to? 2009-03-19 02:33:56 UTC Endolith OpenOffice Solved
Solved 61775 How do I get rid of "Enter password for default keyring to unlock"? 2009-02-21 08:04:06 UTC Endolith gnome-keyring in Ubuntu Solved
Answered 60491 Black windows with Nvidia and Compiz 2009-02-10 02:34:00 UTC Endolith compiz in Ubuntu Answered
Solved 55943 What's the best way to install Matplotlib Basemap toolkit? 2008-12-31 06:16:26 UTC Endolith matplotlib in Ubuntu Solved
Open 53919 Why doesn't uPnP ever work in aMule? 2008-12-09 06:06:40 UTC Endolith amule in Ubuntu Open
Solved 50002 Why do you release a product with known bugs? 2008-11-03 12:26:41 UTC Endolith Ubuntu Solved
Solved 49574 GDM no longer working after Intrepid upgrade (Nvidia card) 2008-10-31 03:11:27 UTC Endolith gdm in Ubuntu Solved
Open 44096 Why isn't there any warning that my battery is about to die? 2008-09-04 02:25:20 UTC Endolith Ubuntu Open
Solved 41452 python2.5-dev won't install 2008-08-07 02:16:28 UTC Endolith Ubuntu Solved
Solved 16369 Why is "Enable Thunderbird email indexing" grayed out in Tracker Indexing Preferences? 2007-10-28 00:27:52 UTC Endolith tracker in Ubuntu Solved
Needs information 15070 Keyring doesn't work over SSH? dbus not forwarded? 2007-10-13 23:22:07 UTC Endolith Ubuntu Needs information
Solved 14837 Where are the files that gedit autosaves? 2007-10-10 02:36:43 UTC Endolith Ubuntu Solved
Solved 11000 Why is one Seagate USB drive automatically mounted but the other is not? 2007-08-05 18:08:59 UTC Endolith Ubuntu Solved
Solved 10831 Removed System Log defaults with Ctrl+W 2007-08-01 23:31:17 UTC Endolith gnome-utils in Ubuntu Solved
121 of 21 results