Questions for ZhiQiang Fan

Summary Created Submitter In Assignee Status
Solved 243207 create security group 2014-02-03 12:46:36 UTC Akilesh neutron Solved
Solved 243006 Getting H703 when i am trying i18n _() on running tox -e pep8 2014-01-30 09:55:29 UTC kedar kulkarni neutron Solved
Solved 242003 Can different tenants's network can be used by all tenants for vm boot? 2014-01-10 09:43:11 UTC LeileiZhou neutron Solved
Solved 241809 what's the role of slave_connection in neutron.conf 2014-01-07 06:13:11 UTC LeileiZhou neutron Solved
Solved 237835 configure Neutron with 2 external networks using linuxbridge plugin / agent 2013-10-22 15:09:06 UTC Andreas Schröder neutron Solved
Solved 237148 Cannot assign instance to a given network from Python novaclient API 2013-10-10 14:06:12 UTC aditya neelkanth OpenStack Compute (nova) Solved
Solved 237098 Is it possible for a normal user to check the tenant list? 2013-10-09 16:19:46 UTC Koji OpenStack Identity (keystone) Solved
Answered 236798 OperationalError 'no such table: quotas' 2013-10-03 23:40:02 UTC James Luhrsen neutron Answered
Answered 236494 neutron unit tests never complete 2013-09-27 23:01:04 UTC Bhuvan Arumugam neutron Answered
Solved 236337 Error: Unable to locate package neutron-server E: Unable to locate package python-neutronclient 2013-09-25 12:40:12 UTC sachin puranik neutron Solved
Solved 236325 OVS module gives error "FATAL: openvswitch module not found" 2013-09-25 09:37:56 UTC aditya neelkanth neutron Solved
Solved 236230 [Grizzly]how to config multiple l3 agent for quantum ? I wanna run multiple l3 agent on one network node, because I wanna multiple external network. 2013-09-24 03:10:35 UTC happyidea neutron Solved
Answered 234399 quantum metadata agent and namespaces 2013-08-21 17:06:04 UTC vj neutron Answered
Solved 233561 How to run unit test? 2013-08-05 13:15:59 UTC Wu Wenxiang OpenStack Object Storage (swift) Solved
Solved 233140 Instance is not getting a static IP 2013-07-28 10:57:53 UTC Nilanjan Roy neutron Solved
Solved 232689 Router External Gateway DOWN 2013-07-18 16:08:26 UTC Philip Smith neutron Solved
Answered 232429 Not able to ssh the launched instance 2013-07-15 08:43:31 UTC harikrishna devstack Answered
Solved 232191 How can I get quantum ports list associated with a security group 2013-07-10 14:21:05 UTC kedar kulkarni neutron Solved
Answered 232071 Using a VNC client to connect to a vm 2013-07-08 14:57:25 UTC bob bingo neutron Answered
Answered 231465 Fail scheduling network 2013-06-27 10:19:55 UTC arindam neutron Answered
Answered 231344 Linux Bridge Plugin 2013-06-25 11:07:30 UTC NAKKOUZI neutron Answered
Answered 217089 nova boot error 2012-12-18 15:30:10 UTC Cornel OpenStack Compute (nova) Answered
Answered 216984 Network configuration in compute node 2012-12-17 09:31:55 UTC TG SASIKUMAR OpenStack Compute (nova) Answered
Solved 216772 Cannot launch VM in multi-node deployment 2012-12-14 08:19:33 UTC Lingfeng Xiong OpenStack Compute (nova) Solved
Solved 216477 Devstack Folsom: should I be able to ping VM's private IP from host? 2012-12-11 04:40:53 UTC Will Dennis neutron Solved
Solved 216385 instance is not starting in second compute-node machine 2012-12-10 10:52:10 UTC TG SASIKUMAR OpenStack Compute (nova) Solved
126 of 26 results