Zim

Disable extra lines adding between headings.

Asked by Speranskiy on 2017-05-23

Hi there!
If I add several headings like this:
====== Heading 1 ======
===== Heading 2 =====
==== Heading3 =====

and remove extra lines between them, after I close and open Zim I get extra lines between the headings returned back. Is there any way to disable this behaviour?

Question information

Language:
English Edit question
Status:
Solved
For:
Zim Edit question
Assignee:
No assignee Edit question
Solved by:
Speranskiy
Solved:
2017-05-24
Last query:
2017-05-24
Last reply:
2017-05-24

Afraid not, as a general rule for the wiki format there must be one blank line above each heading.

Speranskiy (sprnza) said : #2

Thanks!