Zim

sub pages dont appear

Asked by joshua on 2016-09-23

i have several sub-pages on one of my wikis and have it on a flash drive, but when i transfer it to another computer the sub-pages disappear, not sure why because when i transfer it back to the other computer it works just fine

Question information

Language:
English Edit question
Status:
Answered
For:
Zim Edit question
Assignee:
No assignee Edit question
Last query:
2016-09-23
Last reply:
2016-10-01
mtibbi (marcio-tibirica) said : #1

Hi Joshua,

If the sub-pages disappeared from the Index pane view, it could be the index database got out of sync. In such case you can try an update via menu command >Tools >Update Index.

If the index update does not solve the problem, you can try removing the notebook and adding it again to force a complete rebuild of the index database. Do the following:
1- Press <Ctrl>+<O> or, in the menu, >File >Open Another Notebook
2- Then select the notebook you are having trouble in the dialog box
3- Press _Remove_ button. Doing that you are removing the Notebook folder from Zim supervision.
4- Close all instances of Zim
5- Reopen Zim and press <Ctrl>+<O> again as you did in step 1
6- Press _Add_ button. In the dialog box browse to the Notebook folder and press _OK_.
7- Select the new added notebook in the dialog box and press _OK_ again.

I hope it works.

Can you help with this problem?

Provide an answer of your own, or ask joshua for more information if necessary.

To post a message you must log in.