Zim

Spell check with Zim Protable (windows)

Asked by Eric Rector on 2016-03-22

How can I get the dependencies for the core plugin Spell Checker

Dependencies
• gtkspellcheck - Failed
• gtkspell - Failed

Thanks

Question information

Language:
English Edit question
Status:
Answered
For:
Zim Edit question
Assignee:
No assignee Edit question
Last query:
2016-03-22
Last reply:
2016-04-04

Only way at this time is to install gtkspellcheck from source. Internet search gives some hints how to do it, but I have not tried to build it myself.

REgards,

Jaap

Can you help with this problem?

Provide an answer of your own, or ask Eric Rector for more information if necessary.

To post a message you must log in.