Tomboy data provider broken?

Asked by Aibara Iduas on 2011-10-21

I'm trying to install the zeitgeist-datasource-tomboy so that I can search my notes with Synapse. However, when I try to do so I get this message:
"The following packages have unmet dependencies:
zeitgeist-datasource-tomboy : Depends: libzeitgeist0.1-cil but it is not installable"

Is there a way to fix this? I'm using Ubuntu 11.10 Oneiric.

Thanks!

Question information

Language:
English Edit question
Status:
Solved
For:
Zeitgeist Data-Sources Edit question
Assignee:
No assignee Edit question
Solved by:
Manish Sinha (मनीष सिन्हा)
Solved:
2011-10-23
Last query:
2011-10-23
Last reply:
2011-10-22

I will fix it soon. Thanks for informing

Aibara Iduas (aibaraiduas) said : #2

Great, thanks a lot! I looked at the other datasource packages that I don't need, and also found the xchat one have a problem too. I think the rest are fine though.

Aibara Iduas (aibaraiduas) said : #3

Thanks Manish Sinha (मनीष सिन्हा), that solved my question.