Confused at installing extensions

Asked by ndstate on 2011-06-21

Hello,

I have read many different websites and instructions for getting extensions so I can track my Firefox, xchat, etc usage.
I have installed the ppa: ppa:zeitgeist/ppa .. I have tried using bzr, I have tried downloading files but something is not working.

What do I need to do to get extra tracking of my usage so I can view them in activity journal on Lucid?

Thank you

Question information

Language:
English Edit question
Status:
Answered
For:
Zeitgeist Data-Sources Edit question
Assignee:
No assignee Edit question
Last query:
2011-07-07
Last reply:
2011-07-07
ndstate (ndstate) said : #1

Additionally, when I try to install zeitgeist-datasources or zeitgeist-extensions via the terminal I get an error they are not found, are they not part of the aforementioned ppa?

Launchpad Janitor (janitor) said : #2

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

ndstate (ndstate) said : #3

Anyone? Thanks

Siegfried Gevatter (rainct) said : #4

Hi,

Yes, there should be several zeitgeist-datasource-* packages in the PPA. Note that after installing the package you'll often need to enable the plugin in the preferences of the application it's for.

(If you need help, our IRC channel -#zeitgeist on irc.freenode.net- is more responsive than Launchpad Answers).

Can you help with this problem?

Provide an answer of your own, or ask ndstate for more information if necessary.

To post a message you must log in.