unable to locate package yadedaily in Ubuntu 16.04

Asked by Nicholas Ng on 2019-06-20

Hi all,

I plan to install yadedaily on Ubuntu 16.04. I copy and paste the code as stated in Yade webpage, but the last message I got from terminal is "unable to locate package yadedaily". Below is the message from terminal:

======================================================================================

nng@nng-OptiPlex-3010:~$ sudo bash -c 'echo "deb http://www.yade-dem.org/packages/ xenial/" >> /etc/apt/sources.list'
nng@nng-OptiPlex-3010:~$ wget -O - http://www.yade-dem.org/packages/yadedev_pub.gpg | sudo apt-key add -
--2019-06-21 00:08:56-- http://www.yade-dem.org/packages/yadedev_pub.gpg
Resolving www.yade-dem.org (www.yade-dem.org)... 194.254.65.201
Connecting to www.yade-dem.org (www.yade-dem.org)|194.254.65.201|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 3143 (3.1K)
Saving to: ‘STDOUT’

- 100%[===================>] 3.07K --.-KB/s in 0s

2019-06-21 00:08:56 (440 MB/s) - written to stdout [3143/3143]

OK
nng@nng-OptiPlex-3010:~$ sudo apt-get update
Hit:2 http://my.archive.ubuntu.com/ubuntu xenial InRelease
Get:1 http://www.yade-dem.org/packages xenial/ InRelease [2,443 B]
Get:3 http://security.ubuntu.com/ubuntu xenial-security InRelease [109 kB]
Get:4 http://my.archive.ubuntu.com/ubuntu xenial-updates InRelease [109 kB]
Get:5 http://www.yade-dem.org/packages xenial/ Packages [2,187 B]
Ign:5 http://www.yade-dem.org/packages xenial/ Packages
Get:5 http://www.yade-dem.org/packages xenial/ Packages [1,945 B]
Ign:5 http://www.yade-dem.org/packages xenial/ Packages
Get:6 http://my.archive.ubuntu.com/ubuntu xenial-backports InRelease [107 kB]
Get:5 http://www.yade-dem.org/packages xenial/ Packages [6,331 B]
Err:5 http://www.yade-dem.org/packages xenial/ Packages
  Hash Sum mismatch
Fetched 334 kB in 2s (134 kB/s)
Reading package lists... Done
W: Target Packages (Packages) is configured multiple times in /etc/apt/sources.list:52 and /etc/apt/sources.list:53
W: Target Translations (en_US) is configured multiple times in /etc/apt/sources.list:52 and /etc/apt/sources.list:53
W: Target Translations (en) is configured multiple times in /etc/apt/sources.list:52 and /etc/apt/sources.list:53
W: Target Packages (Packages) is configured multiple times in /etc/apt/sources.list:52 and /etc/apt/sources.list:54
W: Target Translations (en_US) is configured multiple times in /etc/apt/sources.list:52 and /etc/apt/sources.list:54
W: Target Translations (en) is configured multiple times in /etc/apt/sources.list:52 and /etc/apt/sources.list:54
E: Failed to fetch http://www.yade-dem.org/packages/xenial/Packages Hash Sum mismatch
E: Some index files failed to download. They have been ignored, or old ones used instead.
W: Target Packages (Packages) is configured multiple times in /etc/apt/sources.list:52 and /etc/apt/sources.list:53
W: Target Translations (en_US) is configured multiple times in /etc/apt/sources.list:52 and /etc/apt/sources.list:53
W: Target Translations (en) is configured multiple times in /etc/apt/sources.list:52 and /etc/apt/sources.list:53
W: Target Packages (Packages) is configured multiple times in /etc/apt/sources.list:52 and /etc/apt/sources.list:54
W: Target Translations (en_US) is configured multiple times in /etc/apt/sources.list:52 and /etc/apt/sources.list:54
W: Target Translations (en) is configured multiple times in /etc/apt/sources.list:52 and /etc/apt/sources.list:54
nng@nng-OptiPlex-3010:~$ sudo apt-get install yadedaily
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package yadedaily

===================================================================================================

Can anyone advise me how to solve this problem? I don't know where it goes wrong.

Thank you and Regards,
Nicholas Ng

Question information

Language:
English Edit question
Status:
Solved
For:
Yade Edit question
Assignee:
No assignee Edit question
Solved by:
Manfred Hampl
Solved:
2019-06-21
Last query:
2019-06-21
Last reply:
2019-06-21
Nicholas Ng (nngyongjie) said : #2

Hi Manfred,

>> see https://answers.launchpad.net/yade/+question/680432

I have look at the answer you provided in the link above.

I follow your suggested steps, but in the end it seems like I still saw error messages. Below is the response I get from the terminal:

======================================================================================================

nng@nng-OptiPlex-3010:~$ wget http://www.yade-dem.org/packages/xenial/yadedaily_2018.02b-290bf6a54e~xenial-1_amd64.deb
--2019-06-21 03:01:22-- http://www.yade-dem.org/packages/xenial/yadedaily_2018.02b-290bf6a54e~xenial-1_amd64.deb
Resolving www.yade-dem.org (www.yade-dem.org)... 194.254.65.201
Connecting to www.yade-dem.org (www.yade-dem.org)|194.254.65.201|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 1713824 (1.6M) [application/x-debian-package]
Saving to: ‘yadedaily_2018.02b-290bf6a54e~xenial-1_amd64.deb’

yadedaily_2018.02b- 100%[===================>] 1.63M 284KB/s in 7.2s

2019-06-21 03:01:30 (234 KB/s) - ‘yadedaily_2018.02b-290bf6a54e~xenial-1_amd64.deb’ saved [1713824/1713824]

nng@nng-OptiPlex-3010:~$ wget http://www.yade-dem.org/packages/xenial/libyadedaily_2018.02b-290bf6a54e~xenial-1_amd64.deb
--2019-06-21 03:01:43-- http://www.yade-dem.org/packages/xenial/libyadedaily_2018.02b-290bf6a54e~xenial-1_amd64.deb
Resolving www.yade-dem.org (www.yade-dem.org)... 194.254.65.201
Connecting to www.yade-dem.org (www.yade-dem.org)|194.254.65.201|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 9459988 (9.0M) [application/x-debian-package]
Saving to: ‘libyadedaily_2018.02b-290bf6a54e~xenial-1_amd64.deb’

libyadedaily_2018.0 100%[===================>] 9.02M 1.27MB/s in 10s

2019-06-21 03:01:54 (888 KB/s) - ‘libyadedaily_2018.02b-290bf6a54e~xenial-1_amd64.deb’ saved [9459988/9459988]

nng@nng-OptiPlex-3010:~$ wget http://www.yade-dem.org/packages/xenial/yadedaily-doc_2018.02b-290bf6a54e~xenial-1_all.deb
--2019-06-21 03:02:22-- http://www.yade-dem.org/packages/xenial/yadedaily-doc_2018.02b-290bf6a54e~xenial-1_all.deb
Resolving www.yade-dem.org (www.yade-dem.org)... 194.254.65.201
Connecting to www.yade-dem.org (www.yade-dem.org)|194.254.65.201|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 9168166 (8.7M) [application/x-debian-package]
Saving to: ‘yadedaily-doc_2018.02b-290bf6a54e~xenial-1_all.deb’

yadedaily-doc_2018.02b-290bf6a54e 100%[==========================================================>] 8.74M 1.60MB/s in 6.0s

2019-06-21 03:02:29 (1.46 MB/s) - ‘yadedaily-doc_2018.02b-290bf6a54e~xenial-1_all.deb’ saved [9168166/9168166]

nng@nng-OptiPlex-3010:~$ wget http://www.yade-dem.org/packages/xenial/yadedaily_2018.02b-290bf6a54e~xenial-1_amd64.deb
--2019-06-21 03:02:55-- http://www.yade-dem.org/packages/xenial/yadedaily_2018.02b-290bf6a54e~xenial-1_amd64.deb
Resolving www.yade-dem.org (www.yade-dem.org)... 194.254.65.201
Connecting to www.yade-dem.org (www.yade-dem.org)|194.254.65.201|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 1713824 (1.6M) [application/x-debian-package]
Saving to: ‘yadedaily_2018.02b-290bf6a54e~xenial-1_amd64.deb.1’

yadedaily_2018.02b-290bf6a54e~xen 100%[==========================================================>] 1.63M 760KB/s in 2.2s

2019-06-21 03:02:57 (760 KB/s) - ‘yadedaily_2018.02b-290bf6a54e~xenial-1_amd64.deb.1’ saved [1713824/1713824]

nng@nng-OptiPlex-3010:~$ sudo dpkg --install ./*yadedaily*.deb
[sudo] password for nng:
Selecting previously unselected package libyadedaily:amd64.
(Reading database ... 178197 files and directories currently installed.)
Preparing to unpack .../libyadedaily_2018.02b-290bf6a54e~xenial-1_amd64.deb ...
Unpacking libyadedaily:amd64 (2018.02b-290bf6a54e~xenial-1) ...
Selecting previously unselected package yadedaily.
Preparing to unpack .../yadedaily_2018.02b-290bf6a54e~xenial-1_amd64.deb ...
Unpacking yadedaily (2018.02b-290bf6a54e~xenial-1) ...
Selecting previously unselected package yadedaily-doc.
Preparing to unpack .../yadedaily-doc_2018.02b-290bf6a54e~xenial-1_all.deb ...
Unpacking yadedaily-doc (2018.02b-290bf6a54e~xenial-1) ...
dpkg: dependency problems prevent configuration of libyadedaily:amd64:
 libyadedaily:amd64 depends on libopenblas-dev; however:
  Package libopenblas-dev is not installed.
 libyadedaily:amd64 depends on freeglut3; however:
  Package freeglut3 is not installed.
 libyadedaily:amd64 depends on libboost-python1.58.0; however:
  Package libboost-python1.58.0 is not installed.
 libyadedaily:amd64 depends on libboost-regex1.58.0; however:
  Package libboost-regex1.58.0 is not installed.
 libyadedaily:amd64 depends on libboost-serialization1.58.0; however:
  Package libboost-serialization1.58.0 is not installed.
 libyadedaily:amd64 depends on libboost-thread1.58.0; however:
  Package libboost-thread1.58.0 is not installed.
 libyadedaily:amd64 depends on libcgal11v5; however:
  Package libcgal11v5 is not installed.
 libyadedaily:amd64 depends on libcholmod3.0.6; however:
  Package libcholmod3.0.6 is not installed.
 libyadedaily:amd64 depends on libgl2ps0; however:
  Package libgl2ps0 is not installed.
 libyadedaily:amd64 d
dpkg: error processing package libyadedaily:amd64 (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of yadedaily:
 yadedaily depends on gnuplot; however:
  Package gnuplot is not installed.
 yadedaily depends on gtk2-engines-pixbuf; however:
  Package gtk2-engines-pixbuf is not installed.
 yadedaily depends on ipython; however:
  Package ipython is not installed.
 yadedaily depends on libyadedaily (= 2018.02b-290bf6a54e~xenial-1); however:
  Package libyadedaily:amd64 is not configured yet.
 yadedaily depends on python-yadedaily (= 2018.02b-290bf6a54e~xenial-1); however:
  Package python-yadedaily is not installed.
 yadedaily depends on python-numpy (>= 1:1.10.0~b1); however:
  Package python-numpy is not installed.
 yadedaily depends on python-numpy-abi9; however:
  Package python-numpy-abi9 is not installed.

dpkg: error processing package yadedaily (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of yadedaily-doc:
 yadedaily-doc depends on libjs-sphinxdoc (>= 1.0); however:
  Package libjs-sphinxdoc is not installed.

dpkg: error processing package yadedaily-doc (--install):
 dependency problems - leaving unconfigured
Processing triggers for man-db (2.7.5-1) ...
Processing triggers for gnome-menus (3.13.3-6ubuntu3.1) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu5.2) ...
Processing triggers for bamfdaemon (0.5.3~bzr0+16.04.20180209-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for mime-support (3.59ubuntu1) ...
Processing triggers for doc-base (0.10.7) ...
Processing 1 added doc-base file...
Errors were encountered while processing:
 libyadedaily:amd64
 yadedaily
 yadedaily-doc

==============================================================================================

Are those error messages major concern?

Thank you and Regards,
Nicholas Ng

Manfred Hampl (m-hampl) said : #3

Execute the command

sudo apt install -f

and it will hopefully solve the problem.
If this command shows error messages, then please copy/paste the full output as done before.

Nicholas Ng (nngyongjie) said : #4

Hi Manfred,

I follow your advice above, and I get the following message:

=======================================================================================

nng@nng-OptiPlex-3010:~$ sudo apt install -f
Reading package lists... Done
Building dependency tree
Reading state information... Done
Correcting dependencies... Done
The following additional packages will be installed:
  aglfn freeglut3 gfortran gfortran-5 gnuplot gnuplot-tex gnuplot5-data gnuplot5-qt javascript-common libaec0 libamd2.4.1 libarmadillo6 libarpack2
  libblas-common libblas-dev libblas3 libboost-python1.58.0 libboost-regex1.58.0 libboost-serialization1.58.0 libboost-thread1.58.0 libcamd2.4.1
  libccolamd2.9.1 libcgal11v5 libcholmod3.0.6 libdap17v5 libdapclient6v5 libepsilon1 libfreexl1 libgdal1i libgeos-3.5.0 libgeos-c1v5
  libgfortran-5-dev libgfortran3 libgif7 libgl2ps0 libhdf4-0-alt libhdf5-10 libhwloc-plugins libhwloc5 libibverbs1 libjs-jquery libjs-sphinxdoc
  libjs-underscore libjsoncpp1 libkmlbase1 libkmldom1 libkmlengine1 liblua5.1-0 libminizip1 libmysqlclient20 libnetcdf-c++4 libnetcdf11 libodbc1
  libogdi3.2 libopenblas-base libopenblas-dev libopenjp2-7 libopenmpi1.10 libpq5 libproj9 libqglviewer2 libspatialite7 libsuperlu4 libsz2
  liburiparser1 libvtk6.2 libwxbase3.0-0v5 libwxgtk3.0-0v5 libxerces-c3.1 mysql-common ocl-icd-libopencl1 odbcinst odbcinst1debian2 openmpi-bin
  openmpi-common proj-bin proj-data
Suggested packages:
  gfortran-multilib gfortran-doc gfortran-5-multilib gfortran-5-doc libgfortran3-dbg feedgnuplot gnuplot-doc libgnuplot-iostream-dev python-gnuplot
  gnuplot5-doc apache2 | lighttpd | httpd liblapack-doc-man liblapack-doc libhdf4-doc libhdf4-alt-dev hdf4-tools libnetcdf4 libhwloc-contrib-plugins
  libmyodbc odbc-postgresql tdsodbc unixodbc-bin ogdi-bin mpi-default-bin vtk6-doc vtk6-examples opencl-icd openmpi-checkpoint
The following packages will be REMOVED:
  yadedaily
The following NEW packages will be installed:
  aglfn freeglut3 gfortran gfortran-5 gnuplot gnuplot-tex gnuplot5-data gnuplot5-qt javascript-common libaec0 libamd2.4.1 libarmadillo6 libarpack2
  libblas-common libblas-dev libblas3 libboost-python1.58.0 libboost-regex1.58.0 libboost-serialization1.58.0 libboost-thread1.58.0 libcamd2.4.1
  libccolamd2.9.1 libcgal11v5 libcholmod3.0.6 libdap17v5 libdapclient6v5 libepsilon1 libfreexl1 libgdal1i libgeos-3.5.0 libgeos-c1v5
  libgfortran-5-dev libgfortran3 libgif7 libgl2ps0 libhdf4-0-alt libhdf5-10 libhwloc-plugins libhwloc5 libibverbs1 libjs-jquery libjs-sphinxdoc
  libjs-underscore libjsoncpp1 libkmlbase1 libkmldom1 libkmlengine1 liblua5.1-0 libminizip1 libmysqlclient20 libnetcdf-c++4 libnetcdf11 libodbc1
  libogdi3.2 libopenblas-base libopenblas-dev libopenjp2-7 libopenmpi1.10 libpq5 libproj9 libqglviewer2 libspatialite7 libsuperlu4 libsz2
  liburiparser1 libvtk6.2 libwxbase3.0-0v5 libwxgtk3.0-0v5 libxerces-c3.1 mysql-common ocl-icd-libopencl1 odbcinst odbcinst1debian2 openmpi-bin
  openmpi-common proj-bin proj-data
0 upgraded, 77 newly installed, 1 to remove and 197 not upgraded.
3 not fully installed or removed.
Need to get 75.3 MB of archives.
After this operation, 368 MB of additional disk space will be used.
Do you want to continue? [Y/n]
================================================================================================

Should I type Y or n ?

Thank you and Regards,
Nicholas Ng

Nicholas Ng (nngyongjie) said : #5

After I type yes, then some progress goes on.

When the progress is completed, i execute this command again:

But this time I get this kind of error response:

===========================================================================================

nng@nng-OptiPlex-3010:~$ sudo dpkg --install ./*yadedaily*.deb
(Reading database ... 181066 files and directories currently installed.)
Preparing to unpack .../libyadedaily_2018.02b-290bf6a54e~xenial-1_amd64.deb ...
Unpacking libyadedaily:amd64 (2018.02b-290bf6a54e~xenial-1) over (2018.02b-290bf6a54e~xenial-1) ...
Selecting previously unselected package yadedaily.
Preparing to unpack .../yadedaily_2018.02b-290bf6a54e~xenial-1_amd64.deb ...
Unpacking yadedaily (2018.02b-290bf6a54e~xenial-1) ...
Preparing to unpack .../yadedaily-doc_2018.02b-290bf6a54e~xenial-1_all.deb ...
Unpacking yadedaily-doc (2018.02b-290bf6a54e~xenial-1) over (2018.02b-290bf6a54e~xenial-1) ...
Setting up libyadedaily:amd64 (2018.02b-290bf6a54e~xenial-1) ...
dpkg: dependency problems prevent configuration of yadedaily:
 yadedaily depends on gtk2-engines-pixbuf; however:
  Package gtk2-engines-pixbuf is not installed.
 yadedaily depends on ipython; however:
  Package ipython is not installed.
 yadedaily depends on python-yadedaily (= 2018.02b-290bf6a54e~xenial-1); however:
  Package python-yadedaily is not installed.
 yadedaily depends on python-numpy (>= 1:1.10.0~b1); however:
  Package python-numpy is not installed.
 yadedaily depends on python-numpy-abi9; however:
  Package python-numpy-abi9 is not installed.

dpkg: error processing package yadedaily (--install):
 dependency problems - leaving unconfigured
Setting up yadedaily-doc (2018.02b-290bf6a54e~xenial-1) ...
Processing triggers for man-db (2.7.5-1) ...
Processing triggers for gnome-menus (3.13.3-6ubuntu3.1) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu5.2) ...
Processing triggers for bamfdaemon (0.5.3~bzr0+16.04.20180209-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for mime-support (3.59ubuntu1) ...
Processing triggers for doc-base (0.10.7) ...
Processing 1 changed doc-base file...
Errors were encountered while processing:
 yadedaily
nng@nng-OptiPlex-3010:~$

=============================================================================================

Is this correct?

Regards,
Nicholas

Manfred Hampl (m-hampl) said : #6

Execute

sudo apt install -f

again, confirm with y if necessary, and copy/paste all output.

Nicholas Ng (nngyongjie) said : #7

I have execute

sudo apt install -f

then

y

then

sudo dpkg --install ./*yadedaily*.deb

Below is what i had for output, still got errors

=========================================================================================

nng@nng-OptiPlex-3010:~$ sudo apt install -f
[sudo] password for nng:
Reading package lists... Done
Building dependency tree
Reading state information... Done
Correcting dependencies... Done
The following packages will be REMOVED:
  yadedaily
0 upgraded, 0 newly installed, 1 to remove and 197 not upgraded.
1 not fully installed or removed.
After this operation, 4,281 kB disk space will be freed.
Do you want to continue? [Y/n] y
(Reading database ... 181492 files and directories currently installed.)
Removing yadedaily (2018.02b-290bf6a54e~xenial-1) ...
Processing triggers for gnome-menus (3.13.3-6ubuntu3.1) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu5.2) ...
Processing triggers for bamfdaemon (0.5.3~bzr0+16.04.20180209-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for mime-support (3.59ubuntu1) ...
Processing triggers for man-db (2.7.5-1) ...
nng@nng-OptiPlex-3010:~$ sudo dpkg --install ./*yadedaily*.deb
(Reading database ... 181066 files and directories currently installed.)
Preparing to unpack .../libyadedaily_2018.02b-290bf6a54e~xenial-1_amd64.deb ...
Unpacking libyadedaily:amd64 (2018.02b-290bf6a54e~xenial-1) over (2018.02b-290bf6a54e~xenial-1) ...
Selecting previously unselected package yadedaily.
Preparing to unpack .../yadedaily_2018.02b-290bf6a54e~xenial-1_amd64.deb ...
Unpacking yadedaily (2018.02b-290bf6a54e~xenial-1) ...
Preparing to unpack .../yadedaily-doc_2018.02b-290bf6a54e~xenial-1_all.deb ...
Unpacking yadedaily-doc (2018.02b-290bf6a54e~xenial-1) over (2018.02b-290bf6a54e~xenial-1) ...
Setting up libyadedaily:amd64 (2018.02b-290bf6a54e~xenial-1) ...
dpkg: dependency problems prevent configuration of yadedaily:
 yadedaily depends on gtk2-engines-pixbuf; however:
  Package gtk2-engines-pixbuf is not installed.
 yadedaily depends on ipython; however:
  Package ipython is not installed.
 yadedaily depends on python-yadedaily (= 2018.02b-290bf6a54e~xenial-1); however:
  Package python-yadedaily is not installed.
 yadedaily depends on python-numpy (>= 1:1.10.0~b1); however:
  Package python-numpy is not installed.
 yadedaily depends on python-numpy-abi9; however:
  Package python-numpy-abi9 is not installed.

dpkg: error processing package yadedaily (--install):
 dependency problems - leaving unconfigured
Setting up yadedaily-doc (2018.02b-290bf6a54e~xenial-1) ...
Processing triggers for man-db (2.7.5-1) ...
Processing triggers for gnome-menus (3.13.3-6ubuntu3.1) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu5.2) ...
Processing triggers for bamfdaemon (0.5.3~bzr0+16.04.20180209-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for mime-support (3.59ubuntu1) ...
Processing triggers for doc-base (0.10.7) ...
Processing 1 changed doc-base file...
Errors were encountered while processing:
 yadedaily

=================================================================================================

Manfred Hampl (m-hampl) said : #8

It seems that there is one package missing in the list.

Execute the commands

wget http://www.yade-dem.org/packages/xenial/python-yadedaily_2018.02b-290bf6a54e~xenial-1_amd64.deb
sudo dpkg --install ./*yadedaily*.deb
sudo apt install -f

and report the results.

Nicholas Ng (nngyongjie) said : #9

Hi Manfred,

Sorry for late reply. Just now I have carried out your instructions above, and below is the output:

======================================================================================================

nng@nng-OptiPlex-3010:~$ wget http://www.yade-dem.org/packages/xenial/python-yadedaily_2018.02b-290bf6a54e~xenial-1_amd64.deb
--2019-06-21 16:31:05-- http://www.yade-dem.org/packages/xenial/python-yadedaily_2018.02b-290bf6a54e~xenial-1_amd64.deb
Resolving www.yade-dem.org (www.yade-dem.org)... 194.254.65.201
Connecting to www.yade-dem.org (www.yade-dem.org)|194.254.65.201|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 2110152 (2.0M) [application/x-debian-package]
Saving to: ‘python-yadedaily_2018.02b-290bf6a54e~xenial-1_amd64.deb’

python-yadedaily_2018.02b-290bf6a54e~x 100%[===========================================================================>] 2.01M 1.04MB/s in 1.9s

2019-06-21 16:31:07 (1.04 MB/s) - ‘python-yadedaily_2018.02b-290bf6a54e~xenial-1_amd64.deb’ saved [2110152/2110152]

nng@nng-OptiPlex-3010:~$ sudo dpkg --install ./*yadedaily*.deb
[sudo] password for nng:
(Reading database ... 181493 files and directories currently installed.)
Preparing to unpack .../libyadedaily_2018.02b-290bf6a54e~xenial-1_amd64.deb ...
Unpacking libyadedaily:amd64 (2018.02b-290bf6a54e~xenial-1) over (2018.02b-290bf6a54e~xenial-1) ...
Selecting previously unselected package python-yadedaily.
Preparing to unpack .../python-yadedaily_2018.02b-290bf6a54e~xenial-1_amd64.deb ...
Unpacking python-yadedaily (2018.02b-290bf6a54e~xenial-1) ...
Preparing to unpack .../yadedaily_2018.02b-290bf6a54e~xenial-1_amd64.deb ...
Unpacking yadedaily (2018.02b-290bf6a54e~xenial-1) over (2018.02b-290bf6a54e~xenial-1) ...
Preparing to unpack .../yadedaily-doc_2018.02b-290bf6a54e~xenial-1_all.deb ...
Unpacking yadedaily-doc (2018.02b-290bf6a54e~xenial-1) over (2018.02b-290bf6a54e~xenial-1) ...
Setting up libyadedaily:amd64 (2018.02b-290bf6a54e~xenial-1) ...
dpkg: dependency problems prevent configuration of python-yadedaily:
 python-yadedaily depends on python-gts; however:
  Package python-gts is not installed.
 python-yadedaily depends on python-imaging; however:
  Package python-imaging is not installed.
 python-yadedaily depends on python-matplotlib; however:
  Package python-matplotlib is not installed.
 python-yadedaily depends on python-minieigen; however:
  Package python-minieigen is not installed.
 python-yadedaily depends on python-pyqt5; however:
  Package python-pyqt5 is not installed.
 python-yadedaily depends on python-tk; however:
  Package python-tk is not installed.
 python-yadedaily depends on python-xlib; however:
  Package python-xlib is not installed.
 python-yadedaily depends on python-numpy (>= 1:1.10.0~b1); however:
  Package python-numpy is not installed.
 python-yadedaily depends on python-numpy-abi9; however:
  Package python-numpy-abi9 is not installed.

dpkg: error processing package python-yadedaily (--install):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of yadedaily:
 yadedaily depends on gtk2-engines-pixbuf; however:
  Package gtk2-engines-pixbuf is not installed.
 yadedaily depends on ipython; however:
  Package ipython is not installed.
 yadedaily depends on python-yadedaily (= 2018.02b-290bf6a54e~xenial-1); however:
  Package python-yadedaily is not configured yet.
 yadedaily depends on python-numpy (>= 1:1.10.0~b1); however:
  Package python-numpy is not installed.
 yadedaily depends on python-numpy-abi9; however:
  Package python-numpy-abi9 is not installed.

dpkg: error processing package yadedaily (--install):
 dependency problems - leaving unconfigured
Setting up yadedaily-doc (2018.02b-290bf6a54e~xenial-1) ...
Processing triggers for man-db (2.7.5-1) ...
Processing triggers for gnome-menus (3.13.3-6ubuntu3.1) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu5.2) ...
Processing triggers for bamfdaemon (0.5.3~bzr0+16.04.20180209-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for mime-support (3.59ubuntu1) ...
Processing triggers for doc-base (0.10.7) ...
Processing 1 changed doc-base file...
Errors were encountered while processing:
 python-yadedaily
 yadedaily
nng@nng-OptiPlex-3010:~$ sudo apt install -f
Reading package lists... Done
Building dependency tree
Reading state information... Done
Correcting dependencies... Done
The following additional packages will be installed:
  blt fonts-lyx gtk2-engines-pixbuf ipython libeigen3-dev libglade2-0 libgts-0.7-5 libgts-bin libjs-jquery-ui libqt4-designer libqt4-help libqt4-opengl
  libqt4-scripttools libqt4-svg libqt4-test libqt5clucene5 libqt5designer5 libqt5help5 libqtassistantclient4 libqtwebkit4 libvtk6.2-qt mayavi2
  mpi-default-bin python-apptools python-attr python-autobahn python-cairo python-cffi-backend python-chardet python-concurrent.futures python-configobj
  python-cryptography python-cycler python-dateutil python-decorator python-enum34 python-envisage python-glade2 python-gobject-2 python-gtk2 python-gts
  python-idna python-imaging python-ipaddress python-lz4 python-matplotlib python-matplotlib-data python-minieigen python-mpi4py python-msgpack
  python-numpy python-openssl python-pam python-pexpect python-pil python-pkg-resources python-ptyprocess python-pyasn1 python-pyasn1-modules
  python-pyface python-pygments python-pyparsing python-pyqt5 python-qt4 python-serial python-service-identity python-simplegeneric python-sip python-six
  python-snappy python-tk python-traits python-traitsui python-trollius python-twisted python-twisted-bin python-twisted-core python-txaio python-tz
  python-vtk6 python-wxgtk3.0 python-wxversion python-xlib python-zope.interface tk8.6-blt2.5 ttf-bitstream-vera
Suggested packages:
  blt-demo ipython-doc ipython-notebook ipython-qtconsole python-zmq libeigen3-doc libmrpt-dev libjs-jquery-ui-docs python-scipy python-configobj-doc
  python-cryptography-doc python-cryptography-vectors python-enum34-doc python-chaco python-gtk2-doc python-gobject-2-dbg dvipng ffmpeg inkscape
  python-cairocffi python-excelerator python-gobject python-matplotlib-doc python-nose python-tornado texlive-extra-utils texlive-latex-extra
  ttf-staypuft python-dev python-numpy-dbg python-numpy-doc python-openssl-doc python-openssl-dbg python-pam-dbg python-pexpect-doc python-pil-doc
  python-pil-dbg python-setuptools python-pyqt5-dbg python-qt4-dbg tix python-tk-dbg python-twisted-bin-dbg python-qt3 python-txaio-doc vtk6-doc
  vtk6-examples
The following NEW packages will be installed:
  blt fonts-lyx gtk2-engines-pixbuf ipython libeigen3-dev libglade2-0 libgts-0.7-5 libgts-bin libjs-jquery-ui libqt4-designer libqt4-help libqt4-opengl
  libqt4-scripttools libqt4-svg libqt4-test libqt5clucene5 libqt5designer5 libqt5help5 libqtassistantclient4 libqtwebkit4 libvtk6.2-qt mayavi2
  mpi-default-bin python-apptools python-attr python-autobahn python-cairo python-cffi-backend python-chardet python-concurrent.futures python-configobj
  python-cryptography python-cycler python-dateutil python-decorator python-enum34 python-envisage python-glade2 python-gobject-2 python-gtk2 python-gts
  python-idna python-imaging python-ipaddress python-lz4 python-matplotlib python-matplotlib-data python-minieigen python-mpi4py python-msgpack
  python-numpy python-openssl python-pam python-pexpect python-pil python-pkg-resources python-ptyprocess python-pyasn1 python-pyasn1-modules
  python-pyface python-pygments python-pyparsing python-pyqt5 python-qt4 python-serial python-service-identity python-simplegeneric python-sip python-six
  python-snappy python-tk python-traits python-traitsui python-trollius python-twisted python-twisted-bin python-twisted-core python-txaio python-tz
  python-vtk6 python-wxgtk3.0 python-wxversion python-xlib python-zope.interface tk8.6-blt2.5 ttf-bitstream-vera
0 upgraded, 86 newly installed, 0 to remove and 197 not upgraded.
2 not fully installed or removed.
Need to get 71.8 MB of archives.
After this operation, 255 MB of additional disk space will be used.
Do you want to continue? [Y/n] y
Get:1 http://my.archive.ubuntu.com/ubuntu xenial/main amd64 python-numpy amd64 1:1.11.0-1ubuntu1 [1,763 kB]
Get:2 http://my.archive.ubuntu.com/ubuntu xenial/universe amd64 libgts-0.7-5 amd64 0.7.6+darcs121130-1.2 [149 kB]
Get:3 http://my.archive.ubuntu.com/ubuntu xenial/universe amd64 python-gts amd64 0.3.1-6 [81.0 kB]
Get:4 http://my.archive.ubuntu.com/ubuntu xenial-updates/main amd64 python-pil amd64 3.1.2-0ubuntu1.1 [312 kB]
Get:5 http://my.archive.ubuntu.com/ubuntu xenial-updates/universe amd64 python-imaging all 3.1.2-0ubuntu1.1 [4,596 B]
Get:6 http://my.archive.ubuntu.com/ubuntu xenial/main amd64 python-six all 1.10.0-3 [10.9 kB]
Get:7 http://my.archive.ubuntu.com/ubuntu xenial/main amd64 python-dateutil all 2.4.2-1 [42.5 kB]
Get:8 http://my.archive.ubuntu.com/ubuntu xenial/universe amd64 fonts-lyx all 2.1.4-2 [161 kB]
Get:9 http://my.archive.ubuntu.com/ubuntu xenial/universe amd64 ttf-bitstream-vera all 1.10-8 [352 kB]
Get:10 http://my.archive.ubuntu.com/ubuntu xenial/universe amd64 python-matplotlib-data all 1.5.1-1ubuntu1 [2,414 kB]
Get:11 http://my.archive.ubuntu.com/ubuntu xenial-updates/main amd64 python-pyparsing all 2.0.3+dfsg1-1ubuntu0.1 [35.4 kB]
Get:12 http://my.archive.ubuntu.com/ubuntu xenial/main amd64 python-tz all 2014.10~dfsg1-0ubuntu2 [31.5 kB]
Get:13 http://my.archive.ubuntu.com/ubuntu xenial/universe amd64 libjs-jquery-ui all 1.10.1+dfsg-1 [458 kB]
Get:14 http://my.archive.ubuntu.com/ubuntu xenial/universe amd64 python-cycler all 0.9.0-1 [5,426 B]
Get:15 http://my.archive.ubuntu.com/ubuntu xenial/universe amd64 python-matplotlib amd64 1.5.1-1ubuntu1 [3,888 kB]
Get:16 http://my.archive.ubuntu.com/ubuntu xenial/universe amd64 python-minieigen amd64 0.50.3+dfsg1-4build1 [518 kB]
Get:17 http://my.archive.ubuntu.com/ubuntu xenial-updates/universe amd64 libqt5designer5 amd64 5.5.1-3ubuntu0.1 [2,719 kB]
Get:18 http://my.archive.ubuntu.com/ubuntu xenial-updates/universe amd64 libqt5clucene5 amd64 5.5.1-3ubuntu0.1 [264 kB]
Get:19 http://my.archive.ubuntu.com/ubuntu xenial-updates/universe amd64 libqt5help5 amd64 5.5.1-3ubuntu0.1 [183 kB]
Get:20 http://my.archive.ubuntu.com/ubuntu xenial/universe amd64 python-sip amd64 4.17+dfsg-1build1 [71.1 kB]
Get:21 http://my.archive.ubuntu.com/ubuntu xenial/universe amd64 python-pyqt5 amd64 5.5.1+dfsg-3ubuntu4 [2,105 kB]
Get:22 http://my.archive.ubuntu.com/ubuntu xenial/main amd64 tk8.6-blt2.5 amd64 2.5.3+dfsg-3 [574 kB]
Get:23 http://my.archive.ubuntu.com/ubuntu xenial/main amd64 blt amd64 2.5.3+dfsg-3 [4,852 B]
Get:24 http://my.archive.ubuntu.com/ubuntu xenial-updates/main amd64 python-tk amd64 2.7.12-1~16.04 [26.3 kB]
Get:25 http://my.archive.ubuntu.com/ubuntu xenial/universe amd64 python-xlib all 0.14+20091101-5 [101 kB]
Get:26 http://my.archive.ubuntu.com/ubuntu xenial-updates/universe amd64 gtk2-engines-pixbuf amd64 2.24.30-1ubuntu1.16.04.2 [19.0 kB]
Get:27 http://my.archive.ubuntu.com/ubuntu xenial/main amd64 python-decorator all 4.0.6-1 [9,326 B]
Get:28 http://my.archive.ubuntu.com/ubuntu xenial/universe amd64 python-ptyprocess all 0.5-1 [12.9 kB]
Get:29 http://my.archive.ubuntu.com/ubuntu xenial/universe amd64 python-pexpect all 4.0.1-1 [40.5 kB]
Get:30 http://my.archive.ubuntu.com/ubuntu xenial/main amd64 python-simplegeneric all 0.8.1-1 [11.5 kB]
Get:31 http://my.archive.ubuntu.com/ubuntu xenial/universe amd64 ipython all 2.4.1-1 [610 kB]
Get:32 http://my.archive.ubuntu.com/ubuntu xenial/main amd64 libglade2-0 amd64 1:2.6.4-2 [44.6 kB]
Get:33 http://my.archive.ubuntu.com/ubuntu xenial/universe amd64 libgts-bin amd64 0.7.6+darcs121130-1.2 [40.4 kB]
Get:34 http://my.archive.ubuntu.com/ubuntu xenial/main amd64 libqt4-designer amd64 4:4.8.7+dfsg-5ubuntu2 [3,631 kB]
Get:35 http://my.archive.ubuntu.com/ubuntu xenial/main amd64 libqt4-help amd64 4:4.8.7+dfsg-5ubuntu2 [207 kB]
Get:36 http://my.archive.ubuntu.com/ubuntu xenial/main amd64 libqt4-opengl amd64 4:4.8.7+dfsg-5ubuntu2 [301 kB]
Get:37 http://my.archive.ubuntu.com/ubuntu xenial/main amd64 libqt4-scripttools amd64 4:4.8.7+dfsg-5ubuntu2 [224 kB]
Get:38 http://my.archive.ubuntu.com/ubuntu xenial/main amd64 libqt4-svg amd64 4:4.8.7+dfsg-5ubuntu2 [138 kB]
Get:39 http://my.archive.ubuntu.com/ubuntu xenial/main amd64 libqt4-test amd64 4:4.8.7+dfsg-5ubuntu2 [61.1 kB]
Get:40 http://my.archive.ubuntu.com/ubuntu xenial/universe amd64 libqtassistantclient4 amd64 4.6.3-7 [12.8 kB]
Get:41 http://my.archive.ubuntu.com/ubuntu xenial/universe amd64 libqtwebkit4 amd64 2.3.2-0ubuntu11 [9,034 kB]
Get:42 http://my.archive.ubuntu.com/ubuntu xenial/universe amd64 libvtk6.2-qt amd64 6.2.0+dfsg1-10build1 [243 kB]
Get:43 http://my.archive.ubuntu.com/ubuntu xenial/universe amd64 python-traits amd64 4.5.0-1ubuntu2 [242 kB]
Get:44 http://my.archive.ubuntu.com/ubuntu xenial/main amd64 python-pygments all 2.1+dfsg-1 [522 kB]
Get:45 http://my.archive.ubuntu.com/ubuntu xenial/universe amd64 python-wxversion all 3.0.2.0+dfsg-1build1 [12.7 kB]
Get:46 http://my.archive.ubuntu.com/ubuntu xenial/universe amd64 python-wxgtk3.0 amd64 3.0.2.0+dfsg-1build1 [5,194 kB]
Get:47 http://my.archive.ubuntu.com/ubuntu xenial/universe amd64 python-qt4 amd64 4.11.4+dfsg-1build4 [2,328 kB]
Get:48 http://my.archive.ubuntu.com/ubuntu xenial/universe amd64 python-pyface all 4.5.2-1 [386 kB]
Get:49 http://my.archive.ubuntu.com/ubuntu xenial/universe amd64 python-traitsui all 4.5.1-1 [6,079 kB]
Get:50 http://my.archive.ubuntu.com/ubuntu xenial/main amd64 python-configobj all 5.0.6-2 [34.2 kB]
Get:51 http://my.archive.ubuntu.com/ubuntu xenial/universe amd64 python-apptools all 4.3.0-1 [195 kB]
Get:52 http://my.archive.ubuntu.com/ubuntu xenial/main amd64 python-concurrent.futures all 3.0.5-1 [31.6 kB]
Get:53 http://my.archive.ubuntu.com/ubuntu xenial/universe amd64 python-lz4 amd64 0.7.0+dfsg-3build1 [6,788 B]
Get:54 http://my.archive.ubuntu.com/ubuntu xenial/main amd64 python-msgpack amd64 0.4.6-1build1 [61.3 kB]
Get:55 http://my.archive.ubuntu.com/ubuntu xenial/universe amd64 python-snappy amd64 0.5-1build1 [10.4 kB]
Get:56 http://my.archive.ubuntu.com/ubuntu xenial/universe amd64 python-trollius all 2.1~b1-3 [83.7 kB]
Get:57 http://my.archive.ubuntu.com/ubuntu xenial-updates/main amd64 python-twisted-bin amd64 16.0.0-1ubuntu0.2 [12.9 kB]
Get:58 http://my.archive.ubuntu.com/ubuntu xenial/main amd64 python-pkg-resources all 20.7.0-1 [108 kB]
Get:59 http://my.archive.ubuntu.com/ubuntu xenial/main amd64 python-zope.interface amd64 4.1.3-1build1 [81.0 kB]
Get:60 http://my.archive.ubuntu.com/ubuntu xenial/main amd64 python-cffi-backend amd64 1.5.2-1ubuntu1 [58.1 kB]
Get:61 http://my.archive.ubuntu.com/ubuntu xenial/main amd64 python-enum34 all 1.1.2-1 [35.8 kB]
Get:62 http://my.archive.ubuntu.com/ubuntu xenial/main amd64 python-idna all 2.0-3 [35.1 kB]
Get:63 http://my.archive.ubuntu.com/ubuntu xenial/main amd64 python-ipaddress all 1.0.16-1 [18.0 kB]
Get:64 http://my.archive.ubuntu.com/ubuntu xenial/main amd64 python-pyasn1 all 0.1.9-1 [45.1 kB]
Get:65 http://my.archive.ubuntu.com/ubuntu xenial-updates/main amd64 python-cryptography amd64 1.2.3-1ubuntu0.2 [199 kB]
Get:66 http://my.archive.ubuntu.com/ubuntu xenial-updates/main amd64 python-openssl all 0.15.1-2ubuntu0.2 [84.9 kB]
Get:67 http://my.archive.ubuntu.com/ubuntu xenial/main amd64 python-attr all 15.2.0-1 [11.3 kB]
Get:68 http://my.archive.ubuntu.com/ubuntu xenial/main amd64 python-pyasn1-modules all 0.0.7-0.1 [20.5 kB]
Get:69 http://my.archive.ubuntu.com/ubuntu xenial/main amd64 python-service-identity all 16.0.0-2 [9,318 B]
Get:70 http://my.archive.ubuntu.com/ubuntu xenial-updates/main amd64 python-twisted-core all 16.0.0-1ubuntu0.2 [1,941 kB]
Get:71 http://my.archive.ubuntu.com/ubuntu xenial-updates/main amd64 python-twisted all 16.0.0-1ubuntu0.2 [3,592 B]
Get:72 http://my.archive.ubuntu.com/ubuntu xenial/universe amd64 python-txaio all 1.0.0-3 [7,830 B]
Get:73 http://my.archive.ubuntu.com/ubuntu xenial/universe amd64 python-autobahn all 0.10.3+dfsg1-5 [115 kB]
Get:74 http://my.archive.ubuntu.com/ubuntu xenial/universe amd64 mpi-default-bin amd64 1.4 [3,370 B]
Get:75 http://my.archive.ubuntu.com/ubuntu xenial/universe amd64 python-mpi4py amd64 1.3.1+hg20131106-2ubuntu5 [320 kB]
Get:76 http://my.archive.ubuntu.com/ubuntu xenial/universe amd64 python-vtk6 amd64 6.2.0+dfsg1-10build1 [253 kB]
Get:77 http://my.archive.ubuntu.com/ubuntu xenial/universe amd64 python-envisage all 4.4.0-1 [161 kB]
Get:78 http://my.archive.ubuntu.com/ubuntu xenial/universe amd64 mayavi2 amd64 4.4.3-2.1 [20.5 MB]
Get:79 http://my.archive.ubuntu.com/ubuntu xenial/main amd64 python-cairo amd64 1.8.8-2 [41.3 kB]
Get:80 http://my.archive.ubuntu.com/ubuntu xenial/main amd64 python-chardet all 2.3.0-2 [96.3 kB]
Get:81 http://my.archive.ubuntu.com/ubuntu xenial/main amd64 python-gobject-2 amd64 2.28.6-12ubuntu1 [181 kB]
Get:82 http://my.archive.ubuntu.com/ubuntu xenial/main amd64 python-gtk2 amd64 2.24.0-4ubuntu1 [620 kB]
Get:83 http://my.archive.ubuntu.com/ubuntu xenial/main amd64 python-glade2 amd64 2.24.0-4ubuntu1 [9,078 B]
Get:84 http://my.archive.ubuntu.com/ubuntu xenial/main amd64 python-pam amd64 0.4.2-13.2ubuntu2 [9,932 B]
Get:85 http://my.archive.ubuntu.com/ubuntu xenial/main amd64 python-serial all 3.0.1-1 [69.9 kB]
Get:86 http://my.archive.ubuntu.com/ubuntu xenial/universe amd64 libeigen3-dev all 3.3~beta1-2 [663 kB]
Fetched 71.8 MB in 8s (8,109 kB/s)
Extracting templates from packages: 100%
Selecting previously unselected package python-numpy.
(Reading database ... 181543 files and directories currently installed.)
Preparing to unpack .../python-numpy_1%3a1.11.0-1ubuntu1_amd64.deb ...
Unpacking python-numpy (1:1.11.0-1ubuntu1) ...
Selecting previously unselected package libgts-0.7-5:amd64.
Preparing to unpack .../libgts-0.7-5_0.7.6+darcs121130-1.2_amd64.deb ...
Unpacking libgts-0.7-5:amd64 (0.7.6+darcs121130-1.2) ...
Selecting previously unselected package python-gts.
Preparing to unpack .../python-gts_0.3.1-6_amd64.deb ...
Unpacking python-gts (0.3.1-6) ...
Selecting previously unselected package python-pil:amd64.
Preparing to unpack .../python-pil_3.1.2-0ubuntu1.1_amd64.deb ...
Unpacking python-pil:amd64 (3.1.2-0ubuntu1.1) ...
Selecting previously unselected package python-imaging.
Preparing to unpack .../python-imaging_3.1.2-0ubuntu1.1_all.deb ...
Unpacking python-imaging (3.1.2-0ubuntu1.1) ...
Selecting previously unselected package python-six.
Preparing to unpack .../python-six_1.10.0-3_all.deb ...
Unpacking python-six (1.10.0-3) ...
Selecting previously unselected package python-dateutil.
Preparing to unpack .../python-dateutil_2.4.2-1_all.deb ...
Unpacking python-dateutil (2.4.2-1) ...
Selecting previously unselected package fonts-lyx.
Preparing to unpack .../fonts-lyx_2.1.4-2_all.deb ...
Unpacking fonts-lyx (2.1.4-2) ...
Selecting previously unselected package ttf-bitstream-vera.
Preparing to unpack .../ttf-bitstream-vera_1.10-8_all.deb ...
Unpacking ttf-bitstream-vera (1.10-8) ...
Selecting previously unselected package python-matplotlib-data.
Preparing to unpack .../python-matplotlib-data_1.5.1-1ubuntu1_all.deb ...
Unpacking python-matplotlib-data (1.5.1-1ubuntu1) ...
Selecting previously unselected package python-pyparsing.
Preparing to unpack .../python-pyparsing_2.0.3+dfsg1-1ubuntu0.1_all.deb ...
Unpacking python-pyparsing (2.0.3+dfsg1-1ubuntu0.1) ...
Selecting previously unselected package python-tz.
Preparing to unpack .../python-tz_2014.10~dfsg1-0ubuntu2_all.deb ...
Unpacking python-tz (2014.10~dfsg1-0ubuntu2) ...
Selecting previously unselected package libjs-jquery-ui.
Preparing to unpack .../libjs-jquery-ui_1.10.1+dfsg-1_all.deb ...
Unpacking libjs-jquery-ui (1.10.1+dfsg-1) ...
Selecting previously unselected package python-cycler.
Preparing to unpack .../python-cycler_0.9.0-1_all.deb ...
Unpacking python-cycler (0.9.0-1) ...
Selecting previously unselected package python-matplotlib.
Preparing to unpack .../python-matplotlib_1.5.1-1ubuntu1_amd64.deb ...
Unpacking python-matplotlib (1.5.1-1ubuntu1) ...
Selecting previously unselected package python-minieigen.
Preparing to unpack .../python-minieigen_0.50.3+dfsg1-4build1_amd64.deb ...
Unpacking python-minieigen (0.50.3+dfsg1-4build1) ...
Selecting previously unselected package libqt5designer5:amd64.
Preparing to unpack .../libqt5designer5_5.5.1-3ubuntu0.1_amd64.deb ...
Unpacking libqt5designer5:amd64 (5.5.1-3ubuntu0.1) ...
Selecting previously unselected package libqt5clucene5:amd64.
Preparing to unpack .../libqt5clucene5_5.5.1-3ubuntu0.1_amd64.deb ...
Unpacking libqt5clucene5:amd64 (5.5.1-3ubuntu0.1) ...
Selecting previously unselected package libqt5help5:amd64.
Preparing to unpack .../libqt5help5_5.5.1-3ubuntu0.1_amd64.deb ...
Unpacking libqt5help5:amd64 (5.5.1-3ubuntu0.1) ...
Selecting previously unselected package python-sip.
Preparing to unpack .../python-sip_4.17+dfsg-1build1_amd64.deb ...
Unpacking python-sip (4.17+dfsg-1build1) ...
Selecting previously unselected package python-pyqt5.
Preparing to unpack .../python-pyqt5_5.5.1+dfsg-3ubuntu4_amd64.deb ...
Unpacking python-pyqt5 (5.5.1+dfsg-3ubuntu4) ...
Selecting previously unselected package tk8.6-blt2.5.
Preparing to unpack .../tk8.6-blt2.5_2.5.3+dfsg-3_amd64.deb ...
Unpacking tk8.6-blt2.5 (2.5.3+dfsg-3) ...
Selecting previously unselected package blt.
Preparing to unpack .../blt_2.5.3+dfsg-3_amd64.deb ...
Unpacking blt (2.5.3+dfsg-3) ...
Selecting previously unselected package python-tk.
Preparing to unpack .../python-tk_2.7.12-1~16.04_amd64.deb ...
Unpacking python-tk (2.7.12-1~16.04) ...
Selecting previously unselected package python-xlib.
Preparing to unpack .../python-xlib_0.14+20091101-5_all.deb ...
Unpacking python-xlib (0.14+20091101-5) ...
Selecting previously unselected package gtk2-engines-pixbuf:amd64.
Preparing to unpack .../gtk2-engines-pixbuf_2.24.30-1ubuntu1.16.04.2_amd64.deb ...
Unpacking gtk2-engines-pixbuf:amd64 (2.24.30-1ubuntu1.16.04.2) ...
Selecting previously unselected package python-decorator.
Preparing to unpack .../python-decorator_4.0.6-1_all.deb ...
Unpacking python-decorator (4.0.6-1) ...
Selecting previously unselected package python-ptyprocess.
Preparing to unpack .../python-ptyprocess_0.5-1_all.deb ...
Unpacking python-ptyprocess (0.5-1) ...
Selecting previously unselected package python-pexpect.
Preparing to unpack .../python-pexpect_4.0.1-1_all.deb ...
Unpacking python-pexpect (4.0.1-1) ...
Selecting previously unselected package python-simplegeneric.
Preparing to unpack .../python-simplegeneric_0.8.1-1_all.deb ...
Unpacking python-simplegeneric (0.8.1-1) ...
Selecting previously unselected package ipython.
Preparing to unpack .../ipython_2.4.1-1_all.deb ...
Unpacking ipython (2.4.1-1) ...
Selecting previously unselected package libglade2-0:amd64.
Preparing to unpack .../libglade2-0_1%3a2.6.4-2_amd64.deb ...
Unpacking libglade2-0:amd64 (1:2.6.4-2) ...
Selecting previously unselected package libgts-bin.
Preparing to unpack .../libgts-bin_0.7.6+darcs121130-1.2_amd64.deb ...
Unpacking libgts-bin (0.7.6+darcs121130-1.2) ...
Selecting previously unselected package libqt4-designer:amd64.
Preparing to unpack .../libqt4-designer_4%3a4.8.7+dfsg-5ubuntu2_amd64.deb ...
Unpacking libqt4-designer:amd64 (4:4.8.7+dfsg-5ubuntu2) ...
Selecting previously unselected package libqt4-help:amd64.
Preparing to unpack .../libqt4-help_4%3a4.8.7+dfsg-5ubuntu2_amd64.deb ...
Unpacking libqt4-help:amd64 (4:4.8.7+dfsg-5ubuntu2) ...
Selecting previously unselected package libqt4-opengl:amd64.
Preparing to unpack .../libqt4-opengl_4%3a4.8.7+dfsg-5ubuntu2_amd64.deb ...
Unpacking libqt4-opengl:amd64 (4:4.8.7+dfsg-5ubuntu2) ...
Selecting previously unselected package libqt4-scripttools:amd64.
Preparing to unpack .../libqt4-scripttools_4%3a4.8.7+dfsg-5ubuntu2_amd64.deb ...
Unpacking libqt4-scripttools:amd64 (4:4.8.7+dfsg-5ubuntu2) ...
Selecting previously unselected package libqt4-svg:amd64.
Preparing to unpack .../libqt4-svg_4%3a4.8.7+dfsg-5ubuntu2_amd64.deb ...
Unpacking libqt4-svg:amd64 (4:4.8.7+dfsg-5ubuntu2) ...
Selecting previously unselected package libqt4-test:amd64.
Preparing to unpack .../libqt4-test_4%3a4.8.7+dfsg-5ubuntu2_amd64.deb ...
Unpacking libqt4-test:amd64 (4:4.8.7+dfsg-5ubuntu2) ...
Selecting previously unselected package libqtassistantclient4:amd64.
Preparing to unpack .../libqtassistantclient4_4.6.3-7_amd64.deb ...
Unpacking libqtassistantclient4:amd64 (4.6.3-7) ...
Selecting previously unselected package libqtwebkit4:amd64.
Preparing to unpack .../libqtwebkit4_2.3.2-0ubuntu11_amd64.deb ...
Unpacking libqtwebkit4:amd64 (2.3.2-0ubuntu11) ...
Selecting previously unselected package libvtk6.2-qt.
Preparing to unpack .../libvtk6.2-qt_6.2.0+dfsg1-10build1_amd64.deb ...
Unpacking libvtk6.2-qt (6.2.0+dfsg1-10build1) ...
Selecting previously unselected package python-traits.
Preparing to unpack .../python-traits_4.5.0-1ubuntu2_amd64.deb ...
Unpacking python-traits (4.5.0-1ubuntu2) ...
Selecting previously unselected package python-pygments.
Preparing to unpack .../python-pygments_2.1+dfsg-1_all.deb ...
Unpacking python-pygments (2.1+dfsg-1) ...
Selecting previously unselected package python-wxversion.
Preparing to unpack .../python-wxversion_3.0.2.0+dfsg-1build1_all.deb ...
Unpacking python-wxversion (3.0.2.0+dfsg-1build1) ...
Selecting previously unselected package python-wxgtk3.0.
Preparing to unpack .../python-wxgtk3.0_3.0.2.0+dfsg-1build1_amd64.deb ...
Unpacking python-wxgtk3.0 (3.0.2.0+dfsg-1build1) ...
Selecting previously unselected package python-qt4.
Preparing to unpack .../python-qt4_4.11.4+dfsg-1build4_amd64.deb ...
Unpacking python-qt4 (4.11.4+dfsg-1build4) ...
Selecting previously unselected package python-pyface.
Preparing to unpack .../python-pyface_4.5.2-1_all.deb ...
Unpacking python-pyface (4.5.2-1) ...
Selecting previously unselected package python-traitsui.
Preparing to unpack .../python-traitsui_4.5.1-1_all.deb ...
Unpacking python-traitsui (4.5.1-1) ...
Selecting previously unselected package python-configobj.
Preparing to unpack .../python-configobj_5.0.6-2_all.deb ...
Unpacking python-configobj (5.0.6-2) ...
Selecting previously unselected package python-apptools.
Preparing to unpack .../python-apptools_4.3.0-1_all.deb ...
Unpacking python-apptools (4.3.0-1) ...
Selecting previously unselected package python-concurrent.futures.
Preparing to unpack .../python-concurrent.futures_3.0.5-1_all.deb ...
Unpacking python-concurrent.futures (3.0.5-1) ...
Selecting previously unselected package python-lz4.
Preparing to unpack .../python-lz4_0.7.0+dfsg-3build1_amd64.deb ...
Unpacking python-lz4 (0.7.0+dfsg-3build1) ...
Selecting previously unselected package python-msgpack.
Preparing to unpack .../python-msgpack_0.4.6-1build1_amd64.deb ...
Unpacking python-msgpack (0.4.6-1build1) ...
Selecting previously unselected package python-snappy.
Preparing to unpack .../python-snappy_0.5-1build1_amd64.deb ...
Unpacking python-snappy (0.5-1build1) ...
Selecting previously unselected package python-trollius.
Preparing to unpack .../python-trollius_2.1~b1-3_all.deb ...
Unpacking python-trollius (2.1~b1-3) ...
Selecting previously unselected package python-twisted-bin.
Preparing to unpack .../python-twisted-bin_16.0.0-1ubuntu0.2_amd64.deb ...
Unpacking python-twisted-bin (16.0.0-1ubuntu0.2) ...
Selecting previously unselected package python-pkg-resources.
Preparing to unpack .../python-pkg-resources_20.7.0-1_all.deb ...
Unpacking python-pkg-resources (20.7.0-1) ...
Selecting previously unselected package python-zope.interface.
Preparing to unpack .../python-zope.interface_4.1.3-1build1_amd64.deb ...
Unpacking python-zope.interface (4.1.3-1build1) ...
Selecting previously unselected package python-cffi-backend.
Preparing to unpack .../python-cffi-backend_1.5.2-1ubuntu1_amd64.deb ...
Unpacking python-cffi-backend (1.5.2-1ubuntu1) ...
Selecting previously unselected package python-enum34.
Preparing to unpack .../python-enum34_1.1.2-1_all.deb ...
Unpacking python-enum34 (1.1.2-1) ...
Selecting previously unselected package python-idna.
Preparing to unpack .../python-idna_2.0-3_all.deb ...
Unpacking python-idna (2.0-3) ...
Selecting previously unselected package python-ipaddress.
Preparing to unpack .../python-ipaddress_1.0.16-1_all.deb ...
Unpacking python-ipaddress (1.0.16-1) ...
Selecting previously unselected package python-pyasn1.
Preparing to unpack .../python-pyasn1_0.1.9-1_all.deb ...
Unpacking python-pyasn1 (0.1.9-1) ...
Selecting previously unselected package python-cryptography.
Preparing to unpack .../python-cryptography_1.2.3-1ubuntu0.2_amd64.deb ...
Unpacking python-cryptography (1.2.3-1ubuntu0.2) ...
Selecting previously unselected package python-openssl.
Preparing to unpack .../python-openssl_0.15.1-2ubuntu0.2_all.deb ...
Unpacking python-openssl (0.15.1-2ubuntu0.2) ...
Selecting previously unselected package python-attr.
Preparing to unpack .../python-attr_15.2.0-1_all.deb ...
Unpacking python-attr (15.2.0-1) ...
Selecting previously unselected package python-pyasn1-modules.
Preparing to unpack .../python-pyasn1-modules_0.0.7-0.1_all.deb ...
Unpacking python-pyasn1-modules (0.0.7-0.1) ...
Selecting previously unselected package python-service-identity.
Preparing to unpack .../python-service-identity_16.0.0-2_all.deb ...
Unpacking python-service-identity (16.0.0-2) ...
Selecting previously unselected package python-twisted-core.
Preparing to unpack .../python-twisted-core_16.0.0-1ubuntu0.2_all.deb ...
Unpacking python-twisted-core (16.0.0-1ubuntu0.2) ...
Selecting previously unselected package python-twisted.
Preparing to unpack .../python-twisted_16.0.0-1ubuntu0.2_all.deb ...
Unpacking python-twisted (16.0.0-1ubuntu0.2) ...
Selecting previously unselected package python-txaio.
Preparing to unpack .../python-txaio_1.0.0-3_all.deb ...
Unpacking python-txaio (1.0.0-3) ...
Selecting previously unselected package python-autobahn.
Preparing to unpack .../python-autobahn_0.10.3+dfsg1-5_all.deb ...
Unpacking python-autobahn (0.10.3+dfsg1-5) ...
Selecting previously unselected package mpi-default-bin.
Preparing to unpack .../mpi-default-bin_1.4_amd64.deb ...
Unpacking mpi-default-bin (1.4) ...
Selecting previously unselected package python-mpi4py.
Preparing to unpack .../python-mpi4py_1.3.1+hg20131106-2ubuntu5_amd64.deb ...
Unpacking python-mpi4py (1.3.1+hg20131106-2ubuntu5) ...
Selecting previously unselected package python-vtk6.
Preparing to unpack .../python-vtk6_6.2.0+dfsg1-10build1_amd64.deb ...
Unpacking python-vtk6 (6.2.0+dfsg1-10build1) ...
Selecting previously unselected package python-envisage.
Preparing to unpack .../python-envisage_4.4.0-1_all.deb ...
Unpacking python-envisage (4.4.0-1) ...
Selecting previously unselected package mayavi2.
Preparing to unpack .../mayavi2_4.4.3-2.1_amd64.deb ...
Unpacking mayavi2 (4.4.3-2.1) ...
Selecting previously unselected package python-cairo.
Preparing to unpack .../python-cairo_1.8.8-2_amd64.deb ...
Unpacking python-cairo (1.8.8-2) ...
Selecting previously unselected package python-chardet.
Preparing to unpack .../python-chardet_2.3.0-2_all.deb ...
Unpacking python-chardet (2.3.0-2) ...
Selecting previously unselected package python-gobject-2.
Preparing to unpack .../python-gobject-2_2.28.6-12ubuntu1_amd64.deb ...
Unpacking python-gobject-2 (2.28.6-12ubuntu1) ...
Selecting previously unselected package python-gtk2.
Preparing to unpack .../python-gtk2_2.24.0-4ubuntu1_amd64.deb ...
Unpacking python-gtk2 (2.24.0-4ubuntu1) ...
Selecting previously unselected package python-glade2.
Preparing to unpack .../python-glade2_2.24.0-4ubuntu1_amd64.deb ...
Unpacking python-glade2 (2.24.0-4ubuntu1) ...
Selecting previously unselected package python-pam.
Preparing to unpack .../python-pam_0.4.2-13.2ubuntu2_amd64.deb ...
Unpacking python-pam (0.4.2-13.2ubuntu2) ...
Selecting previously unselected package python-serial.
Preparing to unpack .../python-serial_3.0.1-1_all.deb ...
Unpacking python-serial (3.0.1-1) ...
Selecting previously unselected package libeigen3-dev.
Preparing to unpack .../libeigen3-dev_3.3~beta1-2_all.deb ...
Unpacking libeigen3-dev (3.3~beta1-2) ...
Processing triggers for man-db (2.7.5-1) ...
Processing triggers for doc-base (0.10.7) ...
Processing 4 added doc-base files...
Processing triggers for fontconfig (2.11.94-0ubuntu1.1) ...
Processing triggers for libc-bin (2.23-0ubuntu11) ...
Processing triggers for hicolor-icon-theme (0.15-0ubuntu1.1) ...
Processing triggers for gnome-menus (3.13.3-6ubuntu3.1) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu5.2) ...
Processing triggers for bamfdaemon (0.5.3~bzr0+16.04.20180209-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for mime-support (3.59ubuntu1) ...
Setting up python-numpy (1:1.11.0-1ubuntu1) ...
Setting up libgts-0.7-5:amd64 (0.7.6+darcs121130-1.2) ...
Setting up python-gts (0.3.1-6) ...
Setting up python-pil:amd64 (3.1.2-0ubuntu1.1) ...
Setting up python-imaging (3.1.2-0ubuntu1.1) ...
Setting up python-six (1.10.0-3) ...
Setting up python-dateutil (2.4.2-1) ...
Setting up fonts-lyx (2.1.4-2) ...
Setting up ttf-bitstream-vera (1.10-8) ...
Setting up python-matplotlib-data (1.5.1-1ubuntu1) ...
Setting up python-pyparsing (2.0.3+dfsg1-1ubuntu0.1) ...
Setting up python-tz (2014.10~dfsg1-0ubuntu2) ...
Setting up libjs-jquery-ui (1.10.1+dfsg-1) ...
Setting up python-cycler (0.9.0-1) ...
Setting up python-matplotlib (1.5.1-1ubuntu1) ...
Setting up python-minieigen (0.50.3+dfsg1-4build1) ...
Setting up libqt5designer5:amd64 (5.5.1-3ubuntu0.1) ...
Setting up libqt5clucene5:amd64 (5.5.1-3ubuntu0.1) ...
Setting up libqt5help5:amd64 (5.5.1-3ubuntu0.1) ...
Setting up python-sip (4.17+dfsg-1build1) ...
Setting up python-pyqt5 (5.5.1+dfsg-3ubuntu4) ...
Setting up tk8.6-blt2.5 (2.5.3+dfsg-3) ...
Setting up blt (2.5.3+dfsg-3) ...
Setting up python-tk (2.7.12-1~16.04) ...
Setting up python-xlib (0.14+20091101-5) ...
Setting up python-yadedaily (2018.02b-290bf6a54e~xenial-1) ...
Setting up gtk2-engines-pixbuf:amd64 (2.24.30-1ubuntu1.16.04.2) ...
Setting up python-decorator (4.0.6-1) ...
Setting up python-ptyprocess (0.5-1) ...
Setting up python-pexpect (4.0.1-1) ...
Setting up python-simplegeneric (0.8.1-1) ...
Setting up ipython (2.4.1-1) ...
Setting up yadedaily (2018.02b-290bf6a54e~xenial-1) ...
Setting up libglade2-0:amd64 (1:2.6.4-2) ...
Setting up libgts-bin (0.7.6+darcs121130-1.2) ...
Setting up libqt4-designer:amd64 (4:4.8.7+dfsg-5ubuntu2) ...
Setting up libqt4-help:amd64 (4:4.8.7+dfsg-5ubuntu2) ...
Setting up libqt4-opengl:amd64 (4:4.8.7+dfsg-5ubuntu2) ...
Setting up libqt4-scripttools:amd64 (4:4.8.7+dfsg-5ubuntu2) ...
Setting up libqt4-svg:amd64 (4:4.8.7+dfsg-5ubuntu2) ...
Setting up libqt4-test:amd64 (4:4.8.7+dfsg-5ubuntu2) ...
Setting up libqtassistantclient4:amd64 (4.6.3-7) ...
Setting up libqtwebkit4:amd64 (2.3.2-0ubuntu11) ...
Setting up libvtk6.2-qt (6.2.0+dfsg1-10build1) ...
Setting up python-traits (4.5.0-1ubuntu2) ...
Setting up python-pygments (2.1+dfsg-1) ...
Setting up python-wxversion (3.0.2.0+dfsg-1build1) ...
Setting up python-wxgtk3.0 (3.0.2.0+dfsg-1build1) ...
update-alternatives: using /usr/lib/wx/python/wx3.0.pth to provide /usr/lib/wx/python/wx.pth (wx.pth) in auto mode
Setting up python-qt4 (4.11.4+dfsg-1build4) ...
Setting up python-pyface (4.5.2-1) ...
Setting up python-traitsui (4.5.1-1) ...
Setting up python-configobj (5.0.6-2) ...
Setting up python-apptools (4.3.0-1) ...
Setting up python-concurrent.futures (3.0.5-1) ...
Setting up python-lz4 (0.7.0+dfsg-3build1) ...
Setting up python-msgpack (0.4.6-1build1) ...
Setting up python-snappy (0.5-1build1) ...
Setting up python-trollius (2.1~b1-3) ...
Setting up python-twisted-bin (16.0.0-1ubuntu0.2) ...
Setting up python-pkg-resources (20.7.0-1) ...
Setting up python-zope.interface (4.1.3-1build1) ...
Setting up python-cffi-backend (1.5.2-1ubuntu1) ...
Setting up python-enum34 (1.1.2-1) ...
Setting up python-idna (2.0-3) ...
Setting up python-ipaddress (1.0.16-1) ...
Setting up python-pyasn1 (0.1.9-1) ...
Setting up python-cryptography (1.2.3-1ubuntu0.2) ...
Setting up python-openssl (0.15.1-2ubuntu0.2) ...
Setting up python-attr (15.2.0-1) ...
Setting up python-pyasn1-modules (0.0.7-0.1) ...
Setting up python-service-identity (16.0.0-2) ...
Setting up python-twisted-core (16.0.0-1ubuntu0.2) ...
Setting up python-twisted (16.0.0-1ubuntu0.2) ...
Setting up python-txaio (1.0.0-3) ...
Setting up python-autobahn (0.10.3+dfsg1-5) ...
Setting up mpi-default-bin (1.4) ...
Setting up python-mpi4py (1.3.1+hg20131106-2ubuntu5) ...
Setting up python-vtk6 (6.2.0+dfsg1-10build1) ...
Setting up python-envisage (4.4.0-1) ...
Setting up mayavi2 (4.4.3-2.1) ...
Setting up python-cairo (1.8.8-2) ...
Setting up python-chardet (2.3.0-2) ...
Setting up python-gobject-2 (2.28.6-12ubuntu1) ...
Setting up python-gtk2 (2.24.0-4ubuntu1) ...
Setting up python-glade2 (2.24.0-4ubuntu1) ...
Setting up python-pam (0.4.2-13.2ubuntu2) ...
Setting up python-serial (3.0.1-1) ...
Setting up libeigen3-dev (3.3~beta1-2) ...
Processing triggers for libc-bin (2.23-0ubuntu11) ...

=================================================================================================================

Regards,
Nicholas Ng

Manfred Hampl (m-hampl) said : #10

The output looks good; yadedaily seems to be successfull installed.

Additional remarks:

"W: Target Packages (Packages) is configured multiple times in /etc/apt/sources.list:52 and /etc/apt/sources.list:53"
There seems to be a redundancy in your package management configuration file.
If line 53 in /etc/apt/sources.list probably is identical to line 52, then one of these should be deleted.

"0 upgraded, ... , 0 to remove and 197 not upgraded."
Apparently there are almost 200 package updates available that you have not yet installed on your system.
You should consider installing them (sudo apt dist-upgrade) if there is no specific reason to hold them back.

Nicholas Ng (nngyongjie) said : #11

Hi Manfred,

Since you told me it looks like yadedaily has been successfully installed based on my previous output, I have tried execute the command:

yadedaily

To check whether it's really ok, and below are some outputs I get, there is one message about "traceback" and one about "import error",

=====================================================================================================

nng@nng-OptiPlex-3010:~$ yadedaily
Welcome to Yade 2018.02b-290bf6a54e~xenial
TCP python prompt on localhost:9000, auth cookie `uyscka'
XMLRPC info provider on http://localhost:21000
Traceback (most recent call last):
  File "/usr/bin/yadedaily", line 298, in <module>
    import yade.qt
  File "/usr/lib/x86_64-linux-gnu/yadedaily/py/yade/qt/__init__.py", line 16, in <module>
    from PyQt5 import QtWebKit, QtWebKitWidgets
ImportError: cannot import name QtWebKit

===================================================================================================

Is that a serious error for my yadedaily installed? Do I need to to do anything to fix it?

Thank you and Regards,
Nicholas Ng

Best Manfred Hampl (m-hampl) said : #12

Installing an additional package should help:

sudo apt install python-pyqt5.qtwebkit

Nicholas Ng (nngyongjie) said : #13

Thanks Manfred Hampl, that solved my question.

Nicholas Ng (nngyongjie) said : #14

Hi Manfred,

I want to say thank you so much for your kind help, without your kind assistance and patience to answer to my question, I won't be able to install the yadedaily successfully for my research.

I really appreciate the help given.

Thank you and Regards,
Nicholas Ng

Nicholas Ng (nngyongjie) said : #15

Hi Manfred,

Now i try to run a python script using yadedaily, but I get the following response about "Matplotlib":

=====================================================================================================

nng@nng-OptiPlex-3010:~$ yadedaily -j4 '/home/nng/Desktop/YADE/DST/from Irfaan/DST_parametric_study/DST_params_M4c_comp/DST_params_M4c_comp.py'
Welcome to Yade 2018.02b-290bf6a54e~xenial
TCP python prompt on localhost:9000, auth cookie `cudyss'
XMLRPC info provider on http://localhost:21000
Running script /home/nng/Desktop/YADE/DST/from Irfaan/DST_parametric_study/DST_params_M4c_comp/DST_params_M4c_comp.py
------------Simulation started------------
/usr/lib/python2.7/dist-packages/matplotlib/font_manager.py:273: UserWarning: Matplotlib is building the font cache using fc-list. This may take a moment.
  warnings.warn('Matplotlib is building the font cache using fc-list. This may take a moment.')

===================================================================================================

Is this a also a problem due to my installation? If yes, how should I solve it?

Thank you and Regards,
Nicholas Ng

Manfred Hampl (m-hampl) said : #16

I am sorry, but this goes beyond my knowledge.
For me this seems not to have any negative consequences.
It is just a warning that a certain step may need its time, so you should be patient.

Nicholas Ng (nngyongjie) said : #17

Hi Manfred,

Alright, thanks for your kind reply anyway !!

Regards,
Nicholas Ng