update in software center

Asked by Pascal Zon on 2014-01-27

In the ubuntu software center the latest xpad version is still 4.0.
I would love to be able to upgrade to 4.2 (and as soon as possible to 4.4 because i really miss hyperlinks).

Question information

Language:
English Edit question
Status:
Solved
For:
Xpad Edit question
Assignee:
Arthur Borsboom Edit question
Solved by:
Arthur Borsboom
Solved:
2014-01-27
Last query:
2014-01-27
Last reply:
2014-01-27

Hi Pascal,

As far as I know the latest Ubuntu software center should have version 4.1-1.
Here is a overview of the different Xpad versions in Ubuntu repositories.

Ubuntu 10.04 (lucid): 4.0-2
Ubuntu 12.04 (precise) 4.0-5
Ubuntu 12.10 (quantal) 4.1-1
Ubuntu 13.04 (raring) 4.1-1
Ubuntu 13.10 (saucy) 4.1-1
Ubuntu 14.04 (trusty) 4.1-1

I am trying hard to get v4.2 into Ubuntu 14.04 Trusty, but until now, this is without success.
I see the following options for you.

* Manually update Xpad by downloading, compiling and installing v4.2, however this needs some technical skills.
* Upgrade your Ubuntu version to a more recent version.

Do these options help you enough?
Do you need help with this?

Regards,
Arthur.

Pascal Zon (pascalzontrop) said : #3

Thanks for the fast answer. I am on 12.04 so that is probably why i can't get the update.
I am able to instal stuff from source but I think i will wait until april for the next LTS version of ubuntu so I'll get it automatically.
When i was googling for this I found the next "bug" report. Maybe you can link this answer there?
https://bugs.launchpad.net/ubuntu/+source/xpad/+bug/917356

Met vriendelijke groeten,
Pascal

Links have been added. Thanks for the tip.