Stuck on Xibo Logo after Display Update

Asked by Russell Buxcey

I have an issue with regards to updating layouts. It seems as though when a layout is first assigned to a Xibo client, it will download the layout and display it OK. If we then amend said layout to include additional videos/images or even removing them, the Xibo client will pick up on this change but will then only display the Xibo logo screen and nothing else. If you copy the new layout, rename it, and then apply it to the Xibo client, the client will then display the updated content.

Unfortunately this isn't ideal when it comes to users amending layouts continuously when they should only have one layout to amend and not multiple. Is there a solution for this?

It seems to affect displays with a multitude of slides, say 10 to 20.

Any help would be appreciated! Many thanks!

Question information

Language:
English Edit question
Status:
Answered
For:
Xibo Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Dan Garner (dangarner) said :
#1

If any part of a layout is changed the entire layout is considered invalid and will be removed from the schedule at the client end until the changes have been downloaded and verified.

The correct solution is to have multiple layouts, or a default layout that you don't mind being displayed while the new content is downloaded.

A layout is treated as a single unit that must all be correct before display.

Can you help with this problem?

Provide an answer of your own, or ask Russell Buxcey for more information if necessary.

To post a message you must log in.