Xibo Open Source Digital Signage

Client on Ubuntu 11.04

Asked by Kjetil Paaske on 2011-09-09

I wonder why installscript for xibo-1.3.0-ubuntu.all-pyclient.sh states
========================================================
 Xibo Python Client Installation Script v1.3
 Ubuntu 9.04, 9.10, 10.04, 10.10, & 11.04

and during run it says:
Ubuntu 11.04 is not yet supported by Xibo, please us 10.04

Is it a scrit bug, or is it not supported?

BTW: Splended work done so far on Xibo.

Question information

Language:
English Edit question
Status:
Solved
For:
Xibo Edit question
Assignee:
No assignee Edit question
Solved by:
Kjetil Paaske
Solved:
2011-09-09
Last query:
2011-09-09
Last reply:
2011-09-09
Matthew Holder (matt-mattmole) said : #1

The libraries that are used by the client are only compiled for Ubuntu distributions up to 10.04.

Using 10.04 makes a lot of sense anyway as it is the long term supported version of Ubuntu.

Kjetil Paaske (kjetil-t) said : #2

I see!
That makes sense.

Then it is a small misswrite in the intro in the script.

I'll try runnin gon 10.04.

Thanks!